gambas3-gb-opengl_3.13.0-1ubuntu2_i386.deb


Advertisement

Description

gambas3-gb-opengl - Gambas OpenGL component

Property Value
Distribution Ubuntu 19.10 (Eoan Ermine)
Repository Ubuntu Universe i386
Package filename gambas3-gb-opengl_3.13.0-1ubuntu2_i386.deb
Package name gambas3-gb-opengl
Package version 3.13.0
Package release 1ubuntu2
Package architecture i386
Package type deb
Category universe/libdevel
Homepage http://gambas.sourceforge.net
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 36.70 KB
Installed size 185.00 KB
Gambas is a free development environment based on a Basic interpreter
with object extensions, like Visual Basic(tm) (but it is NOT a clone!).
This package allows you 3D programming with OpenGL in gambas.

Alternatives

Package Version Architecture Repository
gambas3-gb-opengl_3.13.0-1ubuntu2_amd64.deb 3.13.0 amd64 Ubuntu Universe
gambas3-gb-opengl - - -

Requires

Name Value
gambas3-gb-image >= 3.13.0-1ubuntu2
gambas3-runtime >= 3.13.0-1ubuntu2
libc6 >= 2.4
libgl1 -
libglew2.1 >= 1.12.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package gambas3-gb-opengl_3.13.0-1ubuntu2_i386.deb
Source Package gambas3

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install gambas3-gb-opengl deb package:
    # sudo apt-get install gambas3-gb-opengl

Changelog

2019-08-28 - Sebastien Bacher <seb128@debian.org>
gambas3 (3.13.0-1ubuntu2) eoan; urgency=medium
* Rebuild with the new poppler soname version
2019-07-31 - Christian Ehrhardt <christian.ehrhardt@canonical.com>
gambas3 (3.13.0-1ubuntu1) eoan; urgency=medium
* d/p/fix-build-with-new-mysql.patch: Fix FTBFS with newer
database headers.
2019-07-02 - Gianfranco Costamagna <locutusofborg@debian.org>
gambas3 (3.13.0-1) unstable; urgency=medium
[ Bastian Germann ]
* Add all hardening flags
[ Gianfranco Costamagna ]
* Team upload
* Upload to unstable
2019-05-08 - Gianfranco Costamagna <locutusofborg@debian.org>
gambas3 (3.13.0-1~exp5) experimental; urgency=medium
[ Bastian Germann ]
* Bump debhelper-compat to 12
2019-05-08 - Gianfranco Costamagna <locutusofborg@debian.org>
gambas3 (3.13.0-1~exp4) experimental; urgency=medium
* debian/patches/cae967dedb9aa5c1d4a317070d7f40e8c999513d.patch:
* debian/patches/0f044b9512d29916bcd83e89fb07de6fa5b9ea61.patch:
* debian/patches/d721a82377075ae3b6735f404435a2ef68ce2beb.patch:
- upstream poppler build fixes
* Tweak ppc64el termios build fix with upstream patch
2019-05-06 - Gianfranco Costamagna <locutusofborg@debian.org>
gambas3 (3.13.0-1~exp3) experimental; urgency=medium
* Fix ppc64* build failure with patch inspired from similar issue:
on bug: 810907 affecting src:repsnapper
2019-05-06 - Gianfranco Costamagna <locutusofborg@debian.org>
gambas3 (3.13.0-1~exp2) experimental; urgency=medium
* Upload to Ubuntu without poppler patch
2019-05-06 - Gianfranco Costamagna <locutusofborg@debian.org>
gambas3 (3.13.0-1~exp1) experimental; urgency=medium
[ Bastian Germann ]
* New upstream version 3.13.0 (Closes: #922401, Closes: #923495)
* Install the AppStream in non-legacy path
* Remove all patches
* Document CC0 licensed file
[ Gianfranco Costamagna ]
* Team upload to experimental, due to freeze
* Cherry-pick and apply Ubuntu poppler patch, from Sebastien Bacher
<seb128@ubuntu.com>
2019-01-15 - Bastian Germann <bastian.germann@fishpost.de>
gambas3 (3.12.2-1) unstable; urgency=medium
* New upstream version 3.12.2
2019-01-14 - Gianfranco Costamagna <locutusofborg@debian.org>
gambas3 (3.12.1-3) unstable; urgency=medium
[ Bastian Germann ]
* Let gambas3-gb-jit depend on gambas3-runtime
* Let gambas3-ide depend on gambas3-gb-jit (Closes: #919212)

See Also

Package Description
gambas3-gb-openssl_3.13.0-1ubuntu2_i386.deb Gambas OpenSSL component
gambas3-gb-option_3.13.0-1ubuntu2_i386.deb Gambas option component
gambas3-gb-pcre_3.13.0-1ubuntu2_i386.deb Gambas regexp component
gambas3-gb-pdf_3.13.0-1ubuntu2_i386.deb Gambas pdf component
gambas3-gb-qt5-ext_3.13.0-1ubuntu2_i386.deb Gambas extended Qt GUI component
gambas3-gb-qt5-opengl_3.13.0-1ubuntu2_i386.deb Gambas OpenGL component with QT5 toolkit
gambas3-gb-qt5-webkit_3.13.0-1ubuntu2_i386.deb Gambas WebKit component
gambas3-gb-qt5_3.13.0-1ubuntu2_i386.deb Gambas Qt5 GUI component
gambas3-gb-report2_3.13.0-1ubuntu2_all.deb Gambas report2 component
gambas3-gb-report_3.13.0-1ubuntu2_all.deb Gambas report component
gambas3-gb-scanner_3.13.0-1ubuntu2_i386.deb Gambas scanner component
gambas3-gb-sdl-sound_3.13.0-1ubuntu2_i386.deb Gambas SDL sound component
gambas3-gb-sdl2-audio_3.13.0-1ubuntu2_i386.deb Gambas SDL2 audio component
gambas3-gb-sdl2_3.13.0-1ubuntu2_i386.deb Gambas SDL2 component
gambas3-gb-sdl_3.13.0-1ubuntu2_i386.deb Gambas SDL component
Advertisement
Advertisement