aspell-bg_4.1-7_all.deb


Advertisement

Description

aspell-bg - Bulgarian dictionary for aspell

Property Value
Distribution Ubuntu 19.10 (Eoan Ermine)
Repository Ubuntu Universe i386
Package filename aspell-bg_4.1-7_all.deb
Package name aspell-bg
Package version 4.1
Package release 7
Package architecture all
Package type deb
Category universe/text
Homepage http://bgoffice.sourceforge.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 321.06 KB
Installed size 363.00 KB
This package contains all the required files to add support for
Bulgarian language to the GNU Aspell spell checker.
It contains both Bulgarian-only dictionary and a mixed Bulgarian + English
one useful for checking the spelling of mixed texts.

Alternatives

Package Version Architecture Repository
aspell-bg_4.1-7_all.deb 4.1 all Ubuntu Universe
aspell-bg - - -

Requires

Name Value
aspell -
dictionaries-common >= 1.23~

Provides

Name Value
aspell-dictionary -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package aspell-bg_4.1-7_all.deb
Source Package bgoffice

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install aspell-bg deb package:
    # sudo apt-get install aspell-bg

Changelog

2018-11-06 - Damyan Ivanov <dmn@debian.org>
bgoffice (4.1-7) unstable; urgency=medium
[ Anoop Nadig ]
* Stop recording current time when using gzip to make the builds
reproducible
[ Damyan Ivanov ]
* bump debhelper compatibility level to 11 and drop debian/compat
* Declare conformance with Policy 4.2.1
* Declare that debian/rules does not require to be run as root
2018-06-13 - Damyan Ivanov <dmn@debian.org>
bgoffice (4.1-6) unstable; urgency=medium
* recode upstream changelog to UTF-8
* update and sort d/clean
2018-06-12 - Damyan Ivanov <dmn@debian.org>
bgoffice (4.1-5) unstable; urgency=medium
* control: use ${aspell:Depends}, ${ispell:Depends} and ${wordlist:Depends}
* convert contents of wbulgarian to UTF-8 (Closes: #901233)
* make myspell-bg a transitional package depending on hunspell-bg
(Closes: #898709)
2018-05-30 - Damyan Ivanov <dmn@debian.org>
bgoffice (4.1-4) unstable; urgency=medium
* Move packaging to salsa.debian.org
* bump debhelper compatibility level to 10
* change section from 'text' to 'localization'
* declare conformance with Policy 4.1.4
2011-08-21 - Damyan Ivanov <dmn@debian.org>
bgoffice (4.1-3) unstable; urgency=low
* do not ship empty files overwritten by dictionaries-common
Closes: #638726: debsums reports that some aspell-bg files have changed
Thanks to Francois Gouget for reporting.
* add build-{arch,indep} targets
* claim conformance with Policy 3.9.2
2011-03-30 - Damyan Ivanov <dmn@debian.org>
bgoffice (4.1-2) unstable; urgency=low
* Upload to unstable
* control: add VCS-* headers
* control: (build-) depend on ispell (>= 3.3.02)
* control: do not start short description with an article
2010-09-11 - Damyan Ivanov <dmn@debian.org>
bgoffice (4.1-1) experimental; urgency=low
* New upstream release
* call dh_installchangelogs without argument
* drop debian/myspell-bg.post{inst,rm}
* aspell-bg.postinst: remove code covering after broken cleaning of
/var/lib/aspell only relevant for squeeze/lenny
* aspell-bg, ibulgarian, wbulgarian: improve long description
* myspell-bg: do not ship empty usr/share/myspell/infos/ooo
* aspell-bg: move directory creation to aspell-bg.dirs
* rules: remove commented dh_* calls
* rules: drop redundant dh_*
* aspell-bg: use a .links file for symlinking
* rules: drop unused 'main_dir' variable
* rules/clean: make use of debian/clean
* rules/clean: rm -rf cannot fail, no need to prefix with '-'
* rules: streamline target dependencies
* rules: replace standalone '>file' with 'touch file'
* drop pre-compiled bg.wl and compile it during build. See #329954
2010-09-10 - Damyan Ivanov <dmn@debian.org>
bgoffice (3.0-12) unstable; urgency=low
* convert bg_BG.{dic,aff} to UTF-8.
Finally closes: #306895 and LP#346856 -- wrong charset in myspell-bg
The problem with 'microsoft-cp1251' is that only OpenOffice.org understands
it. Everything else needs 'cp1251' or 'windows-1251', neither of which is
understood by OO.o. Luckily UTF-8 is OK for everyone.
* Adopt the package (Closes: #433311)
* Standards-Version: 3.9.1 (no changes necessary)

See Also

Package Description
aspell-bn_0.01.1-1-3_all.deb Bengali (bn) dictionary for GNU aspell
aspell-br_0.50-2-7_all.deb Breton dictionary for GNU Aspell
aspell-ca_0.20111230b-12_all.deb Catalan dictionary for aspell
aspell-cs_0.51.0-1_all.deb Czech dictionary for GNU Aspell
aspell-cy_0.50-3-6.2_all.deb Welsh dictionary for GNU Aspell
aspell-da_1.6.36-11_all.deb The Comprehensive Danish Dictionary (DSDO) - aspell
aspell-de-1901_2-35_all.deb Traditional German dictionary for aspell
aspell-de_20161207-7_all.deb German dictionary for aspell
aspell-el_0.50-3-6.2_all.deb Greek dictionary for GNU Aspell
aspell-eo-cx7_2.1.2000.02.25-57_all.deb Esperanto dictionary for aspell, "cx" 7bit encoding
aspell-eo_2.1.2000.02.25-57_all.deb Esperanto dictionary for aspell
aspell-es_1.11-15_all.deb Spanish dictionary for aspell
aspell-et_20030606-30_all.deb Estonian dictionary for Aspell
aspell-eu-es_0.5.20151110-4_all.deb transitional dummy package to aspell-eu
aspell-eu_0.5.20151110-4_all.deb Basque (Euskera) dictionary for aspell
Advertisement
Advertisement