obconf-qt_0.14.1-1ubuntu1_amd64.deb


Advertisement

Description

obconf-qt - Openbox configuration with a Qt interface

Property Value
Distribution Ubuntu 19.10 (Eoan Ermine)
Repository Ubuntu Universe amd64
Package filename obconf-qt_0.14.1-1ubuntu1_amd64.deb
Package name obconf-qt
Package version 0.14.1
Package release 1ubuntu1
Package architecture amd64
Package type deb
Category universe/utils
Homepage https://github.com/lxqt/obconf-qt
License -
Maintainer Lubuntu Developers <lubuntu-devel@lists.ubuntu.com>
Download size 42.79 KB
Installed size 171.00 KB
obconf-qt is an utility to configure openbox with a Qt interface.
This package contain the application files.

Alternatives

Package Version Architecture Repository
obconf-qt_0.14.1-1ubuntu1_i386.deb 0.14.1 i386 Ubuntu Universe
obconf-qt - - -

Requires

Name Value
libc6 >= 2.14
libglib2.0-0 >= 2.35.9
libobrender32v5 >= 3.6.0
libobt2v5 >= 3.6.0
libqt5core5a >= 5.11.0~rc1
libqt5gui5 >= 5.0.2
libqt5gui5-gles >= 5.0.2
libqt5widgets5 >= 5.0.2
libqt5x11extras5 >= 5.6.0
libstdc++6 >= 5
libx11-6 -
libxml2 >= 2.7.4
openbox -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package obconf-qt_0.14.1-1ubuntu1_amd64.deb
Source Package obconf-qt

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install obconf-qt deb package:
    # sudo apt-get install obconf-qt

Changelog

2019-03-09 - Simon Quigley <tsimonq2@ubuntu.com>
obconf-qt (0.14.1-1ubuntu1) disco; urgency=medium
* Lubuntuify the package.
2019-02-26 - Alf Gaida <agaida@siduction.org>
obconf-qt (0.14.1-1) unstable; urgency=medium
* Cherry-picked upstream release 0.14.1.
2019-01-27 - Alf Gaida <agaida@siduction.org>
obconf-qt (0.14.0-1) unstable; urgency=medium
* Cherry-picked upstream release 0.14.0.
* Bumped Standards to 4.3.0, no changes needed
* Dropped d/compat, use debhelper-compat = 12, no changes needed
* Fixed years in d/copyright
* Bumped minimum version lxqt-build-tools (>= 0.6.0~)
* Removed obsolete PULL_TRANSLATIONS= OFF from dh_auto_configure
* Added l10n-package, moved from lxqt-l10n
* Added d/upstream/metadata
2018-05-23 - Alf Gaida <agaida@siduction.org>
obconf-qt (0.13.0-1) unstable; urgency=medium
* Cherry-picked upstream release 0.13.0.
* Bump lxqt-build-tools to >= 0.5.0~
* Fixed watch file lxde -> lxqt
2018-04-28 - Alf Gaida <agaida@siduction.org>
obconf-qt (0.12.0-4) unstable; urgency=medium
* Bumped compat to 11
* Bumped debhelper to >= 11~
* Bumped Standards to 4.1.4, no changes needed
* Changed VCS fields for salsa
* Changed Homepage, Source and watch to lxqt
* Bumped years in copyright
* Removed trailing whitespaces in changelog
2017-12-14 - Alf Gaida <agaida@siduction.org>
obconf-qt (0.12.0-3) unstable; urgency=medium
* Bumped Standards to 4.1.2, no changes needed
* Removed branch from VCS fields
* Removed debian/gbp.conf
2017-12-04 - Alf Gaida <agaida@siduction.org>
obconf-qt (0.12.0-2) unstable; urgency=medium
* Transition to unstable
* Bumped Standards to 4.1.1 - no changes needed
2017-09-24 - Alf Gaida <agaida@siduction.org>
obconf-qt (0.12.0-1) experimental; urgency=medium
* Cherry-picking upstream release 0.12.0.
* Switched to experimental
* Bumped minimum version of lxqt-build-tools to >= 0.4.0
* Bumped Standards to 4.1.0, no changes needed
2017-01-07 - Alf Gaida <agaida@siduction.org>
obconf-qt (0.11.1-2) unstable; urgency=medium
* Removed build dependency liblxqt0-dev - only translations
used cmake parts from the library, not the case anymore as
lxqt-build-tools provide this now
2016-12-11 - Alf Gaida <agaida@siduction.org>
obconf-qt (0.11.1-1) unstable; urgency=medium
* Cherry-picking upstream release 0.11.1.
* Removed build dependencies:
- cmake
- libqt5xdg-dev
- pkg-config
- qttools5-dev
- qttools5-dev-tools
* Added build dependency lxqt-build-tools (>= 0.3.0)
* Added dependency openbox
* fixed gbp branch to debian/sid

See Also

Package Description
obconf_2.0.4+git20150213-2_amd64.deb preferences manager for Openbox window manager
obex-data-server_0.4.6-1build1_amd64.deb D-Bus service for OBEX client and server side functionality
obexfs_0.11-2build1_amd64.deb mount filesystem of ObexFTP capable devices
obexftp_0.24-6_amd64.deb file transfer utility for devices that use the OBEX protocol
obexpushd_0.11.2-1.1build2_amd64.deb program for receiving files via Bluetooth or IRDA
obfs4proxy_0.0.7-4_amd64.deb pluggable transport proxy for Tor, implementing obfs4
obfsproxy_0.2.13-3_all.deb pluggable transport proxy for Tor
obitools_1.2.12+dfsg-2_amd64.deb programs to analyze NGS data in a DNA metabarcoding context
objcryst-fox_1.9.6.0-2.1build1_amd64.deb Free Objects for Xtallography
obmenu_1.0-4_amd64.deb Graphical menu editor for openbox
obs-api_2.9.4-2_all.deb Open Build Service (API)
obs-build_20180831-3_all.deb scripts for building RPM/debian packages for multiple distributions
obs-plugins_23.2.1+dfsg1-1_amd64.deb recorder and streamer for live video content (plugins)
obs-productconverter_2.9.4-2_all.deb Open Build Service (product definition utility)
obs-server_2.9.4-2_all.deb Open Build Service (server component)
Advertisement
Advertisement