libsane_1.0.27-3.2ubuntu1.1_i386.deb


Advertisement

Description

libsane - API library for scanners

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Updates Main i386
Package filename libsane_1.0.27-3.2ubuntu1.1_i386.deb
Package name libsane
Package version 1.0.27
Package release 3.2ubuntu1.1
Package architecture i386
Package type deb
Category libs
Homepage http://www.sane-project.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 2.07 MB
Installed size 10.70 MB
SANE stands for "Scanner Access Now Easy" and is an application
programming interface (API) that provides standardized access to any
raster image scanner hardware (flatbed scanner, hand-held scanner,
video- and still-cameras, frame-grabbers, etc.). The SANE standard is
free and its discussion and development are open to everybody. The
current source code is written to support several operating systems,
including GNU/Linux, OS/2, Win32 and various Unices and is available
under the GNU General Public License (commercial applications and
backends are welcome, too, however).
Graphical frontends for sane are available in the packages sane and
xsane. Command line frontend scanimage, saned and sane-find-scanner are
available in the sane-utils package.

Alternatives

Package Version Architecture Repository
libsane_1.0.27-3.2ubuntu1.1_amd64.deb 1.0.27 amd64 Ubuntu Updates Main
libsane_1.0.27-3.2ubuntu1_i386.deb 1.0.27 i386 Ubuntu Main
libsane_1.0.27-3.2ubuntu1_amd64.deb 1.0.27 amd64 Ubuntu Main
libsane - - -

Requires

Name Value
acl -
adduser -
libavahi-client3 >= 0.6.16
libavahi-common3 >= 0.6.16
libc6 >= 2.29
libgphoto2-6 >= 2.5.10
libgphoto2-port12 >= 2.5.10
libieee1284-3 -
libjpeg8 >= 8c
libsane-common = 1.0.27-3.2ubuntu1.1
libsnmp30 >= 5.7.3+dfsg
libtiff5 >= 4.0.3
libusb-1.0-0 >= 2:1.0.8
udev -

Provides

Name Value
libsane1 = 1.0.27-3.2ubuntu1.1

Replaces

Name Value
libsane1 << 1.0.27-3.1~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package libsane_1.0.27-3.2ubuntu1.1_i386.deb
Source Package sane-backends

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install libsane deb package:
    # sudo apt-get install libsane

Changelog

2019-08-08 - Gunnar Hjalmarsson <gunnarhj@ubuntu.com>
sane-backends (1.0.27-3.2ubuntu1.1) disco; urgency=medium
* debian/patches/git-fix-discolored-bar-issue.patch:
- Upstream commit to fix issue with discolored bar on Genesys GL847
scanners (LP: #1731459).
2019-04-05 - Gianfranco Costamagna <locutusofborg@debian.org>
sane-backends (1.0.27-3.2ubuntu1) disco; urgency=low
* Merge from Debian unstable.  Remaining changes:
- Add libsane1 transitional package (LP: #1802586) (Closes: #913346)
- debian/control: Transitional packages for Arch:any/Multi-Arch:same
packages must themselves be Arch:any and Multi-Arch:same to work.
2019-03-23 - John Paul Adrian Glaubitz <glaubitz@physik.fu-berlin.de>
sane-backends (1.0.27-3.2) unstable; urgency=medium
* Non-maintainer upload.
* New debian/patches/0720-mustek_usb2-Avoid-stack-smashing.patch
- Fix regression in the mustek_usb2 backend (Closes: #886777).
2019-01-20 - Adam Conrad <adconrad@ubuntu.com>
sane-backends (1.0.27-3.1ubuntu2) disco; urgency=medium
* debian/control: Transitional packages for Arch:any/Multi-Arch:same
packages must themselves be Arch:any and Multi-Arch:same to work.
2019-01-02 - Jeremy Bicha <jbicha@ubuntu.com>
sane-backends (1.0.27-3.1ubuntu1) disco; urgency=medium
* Add libsane1 transitional package (LP: #1802586) (Closes: #913346)
2018-11-02 - Laurent Bigonville <bigon@debian.org>
sane-backends (1.0.27-3.1) unstable; urgency=medium
* Non-maintainer upload.
* Rename libsane1 back to libsane, make the renamed package provide libsane1
(Closes: #908681)
2018-10-05 - Jörg Frings-Fürst <debian@jff.email>
sane-backends (1.0.27-3) unstable; urgency=medium
* debian/rules:
- Remove superfluous man page sane-config.1 (Closes: #910255).
(Thanks to Michael Westwind <wormrunner@gmail.com>).
* Declare compliance with Debian Policy 4.2.1 (No changes needed).
* Remove outdated makedev dependency (Closes: #907017).
* Reactivate and refresh debian/patches/0125-multiarch_dll_search_path.patch
to allow driver from non-multiarch directories (Closes: #910103).
* debian/control:
- Change Breaks to Conflicts for binary package libsane1.
2018-09-27 - Jörg Frings-Fürst <debian@jff.email>
sane-backends (1.0.27-2) unstable; urgency=medium
* debian/control:
- Remove obsolete section about sane-backends-extras.
- Revert change from Breaks to Conflicts for binary package libsane1
(Closes: #908681).
2018-08-31 - Jörg Frings-Fürst <debian@jff.email>
sane-backends (1.0.27-1) unstable; urgency=medium
* Upload to unstable (Closes: #905838, #905913).
* debian/control:
- Change Breaks to Conflicts for binary package libsane1
(Thanks to Jeremy Bicha <jbicha@debian.org>).
2018-08-03 - Jörg Frings-Fürst <debian@jff.email>
sane-backends (1.0.27-1~experimental6) experimental; urgency=medium
* Refresh symbols file for sparc64.
* Rewrite debian/watch for gitlab (Thanks to
Sebastiaan Couwenberg <sebastic@xs4all.nl>).
* Declare compliance with Debian Policy 4.1.5 (No changes needed).
* Replace manual installation of systemd files with
installation via dh_installsystemd (Closes: #905275).

See Also

Package Description
libseccomp-dev_2.4.1-0ubuntu0.19.04.3_i386.deb high level interface to Linux seccomp filter (development files)
libseccomp2_2.4.1-0ubuntu0.19.04.3_i386.deb high level interface to Linux seccomp filter
libsgutils2-2_1.42-2ubuntu1.19.04.1_i386.deb utilities for devices using the SCSI command set (shared libraries)
libsgutils2-dev_1.42-2ubuntu1.19.04.1_i386.deb utilities for devices using the SCSI command set (developer files)
libsmartcols-dev_2.33.1-0.1ubuntu3_i386.deb smart column output alignment library - headers and static libraries
libsmartcols1_2.33.1-0.1ubuntu3_i386.deb smart column output alignment library
libsmbclient-dev_4.10.0+dfsg-0ubuntu2.6_i386.deb development files for libsmbclient
libsmbclient_4.10.0+dfsg-0ubuntu2.6_i386.deb shared library for communication with SMB/CIFS servers
libsnapd-glib-dev_1.49-0ubuntu0.19.04.0_i386.deb GLib snapd library (development files)
libsnapd-glib1_1.49-0ubuntu0.19.04.0_i386.deb GLib snapd library
libsnmp-base_5.7.3+dfsg-5ubuntu1.2_all.deb SNMP configuration script, MIBs and documentation
libsnmp-dev_5.7.3+dfsg-5ubuntu1.2_i386.deb SNMP (Simple Network Management Protocol) development files
libsnmp30_5.7.3+dfsg-5ubuntu1.2_i386.deb SNMP (Simple Network Management Protocol) library
libsoup-gnome2.4-1_2.66.1-1ubuntu0.1_i386.deb HTTP library implementation in C -- GNOME support library
libsoup-gnome2.4-dev_2.66.1-1ubuntu0.1_i386.deb HTTP library implementation in C -- GNOME support development files
Advertisement
Advertisement