python-arpy_1.1.1-3_all.deb


Advertisement

Description

python-arpy - library for accessing "ar" archives

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename python-arpy_1.1.1-3_all.deb
Package name python-arpy
Package version 1.1.1
Package release 3
Package architecture all
Package type deb
Category universe/python
Homepage https://github.com/viraptor/arpy
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 6.00 KB
Installed size 29.00 KB
arpy is a library for accessing the archive files and reading the
contents. It supports extended long filenames in both GNU and BSD
format. Right now it does not support the symbol tables, but can
ignore them gracefully.

Alternatives

Package Version Architecture Repository
python-arpy_1.1.1-3_all.deb 1.1.1 all Ubuntu Universe
python-arpy - - -

Requires

Name Value
python >= 2.7
python << 2.8
python:any >= 2.6.6-7~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package python-arpy_1.1.1-3_all.deb
Source Package python-arpy

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install python-arpy deb package:
    # sudo apt-get install python-arpy

Files

Path
/usr/lib/python2.7/dist-packages/arpy.py
/usr/lib/python2.7/dist-packages/arpy-1.1.1.egg-info/PKG-INFO
/usr/lib/python2.7/dist-packages/arpy-1.1.1.egg-info/dependency_links.txt
/usr/lib/python2.7/dist-packages/arpy-1.1.1.egg-info/top_level.txt
/usr/share/doc/python-arpy/changelog.Debian.gz
/usr/share/doc/python-arpy/copyright

Changelog

2017-07-09 - Scott Kitterman <scott@kitterman.com>
python-arpy (1.1.1-3) unstable; urgency=low
* Team upload.
[ Christoph Egger ]
* Add VCS-* headers
[ Ondřej Nový ]
* Fixed homepage (https)
* Fixed VCS URL (https)
[ Scott Kitterman ]
* Correct substitution variable for python3 interpreter depends (Closes:
#867418)
* Remove unneeded python:Provides
* Update homepage for move to github
* Add debian/watch
2013-07-06 - Christoph Egger <christoph@debian.org>
python-arpy (1.1.1-2) unstable; urgency=low
* Add python3 support
2013-03-18 - Christoph Egger <christoph@debian.org>
python-arpy (1.1.1-1) unstable; urgency=low
* Initial release. (Closes: #704594)

See Also

Package Description
python-arrayfire-doc_3.3.20160624-2_all.deb documentation for the ArrayFire Python bindings
python-arrayfire_3.3.20160624-2_all.deb ArrayFire bindings for Python 2
python-arrow-doc_0.12.1-2_all.deb Python library to manipulate dates, times, timestamps: documentation
python-arrow_0.12.1-2_all.deb Python library to manipulate dates, times, and timestamps
python-artifacts_20190113-1_all.deb knowledge base of forensic artifacts (Python 2)
python-asdf-doc_2.3.2-2_all.deb Python library for the Advanced Scientific Data Format (documentation)
python-ase-doc_3.17.0-2ubuntu1_all.deb Atomic Simulation Environment (common documentation)
python-ase_3.17.0-2ubuntu1_all.deb Atomic Simulation Environment (Python 2)
python-asterisk_0.5.3-1.1_all.deb Asterisk Manager API interface module for Python
python-asteval_0.9.12-1_all.deb minimalistic evaluator of Python 2 expression using ast module
python-astor_0.5-1_all.deb Python AST manipulator
python-astral_1.6.1-1_all.deb Calculations for the position of the sun and moon (Python 2)
python-astroid_1.6.5-3_all.deb rebuild a new abstract syntax tree from Python's AST
python-astroplan-doc_0.4-4_all.deb Observation planning package for astronomers (documentation)
python-astropy-doc_3.1.1-1build1_all.deb Core functionality for performing astrophysics with Python (doc)
Advertisement
Advertisement