pwauth_2.3.11-0.2_amd64.deb


Advertisement

Description

pwauth - authenticator for mod_authnz_external and the Apache HTTP Daemon

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename pwauth_2.3.11-0.2_amd64.deb
Package name pwauth
Package version 2.3.11
Package release 0.2
Package architecture amd64
Package type deb
Category universe/utils
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 8.62 KB
Installed size 35.00 KB
Pwauth is an authenticator designed to be used with
mod_auth_external or mod_authnz_external and the Apache
HTTP Daemon to support reasonably secure web
authentication out of the system password database on most
versions of Unix. Particulary - secure authentication
against PAM.

Alternatives

Package Version Architecture Repository
pwauth_2.3.11-0.2_i386.deb 2.3.11 i386 Ubuntu Universe
pwauth - - -

Requires

Name Value
libc6 >= 2.4
libpam0g >= 0.99.7.1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pwauth_2.3.11-0.2_amd64.deb
Source Package pwauth

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pwauth deb package:
    # sudo apt-get install pwauth

Files

Path
/etc/pam.d/pwauth
/usr/sbin/pwauth
/usr/share/doc/pwauth/FORM_AUTH
/usr/share/doc/pwauth/README.Debian
/usr/share/doc/pwauth/changelog.Debian.gz
/usr/share/doc/pwauth/copyright
/usr/share/lintian/overrides/pwauth
/usr/share/man/man8/pwauth.8.gz

Changelog

2016-09-25 - Chris Lamb <lamby@debian.org>
pwauth (2.3.11-0.2) unstable; urgency=medium
* Non-maintainer upload.
* Drop the build dependency on hardening-wrapper. (Closes: #836760)
- We can drop the manual CFLAGS passing; this is done automatically with
debhelper 9 and dh_auto_* commands.
2014-05-06 - Petr Čech <cech@debian.org>
pwauth (2.3.11-0.1) unstable; urgency=medium
* Non-maintainer upload.
* New upstream release.
* Convert source package to 3.0 (quilt)
* Compile without SERVER_UIDS to be usable not only by apache (eg. exim) (Closes: #572492)
* Install SUID root (Closes: #615027)
* debian/control: - Build-Depends on hardening-includes
- remote cdbs
* debian/compat: version 9
* debian/rules: use debhelper v9, hardening
2009-05-05 - Hai Zaar <haizaar@haizaar.com>
pwauth (2.3.8-1) unstable; urgency=low
* Initial release (Closes: #526762)

See Also

Package Description
pwgen_2.08-1_amd64.deb Automatic Password generation
pwget_2016.1019+git75c6e3e-1_amd64.deb downloader utility which resembles wget (implemented in Perl)
pwman3_0.5.1d-1_all.deb console password management application
pwrkap-gui_7.30-5_all.deb Energy use monitor and Power Cap enforcement tools - GTK+ GUI
pwrkap_7.30-5_all.deb Energy use monitor and Power Cap enforcement tools - Core
px_1.0.21-1_all.deb ps and top for human beings
pxe-kexec_0.2.4-3build2_amd64.deb Fetch PXE configuration file and netboot using kexec
pxfw_0.7.2-4.1_amd64.deb Plextor firmware updater
pxlib-dev_0.6.7-1_amd64.deb library to read/write Paradox database files (development files)
pxlib1_0.6.7-1_amd64.deb library to read/write Paradox database files
pxsl-tools_1.0-5.2build2_amd64.deb Parsimonious XML Shorthand Language
py-cpuinfo_4.0.0-1_all.deb Python script for getting CPU info
py3c-dev_1.0-1build1_all.deb Python 2/3 compatibility layer for C extensions
py3status_3.14-1_all.deb extensible i3status wrapper written in Python (Python3 package)
pyacidobasic_2.9-1_all.deb simulation tool for acido-basic titrations
Advertisement
Advertisement