puredata-utils_0.49.0-3_amd64.deb


Advertisement

Description

puredata-utils - realtime computer music and graphics system - utility programs

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename puredata-utils_0.49.0-3_amd64.deb
Package name puredata-utils
Package version 0.49.0
Package release 3
Package architecture amd64
Package type deb
Category universe/utils
Homepage https://puredata.info
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 13.07 KB
Installed size 70.00 KB
Pure Data (also known as Pd) is a real-time graphical programming environment
for audio and graphics processing.
This package provides utility applications for puredata, namely pdsend and
pdreceive, for sending and receiving FUDI over the net.

Alternatives

Package Version Architecture Repository
puredata-utils_0.49.0-3_i386.deb 0.49.0 i386 Ubuntu Universe
puredata-utils - - -

Requires

Name Value
libc6 >= 2.15

Provides

Name Value
pd-utils -

Replaces

Name Value
puredata << 0.43

Download

Type URL
Mirror archive.ubuntu.com
Binary Package puredata-utils_0.49.0-3_amd64.deb
Source Package puredata

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install puredata-utils deb package:
    # sudo apt-get install puredata-utils

Files

Path
/usr/bin/pdreceive
/usr/bin/pdsend
/usr/share/doc/puredata-utils/NEWS.Debian.gz
/usr/share/doc/puredata-utils/changelog.Debian.gz
/usr/share/doc/puredata-utils/copyright
/usr/share/lintian/overrides/puredata-utils
/usr/share/man/man1/pdreceive.1.gz
/usr/share/man/man1/pdsend.1.gz

Changelog

2019-01-29 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
puredata (0.49.0-3) unstable; urgency=medium
* Process debian/patches/ with "gbp pq"
* Backported upstream fixes
* crash in "triggerize"
* memleak in "triggerize"
* undo for "tidy up"
* spelling fixes in German translation
* Updated d/copyright
* Added more exceptions to 'licensecheck' target
* Regenerated d/copyright_hints
* Bumped standards version to 4.3.0
2018-09-27 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
puredata (0.49.0-2) unstable; urgency=medium
* Upload to unstable.
2018-09-26 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
puredata (0.49.0-2~exp1) experimental; urgency=medium
* Versioned dependencies of puredata metapackage on the child-packages
so installing a given version of "puredata" installs all components
with that version
* Use exact version-match for l10n dependency on gui
* Use "Breaks" to ensure that co-installed core and gui have the same version
2018-09-25 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
puredata (0.49.0-1) unstable; urgency=medium
* New upstream version 0.49.0
* Refreshed patches
* Don't require "root" to build package
* Bumped standards version to 4.2.1
2018-08-13 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
puredata (0.48.2-1) unstable; urgency=medium
* New upstream version 0.48.2
* Refresh patches
* Drop patches applied upstream
* Unversioned dependency on tcl.
Thanks to Adrian Bunk <bunk@debian.org> (Closes: #905979)
* Recommend "sensible-utils" for opening HTML-files with a browser
2018-07-15 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
puredata (0.48.1-7) unstable; urgency=medium
* Updated Breaks+Replaces due to moving puredata.xpm between packages
(Closes: #903803)
(LP: #1781512)
2018-07-12 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
puredata (0.48.1-6) unstable; urgency=medium
* Fixed declared-but-unimplemented patch to not dropped implemented functions
(Closes: #903652)
* Added smoketest to autpktests
* Moved puredata.xpm file to puredata-gui
2018-07-09 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
puredata (0.48.1-5) unstable; urgency=medium
* Patch to remove all declared-but-unimplemented symbols
* Added lintian-override for loop~ seemingly not linking against libc
* Bumped standards version to 4.1.5
2018-03-04 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
puredata (0.48.1-4) unstable; urgency=medium
* puredata-gui-l10n fixes
* Fixed Breaks/Replaces for proper migration (Closes: #892046)
* Package belongs to section "localization"
2018-02-27 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
puredata (0.48.1-3) unstable; urgency=medium
* Factored out puredata-gui-l10n
* so people can opt out
* Removed unused utf-8 patch
* Adopted package into the debian-multimedia team

See Also

Package Description
puredata_0.49.0-3_all.deb realtime computer music and graphics system
purify_2.0.0-4build1_amd64.deb Collection of routines for radio interferometric imaging
purifyeps_1.1-2_all.deb creates EPS files usable in TeX and pdfTeX
purity-ng_0.2.0-2.1_amd64.deb Reimplementation of the classic "purity" game in Python
purity-off_0-4_all.deb Sex related purity tests
purity_1-19_amd64.deb automated purity testing software
purple-discord_0.9.2019.02.07.git.e5d9627-1_amd64.deb Discord messaging service plugin for libpurple
purple-matrix_0.0.0+git20180325-1build1_amd64.deb Matrix plugin for libpurple
pushover-data_0.0.5+git20180909-3_all.deb Fun puzzle game with dominos, music files
pushover_0.0.5+git20180909-3_amd64.deb Fun puzzle game with dominos
pushpin_1.20.1-1_amd64.deb HTTP reverse proxy server for streaming and long-polling services
putty-doc_0.70-6_all.deb PuTTY HTML documentation
putty-tools_0.70-6_amd64.deb command-line tools for SSH, SCP, and SFTP
putty_0.70-6_amd64.deb Telnet/SSH client for X
pv-grub-menu_1.3_all.deb Creates a menu.lst file for PV-GRUB
Advertisement
Advertisement