pulseaudio-module-jack_12.2-2ubuntu3_amd64.deb


Advertisement

Description

pulseaudio-module-jack - jackd modules for PulseAudio sound server

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename pulseaudio-module-jack_12.2-2ubuntu3_amd64.deb
Package name pulseaudio-module-jack
Package version 12.2
Package release 2ubuntu3
Package architecture amd64
Package type deb
Category universe/sound
Homepage http://www.pulseaudio.org
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 19.12 KB
Installed size 168.00 KB
PulseAudio, previously known as Polypaudio, is a sound server for POSIX and
WIN32 systems. It is a drop in replacement for the ESD sound server with
much better latency, mixing/re-sampling quality and overall architecture.
These modules enables PulseAudio to connect to a jackd daemon.
The modules are called module-jack-sink, module-jack-source.

Alternatives

Package Version Architecture Repository
pulseaudio-module-jack_12.2-2ubuntu3.1_i386.deb 12.2 i386 Ubuntu Proposed Universe
pulseaudio-module-jack_12.2-2ubuntu3.1_amd64.deb 12.2 amd64 Ubuntu Proposed Universe
pulseaudio-module-jack_12.2-2ubuntu3_i386.deb 12.2 i386 Ubuntu Universe
pulseaudio-module-jack - - -

Requires

Name Value
libc6 >= 2.4
libdbus-1-3 >= 1.9.14
libjack-0.125 -
libjack-jackd2-0 >= 1.9.10+20150825
libpulse0 = 1:12.2-2ubuntu3
pulseaudio = 1:12.2-2ubuntu3

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pulseaudio-module-jack_12.2-2ubuntu3_amd64.deb
Source Package pulseaudio

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pulseaudio-module-jack deb package:
    # sudo apt-get install pulseaudio-module-jack

Files

Path
/usr/lib/pulse-12.2/modules/module-jack-sink.so
/usr/lib/pulse-12.2/modules/module-jack-source.so
/usr/lib/pulse-12.2/modules/module-jackdbus-detect.so
/usr/share/doc/pulseaudio-module-jack/NEWS.Debian.gz
/usr/share/doc/pulseaudio-module-jack/NEWS.gz
/usr/share/doc/pulseaudio-module-jack/README
/usr/share/doc/pulseaudio-module-jack/changelog.Debian.gz
/usr/share/doc/pulseaudio-module-jack/copyright

Changelog

2019-04-16 - Adam Conrad <adconrad@ubuntu.com>
pulseaudio (1:12.2-2ubuntu3) disco; urgency=medium
* debian/pulseaudio.links: chmod +x so that dh-exec actually works.
2019-04-16 - Adam Conrad <adconrad@ubuntu.com>
pulseaudio (1:12.2-2ubuntu2) disco; urgency=medium
* Cherrypick changes from 12.2-3 to stop compiling with -ffast-math
and to fix alsa/pulseaudio config file integration (LP: #1824103)
2019-02-12 - Dave Chiluk <chiluk@ubuntu.com>
pulseaudio (1:12.2-2ubuntu1) disco; urgency=medium
* Add steelseries headset support.  This provides sufficient support to
enable the Steelseries Arctis 5 and 7 Gaming Headsets (LP: #1758736).
2018-11-27 - Daniel van Vugt <daniel.van.vugt@canonical.com>
pulseaudio (1:12.2-2ubuntu0) disco; urgency=medium
* Merged with Debian git (12.2-2 + 8ec20f69) (lp: #1807079):
- Do not build esound compatibility anymore (Closes: #561780).
- Add volume-test.patch to replace 0050-disable-volume-test.patch, so
now we can run the test instead of disabling it (LP: #1785556).
- d/changelog & d/control: fix lintian complaint about
file-contains-trailing-whitespace.
2018-10-09 - Sebastien Bacher <seb128@ubuntu.com>
pulseaudio (1:12.2-0ubuntu4) cosmic; urgency=medium
* No change rebuild for launchpad translations import
2018-08-29 - Ken VanDine <ken.vandine@canonical.com>
pulseaudio (1:12.2-0ubuntu3) cosmic; urgency=medium
[ Ken VanDine ]
* Update patch tags with more detailed descriptions and a note about 
not forwarding upstream:
- 0700-modules-add-snappy-policy-module.patch
- 0701-enable-snap-policy-module.patch
[ James Henstridge ]
* 0700-modules-add-snappy-policy-module.patch: grant recording access
to snaps with classic confinement. (LP: #1787324)
2018-08-07 - James Henstridge <james.henstridge@canonical.com>
pulseaudio (1:12.2-0ubuntu2) cosmic; urgency=medium
* Update snap policy to make access to audio recording conditional on
plugging the "pulseaudio" or "audio-record" interfaces (LP: #1781428):
- 0700-modules-add-snappy-policy-module.patch: rewrite to query
snapd for the client's plugged interfaces.
- 0701-enable-snap-policy-module.patch: enable the module in the
default configuration.
- Build depend on libsnapd-glib-dev.
* Remove module-trust-store patch set:
- 0409-Trust-store-patch.patch: trimmed down to pulsecore changes.
- 0410-Add-thread-to-activate-trust-store-interface.patch: removed.
- 0417-increase-timeout-check-apparmor.patch: removed.
2018-08-06 - Daniel van Vugt <daniel.van.vugt@canonical.com>
pulseaudio (1:12.2-0ubuntu1) cosmic; urgency=medium
* New upstream release 12.2 (LP: #1785551):
- Fixed broken configure script that was present in release 12.1.
* New upstream release 12.1:
- Fixed crash when switching to A2DP bluetooth profile
- Fixed plugin search path in module-ladspa-sink
- Fixed file permissions for the pipes created by module-pipe-sink and
module-pipe-source
* Add 0050-disable-volume-test.patch to work around volume-test failures
(LP: #1785556).

See Also

Package Description
pulseaudio-module-lirc_12.2-2ubuntu3_amd64.deb lirc module for PulseAudio sound server
pulseaudio-module-raop_12.2-2ubuntu3_amd64.deb RAOP module for PulseAudio sound server
pulseaudio-module-zeroconf_12.2-2ubuntu3_amd64.deb Zeroconf module for PulseAudio sound server
pulsemixer_1.4.0-1_all.deb command-line mixer for PulseAudio with a curses interface
pulseview_0.4.1-1_amd64.deb sigrok logic analyzer, oscilloscope, and MSO GUI
puma_3.12.0-2ubuntu1_amd64.deb threaded HTTP 1.1 server for Ruby/Rack applications
pump_0.8.24-7.1_amd64.deb BOOTP and DHCP client for automatic IP configuration
pumpa_0.9.3-1build1_amd64.deb simple desktop client for pump.io, the distributed social network
puppet-beaker_4.1.0-1_all.deb test harness providing platform abstraction and VM provisioning
puppet-common_5.4.0-2ubuntu3_all.deb transitional dummy package
puppet-lint_2.3.6-1_all.deb check puppet manifests for style guide conformity
puppet-master-passenger_5.4.0-2ubuntu3_all.deb configuration management system, scalable master service
puppet-master_5.4.0-2ubuntu3_all.deb configuration management system, master service
puppet-module-adrienthebo-filemapper_1.1.3-1_all.deb Puppet module for mapping files to resources and back
puppet-module-antonlindstrom-powerdns_0.0.5-3_all.deb Puppet module for PowerDNS
Advertisement
Advertisement