populations_1.2.33+svn0120106+dfsg-2_amd64.deb


Advertisement

Description

populations - population genetic software

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename populations_1.2.33+svn0120106+dfsg-2_amd64.deb
Package name populations
Package version 1.2.33+svn0120106+dfsg
Package release 2
Package architecture amd64
Package type deb
Category universe/science
Homepage http://www.bioinformatics.org/~tryphon/populations/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 176.30 KB
Installed size 526.00 KB
Populations is a population genetic software. It computes genetic
distances between populations or individuals. It builds phylogenetic
trees (NJ or UPGMA) with bootstrap values.

Alternatives

Package Version Architecture Repository
populations_1.2.33+svn0120106+dfsg-2_i386.deb 1.2.33+svn0120106+dfsg i386 Ubuntu Universe
populations - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libqt4-xml -
libqt5core5a >= 5.11.0~rc1
libstdc++6 >= 5.2

Download

Type URL
Mirror archive.ubuntu.com
Binary Package populations_1.2.33+svn0120106+dfsg-2_amd64.deb
Source Package populations

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install populations deb package:
    # sudo apt-get install populations

Files

Path
/usr/bin/populations
/usr/share/doc/populations/changelog.Debian.gz
/usr/share/doc/populations/copyright
/usr/share/man/man1/populations.1.gz

Changelog

2018-10-24 - Andreas Tille <tille@debian.org>
populations (1.2.33+svn0120106+dfsg-2) unstable; urgency=medium
* Team upload.
* Add watch file
* debhelper 11
* Point Vcs fields to salsa.debian.org
* Standards-Version: 4.2.1
2017-11-19 - Georges Khaznadar <georgesk@debian.org>
populations (1.2.33+svn0120106+dfsg-1) unstable; urgency=medium
[ Andreas Tille ]
* [AT] Team upload
* [AT] Take over packaging in Debian Med team maintenance
* [AT] Priority: optional
* [AT] cme fix dpkg-control
* [AT] debhelper 10
* [AT] cme fix dpkg-copyright
* [AT] Switch to Qt5
Closes:  #875097
[ Georges Khaznadar ]
* [GK] Mofified src/CMakeFiles.txt for Qt5 (GK = )
2012-04-21 - gregor herrmann <gregoa@debian.org>
populations (1.2.33+svn0120106-2.1) unstable; urgency=low
* Non-maintainer upload.
* Fix "ftbfs with GCC-4.7": add patch from Paul Tagliamonte
(use this->erase).
Also drop unused and unneeded build-dependency on g++-4.5
Closes: #667327
2012-03-05 - Georges Khaznadar <georgesk@ofset.org>
populations (1.2.33+svn0120106-2) unstable; urgency=low
* changed a build-depends: libpng12-dev -> libpng-dev. Closes: #662477
* upgraded Standards-Version to 3.9.3
* added a missing indentation in debian/copyright
2012-01-06 - Georges Khaznadar <georgesk@ofset.org>
populations (1.2.33+svn0120106-1) unstable; urgency=low
* upgraded to the latest release.
* modified debian/rules to cope with cmake
* checked the compilation with g++-4.6; Closes: #654734
2011-07-23 - Georges Khaznadar <georgesk@ofset.org>
populations (1.2.33-1) unstable; urgency=low
* upgraded to the newest upstream version
* removed the restriction on g++'s version in debian/rules, since the
upstream files are compiled correctly in a Sid chroot.
2011-07-01 - Georges Khaznadar <georgesk@ofset.org>
populations (1.2.32-3) unstable; urgency=low
* fixed the bug due to precompiled binaries. Closes: #632338
2011-06-30 - Georges Khaznadar <georgesk@ofset.org>
populations (1.2.32-2) unstable; urgency=low
* modified copyright data for html/libcss/* and html/libjs/*, thanks to
Luca Falavigna.
* uploaded to NEW. (Closes: #631020)
2011-06-19 - Georges Khaznadar <georgesk@ofset.org>
populations (1.2.32-1) unstable; urgency=low
* Initial release (Closes: #631020)
* Modified debian control files. Older ones are in the subdirectory
debian.orig/
* Created a manpage from existing documents.
* Added build-dependencies: qt4-qmake, libqt4-dev,
libfontconfig1-dev, libfreetype6-dev, libglib2.0-dev, libice-dev,
libpng12-dev, libsm-dev, libx11-dev, libxext-dev, libxrender-dev,
zlib1g-dev, g++-4.5
.
N.B.: the build-dependency on g++-4.5 is necessary because of a source
which cannot be compiled with g++-4.6

See Also

Package Description
porechop_0.2.4+dfsg-1_amd64.deb adapter trimmer for Oxford Nanopore reads
poretools-data_0.6.0+dfsg-3_all.deb toolkit for nanopore nucleotide sequencing data -- sample datasets
poretools_0.6.0+dfsg-3_all.deb toolkit for nanopore nucleotide sequencing data
porg_0.10-1.1_amd64.deb Package manager/organizer for software installed from source
portabase_2.1+git20120910-1.1_amd64.deb Easy-to-use personal database application
portaudio19-dev_19.6.0-1_amd64.deb Portable audio I/O - development files
portaudio19-doc_19.6.0-1_all.deb Portable audio I/O - documentation
portreserve_0.0.4-1build1_amd64.deb Port reservation program
portsentry_1.2-14build1_amd64.deb Portscan detection daemon
posh_0.13.2_amd64.deb Policy-compliant Ordinary SHell
posixtestsuite_1.5.2-8_amd64.deb POSIX conformance test suite report log
post-el_2.6-2_all.deb emacs major mode for editing mail
postal_0.75_amd64.deb SMTP benchmark - the mad postman
postbooks-schema-common_4.11.3-1_all.deb multi-user accounting / CRM / ERP suite (demo database)
postbooks-schema-demo_4.11.3-1_all.deb multi-user accounting / CRM / ERP suite (demo database)
Advertisement
Advertisement