plotnetcfg_0.4.1-3_amd64.deb


Advertisement

Description

plotnetcfg - local networking configuration diagram plotter

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename plotnetcfg_0.4.1-3_amd64.deb
Package name plotnetcfg
Package version 0.4.1
Package release 3
Package architecture amd64
Package type deb
Category universe/net
Homepage https://github.com/jbenc/plotnetcfg
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 22.36 KB
Installed size 59.00 KB
plotnetcfg is a lightweight tool capable of scanning a machine's
network configuration and producing a diagram of the local network
hierarchy. It supports scanning across network namespaces, most types
of network interfaces, and understands the specifics of VLANs,
bridges, veth pairs and Open vSwitch.

Alternatives

Package Version Architecture Repository
plotnetcfg_0.4.1-3_i386.deb 0.4.1 i386 Ubuntu Universe
plotnetcfg - - -

Requires

Name Value
libc6 >= 2.14
libjansson4 >= 2.0.1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package plotnetcfg_0.4.1-3_amd64.deb
Source Package plotnetcfg

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install plotnetcfg deb package:
    # sudo apt-get install plotnetcfg

Files

Path
/usr/sbin/plotnetcfg
/usr/share/doc/plotnetcfg/changelog.Debian.gz
/usr/share/doc/plotnetcfg/copyright
/usr/share/man/man5/plotnetcfg-json.5.gz
/usr/share/man/man8/plotnetcfg.8.gz

Changelog

2018-05-17 - Stephen Kitt <skitt@debian.org>
plotnetcfg (0.4.1-3) unstable; urgency=medium
* Migrate to Salsa.
* Update debian/copyright.
* Switch to debhelper compatibility level 11.
* Migrate to Salsa.
* Update watch file.
* Standards-Version 4.1.4, no further change required.
2016-04-13 - Stephen Kitt <skitt@debian.org>
plotnetcfg (0.4.1-2) unstable; urgency=medium
* plotnetcfg requires Linux, limit the architectures accordingly.
* Switch to https: VCS URIs (see #810378).
* Enable all hardening options.
* Clean up debian/control using cme.
* Standards-Version 3.9.8, no further change required.
2015-09-20 - Stephen Kitt <skitt@debian.org>
plotnetcfg (0.4.1-1) unstable; urgency=low
* Initial release. Closes: #799344.

See Also

Package Description
plotutils_2.6-10_amd64.deb GNU plotutils command line tools based on libplot
plowshare-modules_0~git20180325.e4bd365-1_all.deb plowshare drivers for various file sharing websites
plowshare4_2.1.7-2_all.deb transitional dummy package
plowshare_2.1.7-2_all.deb download and upload files from file sharing websites
plplot-doc_5.14.0+dfsg-3_all.deb Documentation for PLplot, a plotting library
plplot-driver-cairo_5.14.0+dfsg-3_amd64.deb Scientific plotting library (Cairo driver)
plplot-driver-qt_5.14.0+dfsg-3_amd64.deb Scientific plotting library (Qt driver)
plplot-driver-wxwidgets_5.14.0+dfsg-3_amd64.deb Scientific plotting library (wxWidgets driver)
plplot-driver-xwin_5.14.0+dfsg-3_amd64.deb Scientific plotting library (X11 driver)
plplot-tcl-bin_5.14.0+dfsg-3_amd64.deb Tcl/Tk tools for PLplot, a plotting library
plplot-tcl-dev_5.14.0+dfsg-3_amd64.deb Tcl/Tk development support for PLplot, a plotting library
plplot-tcl_5.14.0+dfsg-3_amd64.deb Tcl/Tk support for PLplot, a plotting library
plptools_1.0.13-1build1_amd64.deb Access EPOC device (Psion PDA) over a serial link
plsense_0.3.4-1_all.deb Omni Completion Tool for Perl
pluginhook_0~20150216.0~a320158-2build1_amd64.deb simple plugin system for Bash programs
Advertisement
Advertisement