plasma-dataengines-addons_5.15.4-0ubuntu1_amd64.deb


Advertisement

Description

plasma-dataengines-addons - additional data engines for Plasma

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename plasma-dataengines-addons_5.15.4-0ubuntu1_amd64.deb
Package name plasma-dataengines-addons
Package version 5.15.4
Package release 0ubuntu1
Package architecture amd64
Package type deb
Category universe/kde
Homepage https://projects.kde.org/projects/kde/workspace/kdeplasma-addons
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 118.77 KB
Installed size 754.00 KB
This package contains additional Plasma data engines shipped in Plasma 5
addons module. These engines are needed by some Plasma  5 widget shipped with
plasma-widgets-addons, but they may be useful for any other Plasma widgets too.
This package is part of the KDE Plasma addons module.

Alternatives

Package Version Architecture Repository
plasma-dataengines-addons_5.16.5-0ubuntu1~ubuntu19.04~ppa1_amd64.deb 5.16.5 amd64 Kubuntu Backports
plasma-dataengines-addons_5.16.5-0ubuntu1~ubuntu19.04~ppa1_i386.deb 5.16.5 i386 Kubuntu Backports
plasma-dataengines-addons_5.15.4-0ubuntu1_i386.deb 5.15.4 i386 Ubuntu Universe
plasma-dataengines-addons - - -

Requires

Name Value
kdeplasma-addons-data = 4:5.15.4-0ubuntu1
kio -
kpackagetool5 -
kross -
libc6 >= 2.14
libkf5configcore5 >= 4.97.0
libkf5coreaddons5 >= 5.2.0
libkf5i18n5 >= 4.97.0
libkf5kiocore5 >= 4.96.0
libkf5krosscore5 >= 4.96.0
libkf5package5 >= 5.17.0
libkf5plasma5 >= 4.96.0
libkf5service-bin -
libkf5service5 >= 4.96.0
libqt5core5a >= 5.12.2
libqt5gui5 >= 5.9.0~
libqt5gui5-gles >= 5.9.0~
libqt5network5 >= 5.9.0~
libqt5widgets5 >= 5.9.0~
libstdc++6 >= 4.1.1
plasma-framework >= 5.54.0~
qml-module-qtquick-layouts -

Replaces

Name Value
plasma-widgets-addons << 4:5.15.4-0ubuntu1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package plasma-dataengines-addons_5.15.4-0ubuntu1_amd64.deb
Source Package kdeplasma-addons

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install plasma-dataengines-addons deb package:
    # sudo apt-get install plasma-dataengines-addons

Files

Path
/usr/lib/x86_64-linux-gnu/libplasmacomicprovidercore.so.1
/usr/lib/x86_64-linux-gnu/libplasmacomicprovidercore.so.1.0.0
/usr/lib/x86_64-linux-gnu/libplasmapotdprovidercore.so.1
/usr/lib/x86_64-linux-gnu/libplasmapotdprovidercore.so.1.0.0
/usr/lib/x86_64-linux-gnu/qt5/plugins/plasma_comic_krossprovider.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/kpackage/packagestructure/plasma_packagestructure_comic.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/plasma/dataengine/plasma_engine_comic.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/plasma/dataengine/plasma_engine_konsoleprofiles.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/plasma/dataengine/plasma_engine_potd.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/potd/plasma_potd_apodprovider.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/potd/plasma_potd_bingprovider.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/potd/plasma_potd_epodprovider.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/potd/plasma_potd_flickrprovider.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/potd/plasma_potd_natgeoprovider.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/potd/plasma_potd_noaaprovider.so
/usr/lib/x86_64-linux-gnu/qt5/plugins/potd/plasma_potd_wcpotdprovider.so
/usr/share/doc/plasma-dataengines-addons/changelog.Debian.gz
/usr/share/doc/plasma-dataengines-addons/copyright
/usr/share/kservices5/plasma-dataengine-comic.desktop
/usr/share/kservices5/plasma-dataengine-konsoleprofiles.desktop
/usr/share/kservices5/plasma-dataengine-potd.desktop
/usr/share/kservicetypes5/plasma_comicprovider.desktop
/usr/share/lintian/overrides/plasma-dataengines-addons
/usr/share/plasma/services/org.kde.plasma.dataengine.konsoleprofiles.operations

Changelog

2019-04-04 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.15.4-0ubuntu1) disco; urgency=medium
* New upstream bugfix release (5.15.4)
2019-03-13 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.15.3-0ubuntu1) disco; urgency=medium
* New upstream release (5.15.3)
2019-02-26 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.15.2-0ubuntu1) disco; urgency=medium
* New upstream release (5.15.2)
2019-02-19 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.15.1-0ubuntu1) disco; urgency=medium
* New upstream release (5.15.1)
2019-02-12 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.15.0-0ubuntu1) disco; urgency=medium
* New upstream release (5.15.0)
2019-01-19 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.14.90-0ubuntu1) disco; urgency=medium
* New upstream (beta) release (5.14.90)
2019-01-08 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.14.5-0ubuntu1) disco; urgency=medium
* New upstream release (5.14.5)
2018-11-27 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.14.4-0ubuntu1) disco; urgency=medium
* New upstream release (5.13.90)
* New upstream release (5.14.0)
* New upstream release (5.14.1)
* New upstream release (5.14.2)
* New upstream release (5.14.3)
* New upstream release (5.14.4)
2018-09-07 - Rik Mills <rikmills@kubuntu.org>
kdeplasma-addons (4:5.13.5-1ubuntu1) cosmic; urgency=medium
* New upstream release (5.13.5)
* Merge from Debian unstable. Remaining changes:
- debian/control: Kubuntu packaging Vcs fields.
- debian/control: Breaks/Replaces for moved files in 5.13.
- Separate install files for plasma-widget-addons on pp64el and
s390x instead of mangling install in debian/rules. This works
better with our custom dh_kubuntu_list-missing.
- qml-ignore file for Kubuntu CI builds
2018-09-06 - Maximiliano Curia <maxy@debian.org>
kdeplasma-addons (4:5.13.5-1) unstable; urgency=medium
* New upstream release (5.13.5).
* Release to unstable

See Also

Package Description
plasma-desktop-data_5.15.4-0ubuntu1_all.deb Tools and widgets for the desktop data files
plasma-desktop-dev_5.15.4-0ubuntu1_amd64.deb Tools and widgets for the desktop
plasma-desktop_5.15.4-0ubuntu1_amd64.deb Tools and widgets for the desktop
plasma-discover-common_5.15.4-0ubuntu1_all.deb Discover software manager suite (common data files)
plasma-discover-flatpak-backend_5.15.4-0ubuntu1_amd64.deb Discover software management suite - Flatpak backend
plasma-discover-snap-backend_5.15.4-0ubuntu1_amd64.deb Discover software management suite - Snap backend
plasma-discover_5.15.4-0ubuntu1_amd64.deb Discover software management suite
plasma-framework_5.56.1-0ubuntu2_amd64.deb Plasma Runtime components
plasma-gmailfeed_1.1-2_amd64.deb plasmoid that shows your Gmail feed with notifications
plasma-integration_5.15.4-0ubuntu1_amd64.deb Qt Platform Theme integration plugins for KDE Plasma
plasma-kdevelop_5.3.2-0ubuntu1_amd64.deb KDevelop plugins for Plasma
plasma-look-and-feel-org-kde-breezedark-desktop_5.15.4.1-0ubuntu1_all.deb transitional dummy package
plasma-marble_18.12.3-0ubuntu1_amd64.deb Plasma integration for Marble
plasma-mediacenter_5.7.5-0ubuntu2_amd64.deb multimedia center for KDE desktop
plasma-nm_5.15.4-0ubuntu1_amd64.deb Plasma5 networkmanager library
Advertisement
Advertisement