php-horde-javascriptminify_1.1.5-3_all.deb


Advertisement

Description

php-horde-javascriptminify - Javascript Minification

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename php-horde-javascriptminify_1.1.5-3_all.deb
Package name php-horde-javascriptminify
Package version 1.1.5
Package release 3
Package architecture all
Package type deb
Category universe/php
Homepage http://www.horde.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 10.14 KB
Installed size 58.00 KB
Abstracted interface to various javascript minification backends.
This package is part of Horde, a web application Framework written in PHP with
modules like IMP (webmail), Turba (contacts), Kronolith (calendar), Nag (task
list), Gollem (file manager), etc.

Alternatives

Package Version Architecture Repository
php-horde-javascriptminify_1.1.5-3_all.deb 1.1.5 all Ubuntu Universe
php-horde-javascriptminify - - -

Requires

Name Value
php-common -
php-horde-exception << 3.0.0~alpha1
php-horde-exception >= 2.0.0
php-horde-log << 3.0.0~alpha1
php-horde-log >= 2.0.0
php-horde-util << 3.0.0~alpha1
php-horde-util >= 2.0.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package php-horde-javascriptminify_1.1.5-3_all.deb
Source Package php-horde-javascriptminify

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-horde-javascriptminify deb package:
    # sudo apt-get install php-horde-javascriptminify

Files

Path
/usr/share/doc/php-horde-javascriptminify/changelog.Debian.gz
/usr/share/doc/php-horde-javascriptminify/copyright
/usr/share/doc/php-horde-javascriptminify/package.xml.gz
/usr/share/php/.registry/.channel.pear.horde.org/horde_javascriptminify.reg
/usr/share/php/Horde/JavascriptMinify.php
/usr/share/php/Horde/JavascriptMinify/Closure.php
/usr/share/php/Horde/JavascriptMinify/Exception.php
/usr/share/php/Horde/JavascriptMinify/Null.php
/usr/share/php/Horde/JavascriptMinify/Uglifyjs.php
/usr/share/php/Horde/JavascriptMinify/Yui.php
/usr/share/php/Horde/JavascriptMinify/Util/Cmdline.php

Changelog

2018-05-15 - Mathieu Parent <sathieu@debian.org>
php-horde-javascriptminify (1.1.5-3) unstable; urgency=medium
* Update Standards-Version to 4.1.4, no change
* Update Maintainer field
2018-04-05 - Mathieu Parent <sathieu@debian.org>
php-horde-javascriptminify (1.1.5-2) unstable; urgency=medium
* Update Standards-Version to 4.1.3, no change
* Upgrade debhelper to compat 11
* Update Vcs-* fields
* Use secure copyright format URI
* Replace "Priority: extra" by "Priority: optional"
2017-09-26 - Mathieu Parent <sathieu@debian.org>
php-horde-javascriptminify (1.1.5-1) unstable; urgency=medium
* New upstream version 1.1.5
2017-06-30 - Mathieu Parent <sathieu@debian.org>
php-horde-javascriptminify (1.1.4-1) unstable; urgency=medium
* New upstream version 1.1.4
2016-06-07 - Mathieu Parent <sathieu@debian.org>
php-horde-javascriptminify (1.1.3-2) unstable; urgency=medium
* Update Standards-Version to 3.9.8, no change
* Updated d/watch to use https
2016-03-26 - Mathieu Parent <sathieu@debian.org>
php-horde-javascriptminify (1.1.3-1) unstable; urgency=medium
* New upstream version 1.1.3
2016-03-12 - Mathieu Parent <sathieu@debian.org>
php-horde-javascriptminify (1.1.2-4) unstable; urgency=medium
* Update Standards-Version to 3.9.7, no change
* Use secure Vcs-* fields
* Rebuild with newer pkg-php-tools for the PHP 7 transition
2015-10-24 - Mathieu Parent <sathieu@debian.org>
php-horde-javascriptminify (1.1.2-3) unstable; urgency=medium
* Upgaded to debhelper compat 9
2015-08-09 - Mathieu Parent <sathieu@debian.org>
php-horde-javascriptminify (1.1.2-2) unstable; urgency=medium
* Update gbp.conf
2015-05-04 - Mathieu Parent <sathieu@debian.org>
php-horde-javascriptminify (1.1.2-1) unstable; urgency=medium
* Update Standards-Version to 3.9.6, no change
* New upstream version 1.1.2

See Also

Package Description
php-horde-kolab-format_2.0.9-1ubuntu1_all.deb A package for reading/writing Kolab data formats
php-horde-kolab-server_2.0.5-5_all.deb A package for manipulating the Kolab user database
php-horde-kolab-session_2.0.3-3ubuntu2_all.deb A package managing an active Kolab session
php-horde-kolab-storage_2.2.3-1ubuntu1_all.deb A package for handling Kolab data stored on an IMAP server
php-horde-kronolith_4.2.23-1ubuntu1_all.deb A web based calendar
php-horde-ldap_2.4.0-1ubuntu1_all.deb Horde LDAP libraries
php-horde-listheaders_1.2.5-1ubuntu1_all.deb Horde List Headers Parsing Library
php-horde-lock_2.1.4-3_all.deb Horde Resource Locking System
php-horde-log_2.3.0-1ubuntu1_all.deb Horde Logging library
php-horde-logintasks_2.0.7-2ubuntu1_all.deb Horde Login Tasks System
php-horde-lz4_1.0.10-2ubuntu1_amd64.deb Horde LZ4 Compression Extension
php-horde-mail-autoconfig_1.0.3-4_all.deb Horde Mail Autoconfiguration
php-horde-mail_2.6.4-1ubuntu1_all.deb Horde Mail Library
php-horde-mapi_1.0.8-2ubuntu2_all.deb MAPI utility library
php-horde-memcache_2.1.1-3_all.deb Horde Memcache API
Advertisement
Advertisement