php-gearman_2.0.5+1.1.2-3_amd64.deb


Advertisement

Description

php-gearman - PHP wrapper to libgearman

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename php-gearman_2.0.5+1.1.2-3_amd64.deb
Package name php-gearman
Package version 2.0.5+1.1.2
Package release 3
Package architecture amd64
Package type deb
Category universe/php
Homepage https://pecl.php.net/package/gearman
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 27.05 KB
Installed size 147.00 KB
This extension uses libgearman library to provide API for
communicating with gearmand, and writing clients and workers.

Alternatives

Package Version Architecture Repository
php-gearman_2.0.5+1.1.2-3_i386.deb 2.0.5+1.1.2 i386 Ubuntu Universe
php-gearman - - -

Requires

Name Value
libc6 >= 2.14
libgearman8 >= 1.1.13
php-common >= 1:7.0+33~
phpapi-20170718 -

Provides

Name Value
php7.2-gearman -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package php-gearman_2.0.5+1.1.2-3_amd64.deb
Source Package php-gearman

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-gearman deb package:
    # sudo apt-get install php-gearman

Files

Path
/etc/php/7.2/mods-available/gearman.ini
/usr/lib/php/20170718/gearman.so
/usr/share/doc/php-gearman/changelog.Debian.gz
/usr/share/doc/php-gearman/copyright

Changelog

2018-10-16 - Ondřej Surý <ondrej@debian.org>
php-gearman (2.0.5+1.1.2-3) unstable; urgency=medium
* Bump the dependency on dh-php to >= 0.33
2018-08-20 - Ondřej Surý <ondrej@debian.org>
php-gearman (2.0.5+1.1.2-2) unstable; urgency=medium
* Add package.xml patch for php-gearman 2.0.x PHP 7 support
2018-08-19 - Ondřej Surý <ondrej@debian.org>
php-gearman (2.0.5+1.1.2-1) unstable; urgency=medium
* Update Vcs-* to salsa.d.o
* Update maintainer email to team+php-pecl@tracker.debian.org
(Closes: #899779)
* New upstream version 2.0.5+1.1.2
* Remove all patches; merged upstream
2017-09-08 - Ondřej Surý <ondrej@debian.org>
php-gearman (2.0.3+1.1.2+-3) unstable; urgency=medium
* Update gbp.conf section name(s)
* Update Vcs-* links to gitlab.com
2017-09-08 - Ondřej Surý <ondrej@debian.org>
php-gearman (2.0.3+1.1.2+-2) unstable; urgency=medium
* Add upstream patch to fix segfault in GearmanWorker::addFunction()
2017-03-30 - Ondřej Surý <ondrej@debian.org>
php-gearman (2.0.3+1.1.2+-1) unstable; urgency=medium
* New upstream version 2.0.3+1.1.2+
2017-03-29 - Ondřej Surý <ondrej@debian.org>
php-gearman (2.0.3+1.1.2-1) unstable; urgency=medium
* New upstream version 2.0.3+1.1.2
2016-12-05 - Ondřej Surý <ondrej@debian.org>
php-gearman (2.0.2+1.1.2-1) unstable; urgency=medium
* Imported Upstream version 2.0.2+1.1.2
* Remove obsolete patches
2016-11-15 - Ondřej Surý <ondrej@debian.org>
php-gearman (1.1.2-96-ge77f981+1.1.2+-4) unstable; urgency=medium
* Fix PHP versions in package-7.xml (Closes: #844383)
2016-07-21 - Ondřej Surý <ondrej@debian.org>
php-gearman (1.1.2-96-ge77f981+1.1.2+-3) unstable; urgency=medium
* Properly build-depend on required libgearman-dev (>= 1.0.0)

See Also

Package Description
php-geoip_1.1.1-3_amd64.deb GeoIP module for PHP
php-geos_1.0.0-4_amd64.deb GEOS bindings for PHP
php-geshi_1.0.8.11-3_all.deb Generic Syntax Highlighter
php-getid3_1.9.17+dfsg-1_all.deb scripts to extract information from multimedia files
php-gettext_1.0.12-0.1_all.deb transitional dummy package for php-php-gettext
php-gmagick_2.0.5~rc1+1.1.7~rc3-3_amd64.deb Provides a wrapper to the GraphicsMagick library
php-gnupg_1.4.0-3_amd64.deb PHP wrapper around the gpgme library
php-guestfs_1.40.2-1ubuntu1_amd64.deb guest disk image management system - PHP bindings
php-guzzlehttp-psr7_1.4.2-0.1_all.deb PSR-7 message implementation that also provides common utility methods
php-horde-activesync_2.39.0-1ubuntu1_all.deb ActiveSync server library
php-horde-alarm_2.2.10-1ubuntu1_all.deb Horde Alarm Libraries
php-horde-ansel_3.0.8+debian0-1ubuntu1_all.deb Photo management application
php-horde-argv_2.1.0-1ubuntu1_all.deb Horde command-line argument parsing package
php-horde-auth_2.2.2-1ubuntu1_all.deb Horde Authentication API
php-horde-autoloader_2.1.2-3ubuntu1_all.deb Horde Autoloader
Advertisement
Advertisement