php-excimer_0.1.0~git20181204.9f02079-1_amd64.deb


Advertisement

Description

php-excimer - PHP extension that provides a non-static, non-global profiler

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename php-excimer_0.1.0~git20181204.9f02079-1_amd64.deb
Package name php-excimer
Package version 0.1.0~git20181204.9f02079
Package release 1
Package architecture amd64
Package type deb
Category universe/php
Homepage https://www.mediawiki.org/wiki/Excimer
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 17.39 KB
Installed size 72.00 KB
Excimer is a new PHP extension that provides a non-static, non-global
profiler. It can be used as an alternative to the xhprof and tideways PHP
extensions.
Excimer is being designed for usage in MediaWiki, but it has no dependency
upon MediaWiki and can be used standalone.

Alternatives

Package Version Architecture Repository
php-excimer_0.1.0~git20181204.9f02079-1_i386.deb 0.1.0~git20181204.9f02079 i386 Ubuntu Universe
php-excimer - - -

Requires

Name Value
libc6 >= 2.14
php -
php-cli -
php-common >= 1:7.0+33~
phpapi-20170718 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package php-excimer_0.1.0~git20181204.9f02079-1_amd64.deb
Source Package php-excimer

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install php-excimer deb package:
    # sudo apt-get install php-excimer

Files

Path
/etc/php/7.2/mods-available/excimer.ini
/usr/lib/php/20170718/excimer.so
/usr/share/doc/php-excimer/changelog.Debian.gz
/usr/share/doc/php-excimer/copyright

Changelog

2018-12-03 - Kunal Mehta <legoktm@debian.org>
php-excimer (0.1.0~git20181204.9f02079-1) unstable; urgency=medium
* New upstream version 0.1.0~git20181204.9f02079
* Configure Salsa-Pipeline
* Fix override_dh_auto_test-does-not-check-DEB_BUILD_OPTIONS warning
2018-10-28 - Kunal Mehta <legoktm@debian.org>
php-excimer (0.1.0~git20181025.5675679-1) unstable; urgency=medium
* Initial release. (Closes: #911480)

See Also

Package Description
php-fabiang-sasl_1.0.0-1_all.deb PHP SASL2 Authentication Library
php-facedetect_1.1.0+git20170801-2_amd64.deb Detect faces with PHP
php-fdomdocument_1.6.6-1_all.deb extension to PHP's standard DOM
php-fig-link-util_1.0.0-2_all.deb Common utility implementations for HTTP links
php-file-iterator_2.0.2-1_all.deb FilterIterator implementation for PHP
php-finder-facade-doc_1.2.2-2_all.deb convenience wrapper for Symfony's Finder component - documentation
php-finder-facade_1.2.2-2_all.deb convenience wrapper for Symfony's Finder component
php-font-lib_0.3.1+dfsg-3_all.deb read, parse, export and make subsets of different fonts
php-fpdf_1.8.1.dfsg-2_all.deb PHP class to generate PDF files
php-fpm_7.2+69ubuntu1_all.deb server-side, HTML-embedded scripting language (FPM-CGI binary) (default)
php-fxsl_1.1.1-3_all.deb XSL wrapper and extension to XSLTProcessor
php-gearman_2.0.5+1.1.2-3_amd64.deb PHP wrapper to libgearman
php-geoip_1.1.1-3_amd64.deb GeoIP module for PHP
php-geos_1.0.0-4_amd64.deb GEOS bindings for PHP
php-geshi_1.0.8.11-3_all.deb Generic Syntax Highlighter
Advertisement
Advertisement