phonon-backend-null_4.10.2-1_amd64.deb


Advertisement

Description

phonon-backend-null - multimedia framework from KDE - null back-end (no real back-end)

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename phonon-backend-null_4.10.2-1_amd64.deb
Package name phonon-backend-null
Package version 4.10.2
Package release 1
Package architecture amd64
Package type deb
Category universe/sound
Homepage http://phonon.kde.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 8.77 KB
Installed size 45.00 KB
Phonon is the Qt 4 multimedia API, which provides a task-oriented abstraction
layer for capturing, mixing, processing, and playing audio and video content.
This package does not provide any real Phonon back-end. It can be used to
disable Phonon audio/video capabilities. Please note that Phonon behavior
with this package installed has not been well tested.

Alternatives

Package Version Architecture Repository
phonon-backend-null_4.10.2-1_i386.deb 4.10.2 i386 Ubuntu Universe
phonon-backend-null - - -

Requires

Name Value
debconf >= 0.5
debconf-2.0 -
libphonon4 -

Provides

Name Value
phonon-backend -

Conflicts

Name Value
phonon-backend -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package phonon-backend-null_4.10.2-1_amd64.deb
Source Package phonon

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install phonon-backend-null deb package:
    # sudo apt-get install phonon-backend-null

Files

Path
/usr/share/doc/phonon-backend-null/README.Debian
/usr/share/doc/phonon-backend-null/changelog.Debian.gz
/usr/share/doc/phonon-backend-null/copyright
/usr/share/lintian/overrides/phonon-backend-null

Changelog

2019-01-12 - Pino Toscano <pino@debian.org>
phonon (4:4.10.2-1) unstable; urgency=medium
* Team upload.
[ Adriano Rafael Gomes ]
* Add Brazilian Portuguese debconf templates translation (Closes: 903368)
[ Pino Toscano ]
* New upstream release.
* Update Vcs-* fields.
* Bump Standards-Version to 4.3.0, no changes required.
* Update symbols files.
2018-05-06 - Pino Toscano <pino@debian.org>
phonon (4:4.10.1-1) unstable; urgency=medium
* Team upload.
* New upstream release.
* Move /usr/share/phonon/buildsystem/COPYING-CMAKE-SCRIPTS from
libphonon4qt5-dev to libphonon-dev, together with the rest of the
buildsystem stuff for Qt4
- add proper breaks/replaces
* Remove debian/not-installed, which refers only to a non-existing file.
* Bump Standards-Version to 4.1.4, no changes required.
2018-02-28 - Maximiliano Curia <maxy@debian.org>
phonon (4:4.10.0-2) sid; urgency=medium
* New revision
* Update Vcs fields
* Release to sid
2018-02-27 - Maximiliano Curia <maxy@debian.org>
phonon (4:4.10.0-1) experimental; urgency=medium
* New upstream release (4.10.0).
* Update build-deps and deps with the info from cmake
* Release to experimental
2018-02-09 - Pino Toscano <pino@debian.org>
phonon (4:4.9.1-5) unstable; urgency=medium
* Team upload.
* Update symbols files from logs of buildds.
2018-02-08 - Pino Toscano <pino@debian.org>
phonon (4:4.9.1-4) unstable; urgency=medium
* Team upload.
* Fix watch file (use @PACKAGE@ instead of @PACKAGENAME@).
* Update symbols files from logs of buildds.
* Bump Standards-Version to 4.1.3, no changes required.
* Use https in the Format of copyright.
2017-12-22 - Pino Toscano <pino@debian.org>
phonon (4:4.9.1-3) unstable; urgency=medium
* Team upload.
* Update symbols files from logs of buildds.
2017-12-22 - Pino Toscano <pino@debian.org>
phonon (4:4.9.1-2) unstable; urgency=medium
* Team upload.
* Upload to unstable.
[ Maximiliano Curia ]
* Update uploaders list as requested by MIA team (Closes: #879419)
[ Pino Toscano ]
* Update symbols files. (Closes: #877230)
* Update lintian overrides.
* Bump Standards-Version to 4.1.2, no changes required.
2017-07-12 - Maximiliano Curia <maxy@debian.org>
phonon (4:4.9.1-1) experimental; urgency=medium
[ Pino Toscano ]
* update turkish debconf translation (#757504)
* switch default qt4 backend to gstreamer
* release to unstable, as team upload
[ Maximiliano Curia ]
* New upstream release (4.9.1).
* Bump Standards-Version to 4.0.0, no changes needed.
* Migrate copyright for to dep5
* Update watch file, add upstream signing-key.asc
* Update symbols files.
2016-07-31 - Pino Toscano <pino@debian.org>
phonon (4:4.9.0-4) unstable; urgency=medium
* Team upload.
[ Pino Toscano ]
* Remove the unused libqzeitgeist-dev build dependency.
* Switch the default backend for phonon (Qt4) from phonon-backend-vlc to
phonon-backend-gstreamer: since vlc is a Qt5 application, using it in
Qt4-based application will cause crashes due to symbols clashes.
[ Debconf translation updates ]
* Turkish (Mert Dirik). (Closes: #757504)

See Also

Package Description
phonon-backend-vlc_0.10.2-1_amd64.deb Phonon VLC backend
phonon4qt5-backend-gstreamer_4.9.0-1_amd64.deb Phonon Qt5 GStreamer 1.0 backend
phonon4qt5-backend-null_4.10.2-1_amd64.deb multimedia framework from KDE using Qt 5 - null back-end (no real back-end)
phonon4qt5-backend-vlc_0.10.2-1_amd64.deb Phonon4Qt5 VLC backend
phonon4qt5_4.10.2-1_amd64.deb multimedia framework from KDE using Qt 5 - metapackage
phonon_4.10.2-1_amd64.deb multimedia framework from KDE using Qt 4 - metapackage
photo-uploader_0.12-4_all.deb Command line photo uploader
photocollage_1.4.3-2.1_all.deb Graphical tool to make photo collage posters
photofilmstrip_3.7.1-1_all.deb Slideshow creator with Ken Burns effect
photoflare_1.5.7-1_amd64.deb Simple but powerful Image Editor
photopc_3.07-1_amd64.deb Interface to digital still cameras
phototonic_2.1-2_amd64.deb image viewer and organizer
php-amqp_1.9.4-1_amd64.deb AMQP extension for PHP
php-amqplib_2.8.1-1_all.deb pure PHP implementation of the AMQP protocol
php-apcu-bc_1.0.4-4_amd64.deb APCu Backwards Compatibility Module
Advertisement
Advertisement