pdudaemon_0.0.7-2_all.deb


Advertisement

Description

pdudaemon - daemon for controlling PDUs

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename pdudaemon_0.0.7-2_all.deb
Package name pdudaemon
Package version 0.0.7
Package release 2
Package architecture all
Package type deb
Category universe/net
Homepage http://github.com/pdudaemon
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 17.80 KB
Installed size 134.00 KB
Pdudaemon provides a standard way of controlling power controllers,
which can either be local devices or networked PDUs. On top of that it ensures
the control commands to the PDU are executed sequentially to avoid issues with
many PDUs in handling multiple parallel requests.
This package provides the daemon

Alternatives

Package Version Architecture Repository
pdudaemon_0.0.7-2_all.deb 0.0.7 all Ubuntu Universe
pdudaemon - - -

Requires

Name Value
python3-hid -
python3-paramiko -
python3-pexpect -
python3-requests -
python3-serial -
python3-systemd -
python3:any -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pdudaemon_0.0.7-2_all.deb
Source Package pdudaemon

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pdudaemon deb package:
    # sudo apt-get install pdudaemon

Files

Path
/etc/pdudaemon/pdudaemon.conf
/lib/systemd/system/pdudaemon.service
/usr/lib/python3/dist-packages/pdudaemon/__about__.py
/usr/lib/python3/dist-packages/pdudaemon/__init__.py
/usr/lib/python3/dist-packages/pdudaemon/httplistener.py
/usr/lib/python3/dist-packages/pdudaemon/pdurunner.py
/usr/lib/python3/dist-packages/pdudaemon/tcplistener.py
/usr/lib/python3/dist-packages/pdudaemon-0.1.egg-info/PKG-INFO
/usr/lib/python3/dist-packages/pdudaemon-0.1.egg-info/dependency_links.txt
/usr/lib/python3/dist-packages/pdudaemon-0.1.egg-info/entry_points.txt
/usr/lib/python3/dist-packages/pdudaemon-0.1.egg-info/requires.txt
/usr/lib/python3/dist-packages/pdudaemon-0.1.egg-info/top_level.txt
/usr/lib/python3/dist-packages/pdudaemon-0.1.egg-info/zip-safe
/usr/lib/python3/dist-packages/pdudaemon/drivers/__init__.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/acme.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/acmebase.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/apc7921.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/apc7932.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/apc7952.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/apc8959.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/apc9210.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/apc9218.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/apcbase.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/devantech.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/devantechusb.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/driver.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/egpms.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/ip9258.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/localbase.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/localcmdline.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/sainsmart.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/strategies.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/synaccess.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/ubiquity.py
/usr/lib/python3/dist-packages/pdudaemon/drivers/ykush.py
/usr/sbin/pdudaemon
/usr/share/doc/pdudaemon/changelog.Debian.gz
/usr/share/doc/pdudaemon/copyright
/usr/share/man/man8/pdudaemon.8.gz

Changelog

2019-02-03 - Sjoerd Simons <sjoerd@debian.org>
pdudaemon (0.0.7-2) unstable; urgency=medium
* Add conflict on lavapdu-client which contains the same binary
(Closes: #914803)
2018-11-04 - Sjoerd Simons <sjoerd@debian.org>
pdudaemon (0.0.7-1) unstable; urgency=medium
[ Matt Hart ]
* Renamed to pdudaemon
[ Sjoerd Simons ]
* Drop "old" uploaders from lava-pdudaemon apart from Matt
* Run depends through wrap-and-sort
* Update build-dependencies
* Update standards-version to 4.2.0
* Improve descriptions of the packages
* Simplify install files
* Drop postinst/preinst scripts, as opposed to lavapdu pdudaemon doesn't
need a postgres database
* New upstream release (0.0.7)
2015-09-08 - Senthil Kumaran S (stylesen) <stylesen@gmail.com>
lavapdu (0.0.5-2) unstable; urgency=medium
* Add Senthil Kumaran S (stylesen) as an uploader.
2015-07-01 - Neil Williams <codehelp@debian.org>
lavapdu (0.0.5-1) unstable; urgency=medium
* New upstream release
* Support old and new python-lockfile API for
trusty and jessie-backports support. (Closes: #789552)
2015-05-15 - Neil Williams <codehelp@debian.org>
lavapdu (0.0.4-2~bpo8+1) jessie-backports; urgency=medium
* Rebuild for jessie-backports.
2015-05-01 - Neil Williams <codehelp@debian.org>
lavapdu (0.0.4-2) unstable; urgency=medium
* Migrate into unstable for stretch. Update watch file.
2015-03-19 - Neil Williams <codehelp@debian.org>
lavapdu (0.0.4-1) experimental; urgency=medium
[ Matt Hart ]
* new upstream release
[ Neil Williams ]
* Remove old watch.ex file and add dh-python to build-depends.
* Expand manpage for lavapdu-runner to cover upstream changes to the
configuration file.
2014-10-08 - Neil Williams <codehelp@debian.org>
lavapdu (0.0.3-3) unstable; urgency=low
* Add telnet as a dependency of lavapdu-daemon
* Update standards version, no changes
2014-07-29 - Neil Williams <codehelp@debian.org>
lavapdu (0.0.3-2) unstable; urgency=medium
* Apply upstream fix to init scripts to ensure
daemon starts after postgresql. (Closes: #754788)
2014-05-07 - Neil Williams <codehelp@debian.org>
lavapdu (0.0.3-1) unstable; urgency=medium
* Initial release. (Closes: #747353: ITP: lavapdu -- LAVA PDU client
and daemon)

See Also

Package Description
peace-gdm-theme_0.2-0ubuntu2_all.deb Peace look - GDM theme
peace-look_0.2-0ubuntu2_all.deb Peace look - metapackage
peace-session-splashes_0.2-0ubuntu2_all.deb Peace look - Session splashes
peace-theme_0.2-0ubuntu2_all.deb Peace look - GTK and Metacity theme
peace-wallpapers_0.2-0ubuntu2_all.deb Peace look - Wallpapers
pear-channels_0~20141011-1_all.deb PEAR channels for various projects
peco_0.5.1-1_amd64.deb Simplistic interactive filtering tool
pecomato_0.0.15-10_amd64.deb Picture-embedded contents manipulation tool
peek_1.3.1-5_amd64.deb Simple animated GIF screen recorder with GUI
peewee_3.7.0+dfsg-1build1_all.deb Command line Tools for python peewee (Python 3)
peframe_5.0.1+git20170303.0.e482def+dfsg-3_all.deb open source tool to perform static analysis on PE malware
peg-e_1.2.6-1_amd64.deb peg elimination solitaire game
peg-go_1.0.0-5_amd64.deb implementation of a Packrat parser generator in Go
peg-solitaire_2.2-2_amd64.deb Board game for one player with pegs
peg_0.1.18-1_amd64.deb recursive-descent parser generators for C
Advertisement
Advertisement