pdfshuffler_1.1.1-1_all.deb


Advertisement

Description

pdfshuffler - merge, split and re-arrange PDF documents - transitional package

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename pdfshuffler_1.1.1-1_all.deb
Package name pdfshuffler
Package version 1.1.1
Package release 1
Package architecture all
Package type deb
Category universe/x11
Homepage https://github.com/jeromerobert/pdfarranger
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 2.42 KB
Installed size 11.00 KB
PDF Arranger is a small application which allows one to merge or split pdf
documents and rotate, crop and rearrange their pages using an interactive
and intuitive graphical interface.
This package is here to ensure smooth upgrades. It can be removed when
you see fit.

Alternatives

Package Version Architecture Repository
pdfshuffler_1.1.1-1_all.deb 1.1.1 all Ubuntu Universe
pdfshuffler - - -

Requires

Name Value
pdfarranger -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pdfshuffler_1.1.1-1_all.deb
Source Package pdfarranger

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pdfshuffler deb package:
    # sudo apt-get install pdfshuffler

Files

Path
/usr/share/doc/pdfshuffler/changelog.Debian.gz
/usr/share/doc/pdfshuffler/copyright

Changelog

2019-01-01 - Jeremy Bicha <jbicha@debian.org>
pdfarranger (1.1.1-1) unstable; urgency=medium
* New upstream release
* Update debian/copyright (Closes: #917946)
* Update app name in package description
2018-12-30 - Jeremy Bicha <jbicha@debian.org>
pdfarranger (1.1-1) unstable; urgency=medium
[ Jeremy Bicha ]
* Switch to new pdfarranger source, active fork of pdfshuffler
(Closes: #917830)
* Switch to Python 3 and GTK 3 (Closes: #879034)
* Drop all patches: applied in new release
* Use debhelper-compat 12 and drop debian/compat
* Add transitional package for upgrades from pdfshuffler
* Bump Standards-Version to 4.3.0
[ Ondřej Nový ]
* d/copyright: Use https protocol in Format field
* d/control: Remove ancient X-Python-Version field
* d/watch: Use https protocol
2016-05-25 - Vincent Cheng <vcheng@debian.org>
pdfshuffler (0.6.0-8) unstable; urgency=medium
* Add build-dep on dh-python.
* Default to pypdf2 instead of deprecated pypdf. (Closes: #763973, #763976,
LP: #656382)
* Fix missing UI translations and add Spanish and Catalan translations.
(Closes: #756281, LP: #1328862)
* Install hi-res scalable svg icon. (Closes: #768306, LP: #1081190)
* Add missing MimeType to desktop menu file. (LP: #1334124, LP: #1349140)
- Drop duplicate debian/pdfshuffler.desktop.
* Update to Standards version 3.9.8.
- Drop obsolete debian/menu file.
2014-10-07 - Jeremy Lainé <jeremy.laine@m4x.org>
pdfshuffler (0.6.0-7) unstable; urgency=medium
* Remove calls to deprecated GDK threading functions altogether.
2014-09-27 - Jeremy Lainé <jeremy.laine@m4x.org>
pdfshuffler (0.6.0-6) unstable; urgency=medium
* Fall back to PyPDF2 if pyPdf is not found (Closes: #762083).
* Fix "Attempt to unlock mutex that was not locked" error.
* Update to Standards version 3.9.6, no changes required.
* Add myself to uploaders.
2014-01-16 - Vincent Cheng <vcheng@debian.org>
pdfshuffler (0.6.0-5) unstable; urgency=medium
* Adopt package. (Closes: #728579)
* Remove debian/pdfshuffler.1 and use upstream manpage instead.
* Update to Standards version 3.9.5, no changes required.
* Update to dh compat level 9.
* Update to copyright format 1.0.
2013-10-29 - Serafeim Zanikolas <sez@debian.org>
pdfshuffler (0.6.0-4) unstable; urgency=low
* Set Maintainer to Debian QA Group <packages@qa.debian.org> and drop
Uploaders field.
* Drop debian/patches/add-save-button, as upstream doesn't approve it.
2013-10-17 - Serafeim Zanikolas <sez@debian.org>
pdfshuffler (0.6.0-3) unstable; urgency=low
* Add copyright to debian/patches/add-save-button
* Actually bump Standards-Version
2013-10-06 - Serafeim Zanikolas <sez@debian.org>
pdfshuffler (0.6.0-2) unstable; urgency=low
* Apply patch debian/patches/add-save-button to add "Save" option
(Closes: #722995).
* Bump Standards-Version to 3.9.4 (no changes)
2012-04-29 - Serafeim Zanikolas <sez@debian.org>
pdfshuffler (0.6.0-1) unstable; urgency=low
* New Upstream Release
- works with poppler 0.18 (Closes: #660937)
- drop fix-shebag patch
* Add patch for manpage typo (thanks to A. Costa <agcosta@gis.net>;
Closes: #650070)
* Bump Standards-Version to 3.9.3
- convert debian/copyright to DEP5 format

See Also

Package Description
pdftk-java_3.0.2-2_all.deb pdftk port to java - a tool for manipulating PDF documents
pdftk_2.02-5_amd64.deb transitional package for pdftk, a tool for manipulating PDF documents
pdftoipe_7.2.7.2-1ubuntu1_amd64.deb converts arbitrary PDF file to XML file readable by Ipe
pdi2iso_0.1-0ubuntu3_amd64.deb Instant Copy image to ISO image file converter
pdl_2.019-5build1_amd64.deb perl data language: Perl extensions for numerics
pdlzip_1.10-3_amd64.deb data compressor based on the LZMA algorithm (simple version)
pdmenu_1.3.4build1_amd64.deb simple console menu program
pdns-backend-bind_4.1.6-1build1_amd64.deb BIND backend for PowerDNS
pdns-backend-geoip_4.1.6-1build1_amd64.deb geoip backend for PowerDNS
pdns-backend-ldap_4.1.6-1build1_amd64.deb LDAP backend for PowerDNS
pdns-backend-lua_4.1.6-1build1_amd64.deb Lua backend for PowerDNS
pdns-backend-mydns_4.1.6-1build1_amd64.deb MyDNS compatibility backend for PowerDNS
pdns-backend-mysql_4.1.6-1build1_amd64.deb generic MySQL backend for PowerDNS
pdns-backend-odbc_4.1.6-1build1_amd64.deb generic UnixODBC backend for PowerDNS
pdns-backend-opendbx_4.1.6-1build1_amd64.deb OpenDBX backend for PowerDNS
Advertisement
Advertisement