pd-plugin_0.2.1-4_amd64.deb


Advertisement

Description

pd-plugin - LADSPA and VST plug-in hosting for Pd

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename pd-plugin_0.2.1-4_amd64.deb
Package name pd-plugin
Package version 0.2.1
Package release 4
Package architecture amd64
Package type deb
Category universe/sound
Homepage https://puredata.info
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 12.43 KB
Installed size 43.00 KB
This is a Pd tilde object for hosting LADSPA audio plug-ins. The
LADSPA plug-in interface is supported completely. The object will
search your LADSPA path for plugins, which are loadable by name as an
argument to the plugin~ object.

Alternatives

Package Version Architecture Repository
pd-plugin_0.2.1-4_i386.deb 0.2.1 i386 Ubuntu Universe
pd-plugin - - -

Requires

Name Value
libc6 >= 2.4
pd -
puredata-core -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pd-plugin_0.2.1-4_amd64.deb
Source Package pd-plugin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pd-plugin deb package:
    # sudo apt-get install pd-plugin

Files

Path
/usr/lib/pd/extra/plugin/LICENSE.txt
/usr/lib/pd/extra/plugin~/README.txt
/usr/lib/pd/extra/plugin~/plugin~-help.pd
/usr/lib/pd/extra/plugin~/plugin~-meta.pd
/usr/lib/pd/extra/plugin~/plugin~.pd_linux
/usr/share/doc/pd-plugin/README
/usr/share/doc/pd-plugin/changelog.Debian.gz
/usr/share/doc/pd-plugin/copyright

Changelog

2018-02-01 - IOhannes m zmölnig (Debian/GNU) <umlaeute@debian.org>
pd-plugin (0.2.1-4) unstable; urgency=medium
[ Hans-Christoph Steiner ]
* Depends: puredata-core | pd, so the depends is not only on a virtual package
* Updated to copyright-format/1.0
* Removed 'DM-Upload-Allowed: yes', its deprecated
[ IOhannes m zmölnig (Debian/GNU) ]
* Simplified & unified d/rules
* Link against libdl
* Enabled hardening
* Bumped dh compat to 11
* Switched URLs to https://
* Updated Vcs-* stanzas to salsa.d.o
* Updated maintainer address
* Added myself to Uploaders
* Updated d/copyright(_hints)
* Bumped standards version to 4.1.3
2011-06-10 - Hans-Christoph Steiner <hans@eds.org>
pd-plugin (0.2.1-3) unstable; urgency=low
* updated Build-Depends to use puredata-dev (Closes: #629798)
* bumped standards version to 3.9.2
* moved 'cmt' to Recommends: since the help patch uses it
2010-12-20 - Hans-Christoph Steiner <hans@eds.org>
pd-plugin (0.2.1-2) unstable; urgency=low
* patched Makefile to build on kFreeBSD and Hurd (Closes: #605829)
* added quilt dep so that debclean unpatches automatically
2010-09-11 - Hans-Christoph Steiner <hans@eds.org>
pd-plugin (0.2.1-1) unstable; urgency=low
* Initial release (Closes: #596461)

See Also

Package Description
pd-pmpd_0.9-5_amd64.deb physical modeling library for Pd
pd-pool_0.2.2+git20161105.1.4b157f51-1_amd64.deb Hierarchical data storage for Pure Data
pd-puremapping_20160130-2_all.deb Pd library for complex data mappings
pd-purepd_0.1.1-2_all.deb library of standard objects re-implemented using Pd-vanilla
pd-purest-json_1.4.2-4_amd64.deb Pd library for working with JSON data and RESTful webservices
pd-py_0.2.2+git20170625.1.88fc77a-2_amd64.deb Python scripting objects for Pure Data
pd-readanysf_0.43-3_amd64.deb Pd object for reading multiple audio file formats
pd-rtclib_4.1-2_all.deb Real Time Composition Library for Pure Data (Pd)
pd-scaf_0.14.1+darcs20180201-2_amd64.deb Simple Cellular Automaton Forth for PDP
pd-sigpack_0.0.4.2-3_amd64.deb signal processing effects library for Pd
pd-slip_0.1~svn17647-3_amd64.deb SLIP encoder/decoder for Pure Data (Pd)
pd-smlib_0.12.2-2_amd64.deb Pd library for mapping DSP data to controls
pd-syslog_0.1-2_amd64.deb syslog facilities for Pd
pd-tclpd_0.3.0-3_amd64.deb Tcl objects for Pure Data (Pd)
pd-testtools_0.1-2_all.deb unit test framework for Pure Data (Pd)
Advertisement
Advertisement