pcscd_1.8.24-1_amd64.deb


Advertisement

Description

pcscd - Middleware to access a smart card using PC/SC (daemon side)

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename pcscd_1.8.24-1_amd64.deb
Package name pcscd
Package version 1.8.24
Package release 1
Package architecture amd64
Package type deb
Category universe/misc
Homepage https://pcsclite.apdu.fr/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 56.33 KB
Installed size 175.00 KB
The purpose of PC/SC Lite is to provide a Windows(R) SCard interface
in a very small form factor for communicating to smart cards and
smart cards readers.
The PC/SC daemon is used to dynamically allocate/deallocate reader
drivers at runtime and manage connections to the readers.

Alternatives

Package Version Architecture Repository
pcscd_1.8.24-1_i386.deb 1.8.24 i386 Ubuntu Universe
pcscd - - -

Requires

Name Value
libc6 >= 2.15
libccid >= 1.4.1~
libpcsclite1 = 1.8.24-1
libsystemd0 -
libudev1 >= 183
lsb-base >= 3.0-6
pcsc-ifd-handler -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pcscd_1.8.24-1_amd64.deb
Source Package pcsc-lite

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pcscd deb package:
    # sudo apt-get install pcscd

Files

Path
/etc/init.d/pcscd
/lib/systemd/system/pcscd.service
/lib/systemd/system/pcscd.socket
/usr/sbin/pcscd
/usr/share/doc/pcscd/README.gz
/usr/share/doc/pcscd/SECURITY
/usr/share/doc/pcscd/changelog.Debian.gz
/usr/share/doc/pcscd/copyright
/usr/share/man/man5/reader.conf.5.gz
/usr/share/man/man8/pcscd.8.gz

Changelog

2018-10-12 - Ludovic Rousseau <rousseau@debian.org>
pcsc-lite (1.8.24-1) unstable; urgency=medium
[ Ondřej Nový ]
* d/changelog: Remove trailing whitespaces
[ Ludovic Rousseau ]
* new upstream version
* d/watch: the project moved to https://pcsclite.apdu.fr/files/
* d/patchs/0001-Add-documentation-to-the-systemd-file.patch removed since
the fix is now upstream
* d/pcscd.docs: DRIVERS is no more provided by upstream
* d/control: remove libpcsclite1-dbg since it is now autogenerated
* d/control: Standards-Version: 3.9.8 -> 4.2.1. No change needed.
2018-05-08 - Ludovic Rousseau <rousseau@debian.org>
pcsc-lite (1.8.23-3) unstable; urgency=medium
* Fix "missing multi-arch bits" by adding Multi-Arch: foreign"
(Closes: #896987)
* d/control: fix lintian warning: binary-control-field-duplicates-source
field "priority" in package libpcsclite1-dbg
2018-03-24 - Ludovic Rousseau <rousseau@debian.org>
pcsc-lite (1.8.23-2) unstable; urgency=medium
* d/control: Set Vcs-* to salsa.debian.org
* d/control: Update Homepage
* d/control: remove Build-Depends: dh-autoreconf. Fix lintian:
W: pcsc-lite source: useless-autoreconf-build-depends dh-autoreconf
* d/control: change priority of libpcsclite1-dbg from extra to optional
W: libpcsclite1-dbg: priority-extra-is-replaced-by-priority-optional
* d/control: remove Build-Depends: dh-systemd (>= 1.4)
W: pcsc-lite source: build-depends-on-obsolete-package build-depends:
dh-systemd (>= 1.4) => use debhelper (>= 9.20160709)
* Update debian/compat from 10 to 11
2017-12-19 - Ludovic Rousseau <rousseau@debian.org>
pcsc-lite (1.8.23-1) unstable; urgency=medium
* New upstream version 1.8.23
* Migrate the Debian packging from SVN to GIT
* Check upstream tarball signature
* Add .symbols file for libpcscspy
* Build-Depends: add libsystemd-dev
* Do not provide libpcscspy.so anymore
* Add documentation to the systemd file
* Update debian/compat from 9 to 10
2017-06-17 - Ludovic Rousseau <rousseau@debian.org>
pcsc-lite (1.8.22-1) unstable; urgency=medium
* New upstream release
2017-05-20 - Ludovic Rousseau <rousseau@debian.org>
pcsc-lite (1.8.21-1) unstable; urgency=medium
* New upstream release
2016-12-30 - Ludovic Rousseau <rousseau@debian.org>
pcsc-lite (1.8.20-1) unstable; urgency=medium
* New upstream release
2016-12-09 - Ludovic Rousseau <rousseau@debian.org>
pcsc-lite (1.8.19-1) unstable; urgency=medium
* New upstream release
2016-08-10 - Ludovic Rousseau <rousseau@debian.org>
pcsc-lite (1.8.18-1) unstable; urgency=medium
* New upstream release
2016-05-29 - Ludovic Rousseau <rousseau@debian.org>
pcsc-lite (1.8.17-1) unstable; urgency=medium
* New upstream release
* debian/control: Standards-Version: 3.9.7 -> 3.9.8. No change needed.

See Also

Package Description
pcsxr_1.9.94-4_amd64.deb Sony PlayStation emulator
pct-scanner-scripts_0.0.4-3ubuntu1_all.deb scan and create merged DjVu and PDF documents for archiving
pd-3dp_0.14.1+darcs20180201-2_amd64.deb openGL extensions for PDP
pd-ableton-link_0.4~repack-1_amd64.deb integration of Ableton Link into Pure Data
pd-ambix_0.1.1-1_amd64.deb AMBIsonics eXchange objects for Pure Data
pd-arraysize_0.1-4_amd64.deb Pd object to report the size of an array
pd-aubio_0.4-1build1_amd64.deb aubio external for PureData
pd-autopreset_0.10-2_all.deb simple state saving for Pure Data
pd-bassemu_0.3-5_amd64.deb Pd object for transistor bass emulation
pd-beatpipe_0.1-5_amd64.deb realtime scheduler/event-delay/quantizer object for Pd
pd-boids_1.1.1-4_amd64.deb Pd library for the "boids" flocking simulator algorithm
pd-bsaylor_0.1-5_amd64.deb library of FFT-based Pd objects by Ben Saylor
pd-chaos_0.2-3_amd64.deb Pd library for calculating various chaotic attractors
pd-cmos_0.1~svn17647-3_amd64.deb digital logic emulator objects for Pure Data (Pd)
pd-comport_0.2-3_amd64.deb Pd object for reading and writing to serial ports
Advertisement
Advertisement