pavucontrol_3.0-4_amd64.deb


Advertisement

Description

pavucontrol - PulseAudio Volume Control

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename pavucontrol_3.0-4_amd64.deb
Package name pavucontrol
Package version 3.0
Package release 4
Package architecture amd64
Package type deb
Category universe/sound
Homepage https://freedesktop.org/software/pulseaudio/pavucontrol/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 123.37 KB
Installed size 933.00 KB
PulseAudio Volume Control (pavucontrol) is a simple GTK+ based volume
control tool (mixer) for the PulseAudio sound server. In contrast to
classic mixer tools this one allows you to control both the volume of
hardware devices and of each playback stream separately. It also allows
you to redirect a playback stream to another output device without
interrupting playback.

Alternatives

Package Version Architecture Repository
pavucontrol_3.0-4_i386.deb 3.0 i386 Ubuntu Universe
pavucontrol - - -

Requires

Name Value
libatkmm-1.6-1v5 >= 2.24.0
libc6 >= 2.14
libcanberra-gtk3-0 >= 0.25
libcanberra0 >= 0.16
libgcc1 >= 1:3.0
libglib2.0-0 >= 2.16.0
libglibmm-2.4-1v5 >= 2.54.0
libgtk-3-0 >= 3.0.0
libgtkmm-3.0-1v5 >= 3.22.0
libpulse-mainloop-glib0 >= 0.99.1
libpulse0 >= 4.0
libsigc++-2.0-0v5 >= 2.2.0
libstdc++6 >= 5.2

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pavucontrol_3.0-4_amd64.deb
Source Package pavucontrol

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pavucontrol deb package:
    # sudo apt-get install pavucontrol

Files

Path
/usr/bin/pavucontrol
/usr/share/applications/pavucontrol.desktop
/usr/share/doc/pavucontrol/README.gz
/usr/share/doc/pavucontrol/README.html
/usr/share/doc/pavucontrol/changelog.Debian.gz
/usr/share/doc/pavucontrol/copyright
/usr/share/doc/pavucontrol/style.css
/usr/share/locale/as/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/bn_IN/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/ca/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/cs/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/da/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/de/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/el/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/es/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/fi/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/fr/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/gu/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/hi/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/hu/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/it/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/ja/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/kn/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/ml/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/mr/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/nl/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/or/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/pa/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/pl/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/pt/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/pt_BR/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/ru/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/sk/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/sr/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/sr@latin/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/sv/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/ta/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/te/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/th/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/tr/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/uk/LC_MESSAGES/pavucontrol.mo
/usr/share/locale/zh_CN/LC_MESSAGES/pavucontrol.mo
/usr/share/man/man1/pavucontrol.1.gz
/usr/share/pavucontrol/pavucontrol.glade

Changelog

2017-12-24 - Felipe Sateler <fsateler@debian.org>
pavucontrol (3.0-4) unstable; urgency=medium
* Prepare new version
* Drop unused build dependency on libglademm-2.4-dev.
The port to GTK3 happened a while ago. (Closes: #885062)
* Bump Standards-Version
- Remove menu file, as pavucontrol ships a desktop file
* Switch from cdbs to dh sequencer
- Bump debhelper compat level from 5 to 11
- Use automatic dbgsym instead of manual dbg package
* We don't need root to build, so tell debhelper and dpkg that
* Remove version constraints satisfied since <= stretch
* Use https urls wherever possible
2017-05-23 - Laurent Bigonville <bigon@debian.org>
pavucontrol (3.0-3.1) unstable; urgency=medium
* Non-maintainer upload.
[ Felipe Sateler ]
* Add revision date to pavucontrol manpage to make build reproducible
* Install real README file instead of a broken symlink (Closes: #862729)
[ Laurent Bigonville ]
* Use changes-prevent icon instead of the stock_lock one (Closes: #863203)
2015-05-16 - Felipe Sateler <fsateler@debian.org>
pavucontrol (3.0-3) unstable; urgency=medium
* pavucontrol.1: document --tab option. Thanks Tomas Pospisek
Closes: #785434.
2015-04-29 - Felipe Sateler <fsateler@debian.org>
pavucontrol (3.0-2) unstable; urgency=medium
* Upload to unstable
2015-04-10 - Felipe Sateler <fsateler@debian.org>
pavucontrol (3.0-1) experimental; urgency=medium
* New upstream release. Closes: #781104
- Drop all patches: applied upstream
- Doesn't expand forever. Closes: #768500
2014-10-22 - Felipe Sateler <fsateler@debian.org>
pavucontrol (2.0-3) unstable; urgency=medium
* Backport patches from upstream that fix gtk/glade usage
* Handle IO errors when loading theme icon. Closes: #765725
* Drop patchsys-quilt: package is 3.0 (quilt)
* Drop README-updating.patch, remove README on clean to ensure rebuild
* Add myself to uploaders
* Bump standards version, no changes needed
2014-04-07 - Sjoerd Simons <sjoerd@debian.org>
pavucontrol (2.0-2) unstable; urgency=medium
[ Léo Cavaillé ]
* Build debug package pavucontrol-dbg with symbols
(Closes: #737451)
* Adds pulseaudio server to Recommends (Closes: #717719,
Closes: #608034)
2014-03-05 - Léo Cavaillé <leo@cavaille.net>
pavucontrol (2.0-1) unstable; urgency=high
[ Christer Stenbrenden ]
* New upstream release (Closes: #712551)
* Don't crash if pa_stream_peek returns NULL (Closes: #735898)
+ Added debian/patches/0001-Don-t-crash...
* README file improvement
[ Léo Cavaillé ]
* Fixed debian/patches/0001-Don-t-crash... by re-adding pa_stream_peek
call
* debian/control: bump standards version to 3.9.5
* Used a patch for README improvements to keep upstream tarball clean
+ Added debian/patches/0002-README-updating.patch
2012-05-19 - Sjoerd Simons <sjoerd@debian.org>
pavucontrol (1.0-1) unstable; urgency=low
* New upstream release
* debian/watch: Update for .xz tarballs (Closes: #644698)
* debian/control: Set pkg-pulseaudio-devel as the maintainer, removing CJ
(Closes: #636427)
2011-09-18 - Sjoerd Simons <sjoerd@debian.org>
pavucontrol (0.99.2-1) unstable; urgency=low
* New upstream release
* debian/patches/0001-Define-missing-flags.patch
+ Removed: Not needed anymore
* debian/control: Update gtk related build-deps to gtk3

See Also

Package Description
pavumeter_0.9.3-4build2_amd64.deb PulseAudio Volume Meter
paw++_2.14.04.dfsg.2-9.1build3_amd64.deb Physics Analysis Workstation (Lesstif-enhanced version)
paw-common_2.14.04.dfsg.2-9.1build3_all.deb Physics Analysis Workstation (common files)
paw-demos_2.14.04.dfsg.2-9.1build3_all.deb Physics Analysis Workstation examples and tests
paw_2.14.04.dfsg.2-9.1build3_amd64.deb Physics Analysis Workstation - a graphical analysis program
pawserv_20061220+dfsg3-4.4_amd64.deb CERNLIB data analysis suite - distributed PAW and file transfer servers
pax-britannica-data_1.0.0-3_all.deb data files for pax-britannica game
pax-britannica_1.0.0-3_amd64.deb one-button multi-player real-time strategy game
pax-utils_1.2.4-1_amd64.deb Security-focused ELF files checking tool
paxctl_0.9-1build1_amd64.deb new PaX control program for using the PT_PAX_FLAGS marking
paxctld_1.2.1-1_amd64.deb Daemon to automatically set appropriate PaX flags
paxtest_0.9.14-2_amd64.deb Test suite for the PaX kernel patch
pbalign-doc_0.3.2-1_all.deb documentation for pbalign
pbalign_0.3.2-1_all.deb map Pacific Biosciences reads to reference DNA sequences
pbbamtools_0.19.0+dfsg-4_amd64.deb processing Pacific Biosciences binary alignment/map files
Advertisement
Advertisement