pasystray_0.7.1-1_amd64.deb


Advertisement

Description

pasystray - PulseAudio controller for the system tray

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename pasystray_0.7.1-1_amd64.deb
Package name pasystray
Package version 0.7.1
Package release 1
Package architecture amd64
Package type deb
Category universe/sound
Homepage https://github.com/christophgysin/pasystray
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 44.05 KB
Installed size 137.00 KB
Pasystray enables control of various PulseAudio server settings from the X11
system tray. It can:
* adjust the volume of streams and sinks/sources
* transfer streams between sinks/sources
* switch the default sink/source
* set the default server (PULSE_SERVER)
* detect network PulseAudio services
* rename devices
The commands associated with the suggested dependencies (paman, paprefs,
pavucontrol, and pavumeter) may be launched from the menu provided by
pasystray. If a command is not available, that particular menu item is
disabled. pulseaudio-module-zeroconf enables detection and management of
network PulseAudio services.

Alternatives

Package Version Architecture Repository
pasystray_0.7.1-1_i386.deb 0.7.1 i386 Ubuntu Universe
pasystray - - -

Requires

Name Value
adwaita-icon-theme -
libavahi-client3 >= 0.6.16
libavahi-common3 >= 0.6.16
libavahi-glib1 >= 0.6.16
libayatana-appindicator3-1 >= 0.2.96
libc6 >= 2.4
libglib2.0-0 >= 2.16.0
libgtk-3-0 >= 3.9.10
libnotify4 >= 0.7.0
libpulse-mainloop-glib0 >= 0.99.1
libpulse0 >= 0.99.4
libx11-6 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pasystray_0.7.1-1_amd64.deb
Source Package pasystray

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pasystray deb package:
    # sudo apt-get install pasystray

Files

Path
/etc/xdg/autostart/pasystray.desktop
/usr/bin/pasystray
/usr/share/applications/pasystray.desktop
/usr/share/doc/pasystray/README.md
/usr/share/doc/pasystray/TODO
/usr/share/doc/pasystray/changelog.Debian.gz
/usr/share/doc/pasystray/copyright
/usr/share/icons/hicolor/scalable/apps/pasystray.svg
/usr/share/man/man1/pasystray.1.gz
/usr/share/pasystray/pasystray.gtk3.glade
/usr/share/pixmaps/pasystray.png

Changelog

2019-01-15 - Scott Leggett <scott@sl.id.au>
pasystray (0.7.1-1) unstable; urgency=low
* Bump standards version
* New upstream release (Closes: #917361)
2018-10-29 - Scott Leggett <scott@sl.id.au>
pasystray (0.7.0-1) unstable; urgency=low
* New upstream release (Closes: #761053)
* Replace deprecated "extra" priority with "optional"
* Bump debhelper version
* Update copyright URL to HTTPS
* Bump standards version
* Replace deprecated gnome-icon-theme dependency (Closes: #823122)
* Add patch to build against Ayatana AppIndicator.
Thanks to Mike Gabriel for the patch (Closes: #827458, #861387, #898612)
* Add patch to require X11 backend.
Thanks to Simon McVittie for the suggestion (Closes: #864044)
2016-07-18 - Scott Leggett <scott@sl.id.au>
pasystray (0.6.0-1) unstable; urgency=low
* New upstream release 0.6.0.
* Update debian/copyright.
* Bump Standards-Version to 3.9.8.
2016-04-27 - Scott Leggett <scott@sl.id.au>
pasystray (0.5.2-1) unstable; urgency=low
* New upstream release 0.5.2 (Closes: #792461)
* Remove .desktop file patch applied upstream.
* Update package VCS URLs.
* Bump Standards-Version from 3.9.4 to 3.9.7.
* Enable all hardening build options.
* Add "Suggests" dependency on pavucontrol, and expand long description.
(Closes: #792459)
* Remove manpage from package (accepted upstream).
* Remove Debian menu file in favour of .desktop file.
* Update copyright holder information.
2013-11-10 - Scott Leggett <scott@sl.id.au>
pasystray (0.4.0-1) unstable; urgency=low
* Initial release (Closes: #729205)

See Also

Package Description
patat_0.8.2.1-1_amd64.deb Terminal-based presentations using Pandoc
patator_0.7-2_all.deb Multi-purpose brute-forcer
patchage_1.0.0~dfsg0-0.2_amd64.deb modular patch bay for Jack audio and Alsa Midi
patchelf_0.9+52.20180509-1_amd64.deb modify properties of ELF executables
pathogen_1.1.1-5_amd64.deb Puzzle game about matching 3D model structures
pathological_1.1.3-15_all.deb puzzle game involving paths and marbles
pathspider_2.0.1-2_amd64.deb Internet path transparency measurement tool
patman_1.2.2+dfsg-5_amd64.deb rapid alignment of short sequences to large databases
patool_1.12-3_all.deb command line archive file manager
patroni-doc_1.5.5-1_all.deb PostgreSQL High Availability (documentation)
patroni_1.5.5-1_all.deb PostgreSQL High Availability with ZooKeeper, etcd, Consul, or Kubernetes
paulstretch_2.2-2-4_amd64.deb Extreme sound time-stretch
pavucontrol-qt-l10n_0.14.1-1ubuntu1_all.deb Language package for pavucontrol-qt
pavucontrol-qt_0.14.1-1ubuntu1_amd64.deb Qt port of volume control pavucontrol
pavucontrol_3.0-4_amd64.deb PulseAudio Volume Control
Advertisement
Advertisement