password-gorilla_1.6.0~git20180203.228bbbb-1_all.deb


Advertisement

Description

password-gorilla - cross-platform password manager

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename password-gorilla_1.6.0~git20180203.228bbbb-1_all.deb
Package name password-gorilla
Package version 1.6.0~git20180203.228bbbb
Package release 1
Package architecture all
Package type deb
Category universe/x11
Homepage https://github.com/zdia/gorilla/wiki
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 220.07 KB
Installed size 987.00 KB
The Password Gorilla helps you manage your logins. It stores all your
user names and passwords, along with login information and other
notes, in a securely encrypted file. A single "master password" is
used to protect the file. This way, you only need to remember the
single master password, instead of the many logins that you use.
If you want to log in to a service or Web site, the Password Gorilla
copies your user name and password to the clipboard, so that you can
easily paste it into your Web browser or other application. Because
the password does not appear on the screen, Password Gorilla is safe
to use in the presence of others.
The convenience of Password Gorilla allows you to choose different,
non-intuitive passwords for each service. An integrated random
password generator can provide one-time passwords, tunable to various
services' policies.
Password Gorilla is a tcl/tk application which can run on Linux and
Windows, and the files written are supposed to be compatible between
platforms. This is important for collaboration in heterogenous
environments.

Alternatives

Package Version Architecture Repository
password-gorilla_1.6.0~git20180203.228bbbb-1_all.deb 1.6.0~git20180203.228bbbb all Ubuntu Universe
password-gorilla - - -

Requires

Name Value
itcl3 -
tcl -
tcllib -
tk -
tklib -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package password-gorilla_1.6.0~git20180203.228bbbb-1_all.deb
Source Package password-gorilla

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install password-gorilla deb package:
    # sudo apt-get install password-gorilla

Files

Path
/usr/bin/password-gorilla
/usr/share/applications/password-gorilla.desktop
/usr/share/doc/password-gorilla/changelog.Debian.gz
/usr/share/doc/password-gorilla/copyright
/usr/share/doc/password-gorilla/help.txt
/usr/share/icons/hicolor/128x128/apps/password-gorilla.png
/usr/share/icons/hicolor/16x16/apps/password-gorilla.png
/usr/share/icons/hicolor/32x32/apps/password-gorilla.png
/usr/share/icons/hicolor/48x48/apps/password-gorilla.png
/usr/share/icons/hicolor/72x72/apps/password-gorilla.png
/usr/share/icons/hicolor/96x96/apps/password-gorilla.png
/usr/share/man/man1/password-gorilla.1.gz
/usr/share/password-gorilla/LICENSE.txt
/usr/share/password-gorilla/gorilla.tcl
/usr/share/password-gorilla/help.txt
/usr/share/password-gorilla/isaac.tcl
/usr/share/password-gorilla/viewhelp.tcl
/usr/share/password-gorilla/blowfish/blowfish.tcl
/usr/share/password-gorilla/blowfish/pkgIndex.tcl
/usr/share/password-gorilla/modules/PWGprogress-1.0.0.tm
/usr/share/password-gorilla/msgs/de.msg
/usr/share/password-gorilla/msgs/en.msg
/usr/share/password-gorilla/msgs/es.msg
/usr/share/password-gorilla/msgs/fr.msg
/usr/share/password-gorilla/msgs/it.msg
/usr/share/password-gorilla/msgs/pt.msg
/usr/share/password-gorilla/msgs/ru.msg
/usr/share/password-gorilla/msgs/help/it.msg
/usr/share/password-gorilla/msgs/help/pt.msg
/usr/share/password-gorilla/pics/application.gif
/usr/share/password-gorilla/pics/browse.gif
/usr/share/password-gorilla/pics/gorilla-splash.gif
/usr/share/password-gorilla/pics/group.gif
/usr/share/password-gorilla/pics/login.gif
/usr/share/password-gorilla/pics/splash.gif
/usr/share/password-gorilla/pwsafe/pkgIndex.tcl
/usr/share/password-gorilla/pwsafe/pwsafe-db.tcl
/usr/share/password-gorilla/pwsafe/pwsafe-int.tcl
/usr/share/password-gorilla/pwsafe/pwsafe-io.tcl
/usr/share/password-gorilla/pwsafe/pwsafe-v2.tcl
/usr/share/password-gorilla/pwsafe/pwsafe-v3.tcl
/usr/share/password-gorilla/pwsafe/pwsafe.tcl
/usr/share/password-gorilla/twofish/pkgIndex.tcl
/usr/share/password-gorilla/twofish/twofish.tcl

Changelog

2018-02-01 - Alexandre J. Raymond <alexandre.j.raymond@gmail.com>
password-gorilla (1.6.0~git20180203.228bbbb-1) unstable; urgency=low
* New package based on upstream pre-release v1.6.0-git228bbbb
+ Version doesn't depend on ifconfig anymore (Closes: #873056)
+ New version works with Debian unstable (Closes: #888893)
following the deprecation of tcl8.5 (itcl3 issue)
+ Confirm that old bug is fixed (Closes: #629114)
* Packaging repo now hosted on Debian salsa
* debian/control:
+ Build-Depends: bump debhelper dependency to (>= 11) to reflect change in
compat file. Remove version dependency on dpkg-dev, as it is fulfilled
by buildessentials package
+ Standards-Version: bump version to (4.1.3), the current policy version
+ Depends: change hard-coded tcl8.5/tk8.5 to tcl/tk to reflect changes in
upstream code
+ Priority: use optional instead of extra per lintian's suggestion
+ Vcs-Git: use https:// instead of git:// per lintian's suggestion
* debian/misc:
+ copyright: update to use machine-readable format
+ patches: patch sources to reflect version number 1.6.0
+ compat: bump version to (11) to reflect current recommendation of
debhelper(7)
+ menu: remove deprecated file per lintian's suggestion
+ desktop: add keywords per lintian's suggestion
+ rules: Use rsvg-convert to generate icons in debian/rules, as
imagemagick generated empty PNGs
2013-03-17 - Alexandre J. Raymond <alexandre.j.raymond@gmail.com>
password-gorilla (1.5.3.7-1) unstable; urgency=low
* New upstream version v1.5.3.7
* Add new files
+ Images are now contained in the pics/ directory
2013-02-06 - Alexandre J. Raymond <alexandre.j.raymond@gmail.com>
password-gorilla (1.5.3.6.3-1) unstable; urgency=low
* New maintainer (Closes: #698725)
* New upstream version (Closes: #698665, #622398)
* Bump package version
+ Standards-Version; no changes needed
+ Bump compat; no changes needed
+ Build-Depends: newer debhelper version
+ Add Build-Depends: dpkg-dev; fixes lintian warning
+ Add Build-Depends-Indep: librsvg2-bin; allows icon generation
+ Remove dependency on autotools-dev
* Use debhelper more thoroughly
+ Use dh in debian/rules
+ Use override_dh_auto_build for sgml->man
+ Use override_dh_install for icons conversion, shell script installation
+ Add manpages file
+ Add clean file for generated man page
+ Add install file to install most files
+ Remove dirs file; not needed anymore
* Update watch file to use simpler format
* Remove README.source, which contained outdated information
* Use tklib's version of tooltip module
+ Add Depends rule on tklib
* Generate higher quality icons (up to 128x128)
* Fix target directory of png icons
* Rename manpage.sgml->password-gorilla.sgml
* Don't package twofish, blowfish, and pwsafe test scripts
* Modify man page to point to GPL-2 specifically
* Drop dependency on bwidget, no longer needed
2011-04-07 - Patrick Schoenfeld <schoenfeld@debian.org>
password-gorilla (1.5.3.4-1) unstable; urgency=low
* New upstream version
* Adapt packaging to new upstreams source layout:
+ Search for files in sources/
+ Install new files (msgs, etc.)
+ Remove configure/make invocations (new upstream source does not have
that anymore...)
* Add {misc:Depends} to depends
* Bump Standards-Version; no changes needed
* Get rid of patches; not needed anymore
* Add a debian/source/format file to indicate the used source format
* Bugfix in package description: Remove article in front of short description
2011-04-07 - Patrick Schoenfeld <schoenfeld@debian.org>
password-gorilla (1.4-5) unstable; urgency=low
* Include patch from Sergei Golovan to switch to Tcl/Tk 8.5 to
match changes in itcl3 and itk3 packages.
(Closes: #545140)
* Bump standards version; no changes needed
* Do not call dh_desktop as it is obsolete
* Update watch file to reflect new upstream location

See Also

Package Description
passwordmaker-cli_1.5+dfsg-3.1_amd64.deb creates unique, secure passwords - CLI version
passwordsafe-common_1.06+dfsg-1build1_all.deb architecture independent files for Password Safe
passwordsafe_1.06+dfsg-1build1_amd64.deb Simple & Secure Password Management
pasystray_0.7.1-1_amd64.deb PulseAudio controller for the system tray
patat_0.8.2.1-1_amd64.deb Terminal-based presentations using Pandoc
patator_0.7-2_all.deb Multi-purpose brute-forcer
patchage_1.0.0~dfsg0-0.2_amd64.deb modular patch bay for Jack audio and Alsa Midi
patchelf_0.9+52.20180509-1_amd64.deb modify properties of ELF executables
pathogen_1.1.1-5_amd64.deb Puzzle game about matching 3D model structures
pathological_1.1.3-15_all.deb puzzle game involving paths and marbles
pathspider_2.0.1-2_amd64.deb Internet path transparency measurement tool
patman_1.2.2+dfsg-5_amd64.deb rapid alignment of short sequences to large databases
patool_1.12-3_all.deb command line archive file manager
patroni-doc_1.5.5-1_all.deb PostgreSQL High Availability (documentation)
patroni_1.5.5-1_all.deb PostgreSQL High Availability with ZooKeeper, etcd, Consul, or Kubernetes
Advertisement
Advertisement