pangoterm_0~bzr607-2_amd64.deb


Advertisement

Description

pangoterm - GTK/Pango-based terminal

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename pangoterm_0~bzr607-2_amd64.deb
Package name pangoterm
Package version 0~bzr607
Package release 2
Package architecture amd64
Package type deb
Category universe/x11
Homepage http://www.leonerd.org.uk/code/pangoterm/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 24.27 KB
Installed size 82.00 KB
A minimal GTK/Pango-based terminal which that uses libvterm to provide
terminal emulation.

Alternatives

Package Version Architecture Repository
pangoterm_0~bzr607-2_i386.deb 0~bzr607 i386 Ubuntu Universe
pangoterm - - -

Requires

Name Value
libc6 >= 2.14
libcairo2 >= 1.2.4
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.28.0
libgtk2.0-0 >= 2.22.0
libpango-1.0-0 >= 1.14.0
libpangocairo-1.0-0 >= 1.22.0
libvterm0 >= 0~bzr713

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pangoterm_0~bzr607-2_amd64.deb
Source Package pangoterm

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pangoterm deb package:
    # sudo apt-get install pangoterm

Files

Path
/usr/bin/pangoterm
/usr/share/applications/pangoterm.desktop
/usr/share/doc/pangoterm/changelog.Debian.gz
/usr/share/doc/pangoterm/copyright
/usr/share/doc/pangoterm/examples/pangoterm.cfg
/usr/share/pixmaps/pangoterm.svg

Changelog

2018-03-17 - James McCoy <jamessan@debian.org>
pangoterm (0~bzr607-2) unstable; urgency=medium
* control: Change Vcs-* to salsa.debian.org
* Bump debhelper compat to 11
* control: Declare compliance with Policy 4.1.3
* rules: Remove unnecessary dbgsym migration
2017-11-12 - James McCoy <jamessan@debian.org>
pangoterm (0~bzr607-1) unstable; urgency=medium
* Upload to unstable
* New upstream snapshot
+ Bump libvterm Build-Depends to >= 0~bzr713 for focus reporting
* Switch to automatic debug package
* Set Rules-Requires-Root to no
* Change Priority to optional
* Bump debhelper compat to 10
* Declare compliance with Policy 4.1.1
2015-11-17 - James McCoy <jamessan@debian.org>
pangoterm (0~bzr593-1) experimental; urgency=medium
* New upstream release
+ Bump libvterm Build-Depends to >= 0~bzr650 for bracketed paste support.
2015-02-25 - James McCoy <jamessan@debian.org>
pangoterm (0~bzr572-1) experimental; urgency=medium
* Fix Vcs-* URLs
* New upstream snapshot
2015-01-01 - James McCoy <jamessan@debian.org>
pangoterm (0~bzr560-2) experimental; urgency=medium
* Only use non-portable termios flags if they're defined.
* Pass --as-needed to the linker to avoid unnecessary dependencies.
* Add pangoterm as an x-terminal-emulator alternative.
2014-12-11 - James McCoy <jamessan@debian.org>
pangoterm (0~bzr560-1) experimental; urgency=low
* Initial release (Closes: #740398)

See Also

Package Description
pangzero_1.4.1+git20121103-4_all.deb action game that involves popping balloons with a harpoon
panko-api_6.0.0-0ubuntu1_all.deb Event storage dispatcher for Ceilometer
panko-common_6.0.0-0ubuntu1_all.deb panko common files
panoramisk_1.0-1.1_all.deb asyncio based library to play with asterisk (Python 3 binary)
paperkey_1.6-1_amd64.deb extract just the secret information out of OpenPGP secret keys
papi-examples_5.6.0+git99-gd5a1a9ae2-1_all.deb PAPI example files and test programs
papi-tools_5.6.0+git99-gd5a1a9ae2-1_amd64.deb PAPI utilities
papirus-icon-theme_20190203-1_all.deb Papirus open source icon theme for Linux
paprass_2.06-2_all.deb Manager of electronic documents
paprefs_1.0-1_amd64.deb PulseAudio Preferences
paps_0.6.8-7.1_amd64.deb UTF-8 to PostScript converter using Pango
par2_0.8.0-1_amd64.deb PAR 2.0 compatible file verification and repair tool
par_1.52-3build1_amd64.deb Paragraph reformatter
paraclu_9-2_amd64.deb Parametric clustering of genomic and transcriptomic features
parafly_0.0.2013.01.21-4_amd64.deb parallel command processing using OpenMP
Advertisement
Advertisement