pamtester_0.1.2-4_amd64.deb


Advertisement

Description

pamtester - utility program to test the PAM facility

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename pamtester_0.1.2-4_amd64.deb
Package name pamtester
Package version 0.1.2
Package release 4
Package architecture amd64
Package type deb
Category universe/utils
Homepage http://pamtester.sourceforge.net
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 12.40 KB
Installed size 36.00 KB
Pamtester is a tiny utility program to test the pluggable authentication
modules (PAM) facility, which is a de facto standard of unified
authentication management mechanism in many unices and similar OSes
including Solaris, HP-UX, *BSD, MacOSX and Linux.
While specifically designed to help PAM module authors to test their
modules, that might also be handy for system administrators interested
in building a centralised authentication system using common standards
such as NIS, SASL and LDAP.

Alternatives

Package Version Architecture Repository
pamtester_0.1.2-4_i386.deb 0.1.2 i386 Ubuntu Universe
pamtester - - -

Requires

Name Value
libc6 >= 2.14
libpam0g >= 0.99.7.1

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pamtester_0.1.2-4_amd64.deb
Source Package pamtester

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pamtester deb package:
    # sudo apt-get install pamtester

Files

Path
/usr/bin/pamtester
/usr/share/doc/pamtester/NEWS.gz
/usr/share/doc/pamtester/README
/usr/share/doc/pamtester/changelog.Debian.gz
/usr/share/doc/pamtester/copyright
/usr/share/man/man1/pamtester.1.gz

Changelog

2018-12-28 - Salvatore Bonaccorso <carnil@debian.org>
pamtester (0.1.2-4) unstable; urgency=medium
* Set Rules-Requires-Root to no
2018-12-28 - Salvatore Bonaccorso <carnil@debian.org>
pamtester (0.1.2-3) unstable; urgency=medium
* Update Vcs-* fields for switch to salsa.debian.org
* Drop explicit Build-Depends on autotools-dev
* Drop explicit use of autotools-dev Debhelper addon
* Use HTTPS transport protocol for Format URI of the machine-readable
copyright file
* Add an initial Gitlab CI config file
* debian/.gitlab-ci.yml: Update image used for Gitlab CI
* Update .gitlab-ci.yml based on Salsa CI Team's template
* GitLab CI/Lintian: install dpkg-dev, that ships dpkg-architecture, needed
to run some Lintian checks
* Replace home-made GitLab CI with the standard Salsa pipeline
* Add patch to allow one to inject further CFLAGS during build
* Bump Debhelper compat level to 12
* debian/copyright: Correct license short name to "BSD-3-clause"
* Update copyright years for debian/* packaging files
* Replace priority extra with optional as the former is deprecated
* debian/copyright: Move license to separate stanza for BSD-3-clause
* Declare compliance with Debian policy 4.3.0
2014-08-14 - Salvatore Bonaccorso <carnil@debian.org>
pamtester (0.1.2-2) unstable; urgency=medium
* Add Vcs-Browser and Vcs-Git fields to debian/control file
* Update copyright years for debian/* packaging
* Declare compliance with Debian Policy 3.9.5
2013-01-04 - Salvatore Bonaccorso <carnil@debian.org>
pamtester (0.1.2-1) unstable; urgency=low
* Initial release (Closes: #696979)

See Also

Package Description
pamu2fcfg_1.0.7-1_amd64.deb universal 2nd factor (U2F) PAM module command-line helper tool
pan_0.145-1_amd64.deb newsreader based on GTK2, which looks like Forte Agent
pandoc-citeproc-preamble_1.2.3_amd64.deb insert a preamble before pandoc-citeproc's bibliography
pandoc-citeproc_0.14.3.1-4build1_amd64.deb Pandoc support for Citation Style Language - tools
pandoc-data_2.2.1-3build1_all.deb general markup converter - data files
pandoc-sidenote_0.19.0.0-2build1_amd64.deb footnotes-to-sidenotes converter for Pandoc
pandoc_2.2.1-3build1_amd64.deb general markup converter
pandora-build_0.171.1-0ubuntu2_all.deb autotools made better, faster stronger
pandorafms-agent_4.1-1_all.deb Pandora FMS - The Flexible Monitoring System (agent)
pango1.0-tests_1.42.4-6_amd64.deb Layout and rendering of internationalized text - installed tests
pangoterm_0~bzr607-2_amd64.deb GTK/Pango-based terminal
pangzero_1.4.1+git20121103-4_all.deb action game that involves popping balloons with a harpoon
panko-api_6.0.0-0ubuntu1_all.deb Event storage dispatcher for Ceilometer
panko-common_6.0.0-0ubuntu1_all.deb panko common files
panoramisk_1.0-1.1_all.deb asyncio based library to play with asterisk (Python 3 binary)
Advertisement
Advertisement