pamix_1.6~git20180112.ea4ab3b-3_amd64.deb


Advertisement

Description

pamix - Pulseaudio terminal mixer based in pavucontrol

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename pamix_1.6~git20180112.ea4ab3b-3_amd64.deb
Package name pamix
Package version 1.6~git20180112.ea4ab3b
Package release 3
Package architecture amd64
Package type deb
Category universe/sound
Homepage https://github.com/patroclos/PAmix
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 42.06 KB
Installed size 146.00 KB
PAMix is an ncurses/curses pulseaudio mixer in C++ similar to pavucontrol
designed to run in the terminal, it allows you to control both the volume of
hardware devices and of each playback stream separately.

Alternatives

Package Version Architecture Repository
pamix_1.6~git20180112.ea4ab3b-3_i386.deb 1.6~git20180112.ea4ab3b i386 Ubuntu Universe
pamix - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
libncursesw6 >= 6
libpulse0 >= 0.99.1
libstdc++6 >= 6
libtinfo6 >= 6

Download

Type URL
Mirror archive.ubuntu.com
Binary Package pamix_1.6~git20180112.ea4ab3b-3_amd64.deb
Source Package pamix

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install pamix deb package:
    # sudo apt-get install pamix

Files

Path
/etc/xdg/pamix.conf
/usr/bin/pamix
/usr/share/doc/pamix/changelog.Debian.gz
/usr/share/doc/pamix/copyright
/usr/share/doc/pamix/examples/pamix.conf/pamix.conf
/usr/share/man/man1/pamix.1.gz

Changelog

2018-05-05 - Josue Ortega <josue@debian.org>
pamix (1.6~git20180112.ea4ab3b-3) unstable; urgency=medium
* debian/control: Removes hardcoded dependency on libncursesw5,
(Closes: #897910).
* Bumps Standards-Version to 4.1.4, no changes required.
2018-03-30 - Josue Ortega <josue@debian.org>
pamix (1.6~git20180112.ea4ab3b-2) unstable; urgency=medium
* debian/control:
- Adds cmake as build dependency.
- Removes autoconf-archive from build dependencies.
2018-03-30 - Josue Ortega <josue@debian.org>
pamix (1.6~git20180112.ea4ab3b-1) unstable; urgency=medium
* New debian upload (1.6~git20180112.ea4ab3b):
- Updates 00-fix-configure-upstream-version.patch.
* Removes 00-fix-configure-upstream-version.patch, no longer needed.
* debian/control: Updates Vcs fieldsto use salsa.debian.org.
* Bumps compat level from 10 to 11.
* debian/changelog: Bumps Standards-Version to 4.1.3, no changes
required.
* Add upstream/metadata file.
2017-12-25 - Josue Ortega <josue@debian.org>
pamix (1.5-1) unstable; urgency=medium
* Initial release. Closes: #885174

See Also

Package Description
paml-doc_4.9h+dfsg-1_all.deb Documentation for PAML
paml_4.9h+dfsg-1_amd64.deb Phylogenetic Analysis by Maximum Likelihood (PAML)
pamtester_0.1.2-4_amd64.deb utility program to test the PAM facility
pamu2fcfg_1.0.7-1_amd64.deb universal 2nd factor (U2F) PAM module command-line helper tool
pan_0.145-1_amd64.deb newsreader based on GTK2, which looks like Forte Agent
pandoc-citeproc-preamble_1.2.3_amd64.deb insert a preamble before pandoc-citeproc's bibliography
pandoc-citeproc_0.14.3.1-4build1_amd64.deb Pandoc support for Citation Style Language - tools
pandoc-data_2.2.1-3build1_all.deb general markup converter - data files
pandoc-sidenote_0.19.0.0-2build1_amd64.deb footnotes-to-sidenotes converter for Pandoc
pandoc_2.2.1-3build1_amd64.deb general markup converter
pandora-build_0.171.1-0ubuntu2_all.deb autotools made better, faster stronger
pandorafms-agent_4.1-1_all.deb Pandora FMS - The Flexible Monitoring System (agent)
pango1.0-tests_1.42.4-6_amd64.deb Layout and rendering of internationalized text - installed tests
pangoterm_0~bzr607-2_amd64.deb GTK/Pango-based terminal
pangzero_1.4.1+git20121103-4_all.deb action game that involves popping balloons with a harpoon
Advertisement
Advertisement