otrs_6.0.16-1_all.deb


Advertisement

Description

otrs - Open Ticket Request System (OTRS 6)

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename otrs_6.0.16-1_all.deb
Package name otrs
Package version 6.0.16
Package release 1
Package architecture all
Package type deb
Category universe/web
Homepage https://www.otrs.com
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 3.13 KB
Installed size 253.00 KB
OTRS is an Open source Ticket Request System (also well known as
trouble ticket system) with many features to manage customer telephone
calls and e-mails. The system is built to allow your support, sales,
pre-sales, billing, internal IT, helpdesk, etc. department to react
quickly to inbound inquiries.
This package depends on the otrs2 6.x series package.

Alternatives

Package Version Architecture Repository
otrs_6.0.16-1_all.deb 6.0.16 all Ubuntu Universe
otrs - - -

Requires

Name Value
otrs2 -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package otrs_6.0.16-1_all.deb
Source Package otrs2

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install otrs deb package:
    # sudo apt-get install otrs

Files

Path
/usr/share/doc/otrs/changelog.Debian.gz
/usr/share/doc/otrs/copyright
/usr/share/lintian/overrides/otrs

Changelog

2019-01-18 - Patrick Matthäi <pmatthaei@debian.org>
otrs2 (6.0.16-1) unstable; urgency=high
* New upstream release.
- This release fixes OSA-2019-01: An attacker who is logged into OTRS as an
agent or a customer user may upload a carefully crafted resource in order
to cause execution of JavaScript in the context of OTRS.
* Bump debian/compat to level 12.
2018-12-27 - Patrick Matthäi <pmatthaei@debian.org>
otrs2 (6.0.15-1) unstable; urgency=medium
* New upstream release.
* Bump Standards-Version to 4.3.0.
2018-11-15 - Patrick Matthäi <pmatthaei@debian.org>
otrs2 (6.0.14-1) unstable; urgency=high
* New upstream release.
- Fixes OSA-2018-10: Users updating to OTRS 6.0.13 (also patchlevel updates)
or 5.0.31 (only major updates) will experience data loss in their agent
preferences table.
2018-11-09 - Patrick Matthäi <pmatthaei@debian.org>
otrs2 (6.0.13-1) unstable; urgency=high
* New upstream release.
- Fixes OSA-2018-07: An attacker who is logged into OTRS as a user may
manipulate the submission form to cause deletion of arbitrary files that
the OTRS web server user has write access to.
- Fixes OSA-2018-08: An attacker who is logged into OTRS as an admin user
may manipulate the URL to cause execution of JavaScript in the context of
OTRS.
- Fixes OSA-2018-09: An attacker who is logged into OTRS as an admin user
may manipulate the URL to cause execution of JavaScript in the context of
OTRS.
* Correct instructions to use the package manager.
Closes: #909160
* Merge 6.0.12-1~bpo9+1 and 5.0.16-1+deb9u6 changelog.
2018-10-12 - Patrick Matthäi <pmatthaei@debian.org>
otrs2 (6.0.12-1~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
2018-10-09 - Patrick Matthäi <pmatthaei@debian.org>
otrs2 (6.0.12-1) unstable; urgency=high
* New upstream release.
- Fixes CVE-2018-17883, also known as OSA-2018-06: An attacker could send
an email with a malicious link to an OTRS system or an agent. If a logged
in agent opens this link, it could cause the execution of JavaScript in
the context of OTRS.
* Add XS-Autobuild yes to debian/control.
* Adjust lintian overrides.
* Correct 6.0.11-1 changelog about the fixed CVEs.
* Merge 6.0.11-1~bpo9+1 changelog.
* Remove extra documentation files.
2018-09-24 - Patrick Matthäi <pmatthaei@debian.org>
otrs2 (6.0.11-1~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.
2018-09-21 - Patrick Matthäi <pmatthaei@debian.org>
otrs2 (6.0.11-1) unstable; urgency=high
* New upstream release.
- Fixes CVE-2018-16587, also known as OSA-2018-04: An attacker could send a
malicious email to an OTRS system. If a user with admin permissions opens
it, it causes deletions of arbitrary files that the OTRS web server user
has write access to.
- Fixes CVE-2018-16586, also known as OSA-2018-05: An attacker could send a
malicious email to an OTRS system. If a user with admin permissions opens
it, it causes deletions of arbitrary files that the OTRS web server user
has write access to.
* Bump Standards-Version to 4.2.1.
* Correct outdated SetPermissions example in README.Debian.
Closes: #909160
2018-07-31 - Patrick Matthäi <pmatthaei@debian.org>
otrs2 (6.0.10-1) unstable; urgency=medium
* New upstream release.
* Merge 6.0.9-1~bpo9+1 changelog.
2018-07-31 - Patrick Matthäi <pmatthaei@debian.org>
otrs2 (6.0.9-1~bpo9+1) stretch-backports; urgency=medium
* Rebuild for stretch-backports.

See Also

Package Description
outguess_0.2.2-1_amd64.deb universal steganographic tool
overgod-data_1.0-5_all.deb graphics and audio data for overgod
overgod_1.0-5_amd64.deb bi-directional scrolling arcade game
overlay-scrollbar-gtk2_0.2.17.1+16.04.20151117-0ubuntu2_amd64.deb GTK 2 module for overlay scrollbars
overlay-scrollbar_0.2.17.1+16.04.20151117-0ubuntu2_all.deb Scrollbar overlay - configuration
ovirt-guest-agent_1.0.15.dfsg-1_all.deb daemon that resides within guest virtual machines
ovmf_0~20190309.89910a39-1ubuntu1_all.deb UEFI firmware for 64-bit x86 virtual machines
ovn-central_2.11.0-0ubuntu2_amd64.deb OVN central components
ovn-common_2.11.0-0ubuntu2_amd64.deb OVN common components
ovn-controller-vtep_2.11.0-0ubuntu2_amd64.deb OVN vtep controller
ovn-docker_2.11.0-0ubuntu2_amd64.deb OVN Docker drivers
ovn-host_2.11.0-0ubuntu2_amd64.deb OVN host components
ow-shell_3.2p3+dfsg1-2_amd64.deb shell utilities to talk to an 1-Wire owserver
ow-tools_3.2p3+dfsg1-2_all.deb tools to monitor or inspect a ow-server link
owfs-common_3.2p3+dfsg1-2_all.deb common files used by any of the OWFS programs
Advertisement
Advertisement