osslsigncode_2.0-1_amd64.deb


Advertisement

Description

osslsigncode - Authenticode signing tool

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename osslsigncode_2.0-1_amd64.deb
Package name osslsigncode
Package version 2.0
Package release 1
Package architecture amd64
Package type deb
Category universe/otherosfs
Homepage https://github.com/mtrojnar/osslsigncode
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 27.39 KB
Installed size 90.00 KB
osslsigncode is an Authenticode signing tool for PE binaries
(Windows executables, DLLs, drivers...), CAB archives and MSI
installation packages. It also supports timestamping using
Authenticode and RFC-3161.

Alternatives

Package Version Architecture Repository
osslsigncode_2.0-1_i386.deb 2.0 i386 Ubuntu Universe
osslsigncode - - -

Requires

Name Value
libc6 >= 2.14
libcurl3-gnutls >= 7.16.2
libglib2.0-0 >= 2.16.0
libgsf-1-114 >= 1.14.8
libssl1.1 >= 1.1.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package osslsigncode_2.0-1_amd64.deb
Source Package osslsigncode

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install osslsigncode deb package:
    # sudo apt-get install osslsigncode

Files

Path
/usr/bin/osslsigncode
/usr/share/doc/osslsigncode/changelog.Debian.gz
/usr/share/doc/osslsigncode/copyright

Changelog

2018-12-06 - Stephen Kitt <skitt@debian.org>
osslsigncode (2.0-1) unstable; urgency=medium
[ Ondřej Nový ]
* d/control: Set Vcs-* to salsa.debian.org
[ Stephen Kitt ]
* New upstream release.
* Switch to Michał Trojnara’s fork.
* Set “Rules-Requires-Root: no”.
* Standards-Version 4.2.1, no change required.
2018-03-02 - Stephen Kitt <skitt@debian.org>
osslsigncode (1.7.1-3) unstable; urgency=medium
* Actually fix debian/watch.
* Build-depend on libcurl4-gnutls-dev to avoid build errors once
libcurl4-openssl-dev switches to OpenSSL 1.1; thanks to Steve Langasek
for the investigation and fix! Closes: #891781.
* Switch to debhelper compatibility level 11.
* Update debian/copyright.
* Standards-Version 4.1.3, no further change required.
2016-11-05 - Stephen Kitt <skitt@debian.org>
osslsigncode (1.7.1-2) unstable; urgency=medium
* Switch to https: VCS URIs (see #810378).
* Build-depend on libssl1.0-dev, converting to OpenSSL 1.1 is going to
involve a lot of work... Closes: #828483.
* Switch to debhelper compatibility level 10.
* Clean up debian/control using cme.
* Standards-Version 3.9.8, no change required.
* Clean up debian/rules and debian/copyright.
* Fix debian/watch.
* Enable all hardening options.
2015-08-25 - Stephen Kitt <skitt@debian.org>
osslsigncode (1.7.1-1) unstable; urgency=low
* Initial release. Closes: #796916.

See Also

Package Description
osspd-alsa_1.3.2-11_amd64.deb OSS Proxy Daemon: ALSA backend (experimental)
osspd-pulseaudio_1.3.2-11_amd64.deb OSS Proxy Daemon: PulseAudio backend
osspd_1.3.2-11_amd64.deb OSS Proxy Daemon: Userland OSS emulation
ostinato_0.9-2build1_amd64.deb Packet/Traffic Generator and Analyzer
ostree-tests_2019.1-1ubuntu1_amd64.deb content-addressed filesystem for operating system binaries - tests
ostree_2019.1-1ubuntu1_amd64.deb content-addressed filesystem for operating system binaries
otags_4.05.1-1_amd64.deb tags file generator for OCaml
otb-bin-qt_6.6.1+dfsg-1build1_amd64.deb ORFEO Toolbox graphical user interface applications
otb-bin_6.6.1+dfsg-1build1_amd64.deb ORFEO Toolbox command line applications
otb-i18n_6.6.1+dfsg-1build1_all.deb ORFEO Toolbox translations
otb-qgis_6.6.1+dfsg-1build1_amd64.deb ORFEO Toolbox library - otbQgisDescriptor
otb-testdriver_6.6.1+dfsg-1build1_amd64.deb ORFEO Toolbox library - OTBTestDriver
otcl-shells_1.14+dfsg-4_amd64.deb OTcl shells
otf-trace_1.12.5+dfsg-4_amd64.deb Open Trace Format support library - development files
otf2bdf_3.1-4.1_amd64.deb generate BDF bitmap fonts from OpenType outline fonts
Advertisement
Advertisement