orage_4.12.1-6_amd64.deb


Advertisement

Description

orage - Calendar for Xfce Desktop Environment

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename orage_4.12.1-6_amd64.deb
Package name orage
Package version 4.12.1
Package release 6
Package architecture amd64
Package type deb
Category universe/x11
Homepage https://www.xfce.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 175.57 KB
Installed size 623.00 KB
This package contains a calendar for the Xfce4 desktop environment.
It integrates itself nicely into the desktop environment, is highly
configurable and supports alerts based on dates. If you are looking
for a good graphical calendar, you will probably want to try out
orage. It stores its data in iCal format.

Alternatives

Package Version Architecture Repository
orage_4.12.1-6_i386.deb 4.12.1 i386 Ubuntu Universe
orage - - -

Requires

Name Value
libc6 >= 2.14
libgdk-pixbuf2.0-0 >= 2.22.0
libglib2.0-0 >= 2.35.9
libgtk2.0-0 >= 2.16.0
libical3 >= 3.0.0
libnotify4 >= 0.7.0
libpango-1.0-0 >= 1.14.0
libpopt0 >= 1.14
libx11-6 -
libxfce4util7 >= 4.9.0
orage-data = 4.12.1-6
xfce4-panel << 4.15
xfce4-panel >= 4.13

Download

Type URL
Mirror archive.ubuntu.com
Binary Package orage_4.12.1-6_amd64.deb
Source Package orage

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install orage deb package:
    # sudo apt-get install orage

Files

Path
/usr/bin/globaltime
/usr/bin/orage
/usr/bin/tz_convert
/usr/lib/x86_64-linux-gnu/xfce4/panel/plugins/liborageclock.so
/usr/share/applications/globaltime.desktop
/usr/share/applications/xfcalendar.desktop
/usr/share/applications/xfce-xfcalendar-settings.desktop
/usr/share/doc/orage/NEWS.Debian.gz
/usr/share/doc/orage/changelog.Debian.gz
/usr/share/doc/orage/copyright
/usr/share/man/man1/globaltime.1.gz
/usr/share/man/man1/orage.1.gz
/usr/share/man/man1/tz_convert.1.gz
/usr/share/xfce4/panel/plugins/xfce4-orageclock-plugin.desktop

Changelog

2018-12-27 - Yves-Alexis Perez <corsac@debian.org>
orage (4.12.1-6) unstable; urgency=medium
* add a new orage-data binary package
* d/control: drop build-dep on obsolete libxfcegui4-dev
* d/control: update standards version to 4.3.0
2018-12-08 - Yves-Alexis Perez <corsac@debian.org>
orage (4.12.1-5) unstable; urgency=medium
* Moved the package to git on salsa.debian.org
* Updated the maintainer address to debian-xfce@lists.debian.org
closes: #899631
* d/gbp.conf added, following DEP-14
* d/watch: use HTTPS protocol
* New upstream version 4.12.1
* d/control: drop Lionel from uploaders, thanks!
* d/control: update standards version to 4.2.1
* d/control: use HTTPS protocol for Homepage
* d/control: drop duplicate Section field
* Import patches with gbp pq
* d/NEWS re-wrapped
* d/p/0003-Fix-multiple-typos added
* update dh compat to 10
2017-12-10 - Yves-Alexis Perez <corsac@debian.org>
orage (4.12.1-4) unstable; urgency=medium
* debian/patches:
- 02_libical3 added, fix build with libical3.               closes: #883934
* Run wrap-and-sort.
* debian/control:
- update standards version to 4.1.2.
- replace autotools-dev build-dep by an updated debhelper version
(9.20160114)
* debian/rules:
- drop call to autotools-dev addon
2017-02-25 - Yves-Alexis Perez <corsac@debian.org>
orage (4.12.1-3) unstable; urgency=medium
* debian/control:
- drop version on libgtk2.0-dev, orage needs 2.14+ and we have 2.24+ even
in oldstable.
- update dbus dependency to default-dbus-session-bus | dbus-session-bus.
closes: #836039
2016-04-06 - Yves-Alexis Perez <corsac@debian.org>
orage (4.12.1-2) unstable; urgency=medium
* debian/rules:
- override shlibs for the panel plugin, demote to dependency to recommends
so orage can be installed outside of Xfce.                 closes: 820214
* debian/control:
- add recommends on ${shlibs:Recommends} because of above change.
- update standards version to 3.9.7.
2015-05-06 - Yves-Alexis Perez <corsac@debian.org>
orage (4.12.1-1) unstable; urgency=medium
[ Mateusz Łukasik ]
* New upstream release.
- fix typo in notification text.                            closes: #742278
[ Yves-Alexis Perez ]
* debian/rules:
- remove .la files from the package.
* Upload to unstable.
2015-03-14 - Yves-Alexis Perez <corsac@debian.org>
orage (4.10.0-2) experimental; urgency=medium
* Rebuild against Xfce 4.12 libraries.
* debian/control:
- update standards version to 3.9.6.
* debian/patches:
- 01_support-filename-desktop added, update Exec line to support passing
filenames, since we announce support for the calendar mimetype.
2013-12-09 - Yves-Alexis Perez <corsac@debian.org>
orage (4.10.0-1) unstable; urgency=medium
[ Evgeni Golov ]
* Correct Vcs-* URLs to point to anonscm.debian.org
[ Jackson Doak ]
* debian/rules: use autotools-dev
* debian/control: 
- Build-depend autotools-dev
- Remove duplicate entry libdbus-1-dev
* Creat debian/source/options
[ Yves-Alexis Perez ]
* New upstream release.
2013-05-24 - Yves-Alexis Perez <corsac@debian.org>
orage (4.8.4-2) unstable; urgency=low
* Rebuild against xfce4-panel 4.10.                           closes: #709423
* debian/control:
- remove dpkg-dev build-dep, stable has hardening support.
- remove version on xfce4-panel-dev build-dep, stable has Xfce 4.8.
- drop chrpath build-dep.
- drop xfce4-dev-tools and libtool build-dep, now useless.
* debian/rules:
- enable parallel build.
- drop chrpath call.

See Also

Package Description
orbit2-nameserver_2.14.19-4_amd64.deb high-performance CORBA implementation - name server
orbit2_2.14.19-4_amd64.deb high-performance CORBA implementation - Object Request Broker
orbital-eunuchs-sniper-data_1.30+svn20070601-4build1_all.deb game data files for the game Orbital Eunuchs Sniper
orbital-eunuchs-sniper_1.30+svn20070601-4build1_amd64.deb anti-terrorist, pro-Eunuchs, satellite sniping game
orca-sops_1.0.2-2_all.deb simple orca plugin system
oregano_0.84.41+dfsg.1-1_amd64.deb tool for schematical capture of electronic circuits
org-mode_9.1.14+dfsg-3_all.deb Transition Package, org-mode to elpa-org
origami-pdf_2.0.0-1ubuntu1_all.deb PDF analysis and manipulation tool
origami_1.2.7+really0.7.4-1.1_all.deb command-line management tool for Folding @ Home clients
original-awk_2012-12-20-6_amd64.deb The original awk described in "The AWK Programming Language"
oroborus_2.0.20build1_amd64.deb A lightweight themeable windowmanager for X
orpie_1.5.2-2build1_amd64.deb RPN calculator for the terminal
orthanc-dev_1.5.4+dfsg-1_amd64.deb Orthanc development files
orthanc-dicomweb_0.5+dfsg-3_amd64.deb Plugin to extend Orthanc with support of WADO and DICOMweb
orthanc-doc_1.5.4+dfsg-1_all.deb Documentation of Orthanc
Advertisement
Advertisement