openvas_9.0.3_all.deb


Advertisement

Description

openvas - remote network security auditor - dummy package

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename openvas_9.0.3_all.deb
Package name openvas
Package version 9.0.3
Package release -
Package architecture all
Package type deb
Category universe/net
Homepage http://www.openvas.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 10.94 KB
Installed size 54.00 KB
The Open Vulnerability Assessment System is a modular security auditing tool,
used for testing remote systems for vulnerabilities that should be fixed.
It is made up of several parts: a manager i.e. the main server openvasmd.
A scanner openvassd that execute vulnerability checking scripts. A cli and
a web interface called Greenbone Security Assistant gsad.

Alternatives

Package Version Architecture Repository
openvas_9.0.3_all.deb 9.0.3 all Ubuntu Universe
openvas - - -

Requires

Name Value
greenbone-security-assistant >= 7.0.0
openvas-cli >= 1.4.5
openvas-manager >= 7.0.0
openvas-scanner >= 5.1.0

Download

Type URL
Mirror archive.ubuntu.com
Binary Package openvas_9.0.3_all.deb
Source Package openvas

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install openvas deb package:
    # sudo apt-get install openvas

Files

Path
/usr/bin/openvas-check-setup
/usr/bin/openvas-feed-update
/usr/bin/openvas-setup
/usr/bin/openvas-start
/usr/bin/openvas-stop
/usr/share/doc/openvas/changelog.gz
/usr/share/doc/openvas/copyright

Changelog

2018-07-10 - Raphaël Hertzog <hertzog@debian.org>
openvas (9.0.3) unstable; urgency=medium
* Team upload.
* Update team maintainer address to Debian Security Tools
<team+pkg-security@tracker.debian.org>
* Update Vcs-Git and Vcs-Browser for the move to salsa.debian.org
* Update openvas-check-setup to use version 9 by default
* Drop redis configuration change from openvas-setup
* Switch to debhelper compat level 11
* Bump Standards-Version to 4.1.5
2017-11-13 - SZ Lin (林上智) <szlin@debian.org>
openvas (9.0.2) unstable; urgency=medium
* Fix binary name in openvas-feed-update (Closes: #881485)
2017-11-01 - SZ Lin (林上智) <szlin@debian.org>
openvas (9.0.1) unstable; urgency=medium
[ Sophie Brun ]
* Fix openvas-setup (unix socket for redis is /var/run/redis/redis.sock)
* openvas-setup: replace openvas-mkcert* with openvas-manage-certs
[ SZ Lin (林上智) ]
* Remove openvas.postinst (Closes: #866017)
* Bump standards version to 4.1.1
* d/control: Replace the priority from extra to optional
* d/copyright: Replace "http" with "https"
2017-06-20 - SZ Lin (林上智) <szlin@debian.org>
openvas (9.0.0) unstable; urgency=medium
* Move package from experimental to sid archive
* Bump standards version to 4.0.0
2017-02-21 - SZ Lin (林上智) <szlin@debian.org>
openvas (9.0.0~exp1) experimental; urgency=low
* Package new version to Debian (Closes: #848973)
2015-04-17 - Sophie Brun <sophie@freexian.com>
openvas (8.0) kali; urgency=medium
* Fix debian/control with minimal versions
2015-04-10 - Sophie Brun <sophie@freexian.com>
openvas (1.8) kali; urgency=medium
* Update openvas-check-setup for openvas current version 8 with file from
upstream and keep last changes for certificates checks
* Update debian/copyright
* Replace openvasmd --list-users by openvasmd --get-users as commande line
has been renamed
* Add a postinst: configure redis as needed and create a openvassd.conf to
use the socket /var/lib/redis.sock instead of /tmp/redis.sock
2015-03-10 - Sophie Brun <sophie@freexian.com>
openvas (1.7.2) kali; urgency=medium
* Add a certificates check in openvas-setup and openvas-check-setup to
detect invalid certificate
* Update openvas-setup: use "service" instead of the /etc/init.d/ scripts.
2014-10-10 - Mati Aharoni <muts@kali.org>
openvas (1.7.1) kali; urgency=low
* Fix typo in admin username
2014-08-04 - Raphaël Hertzog <hertzog@debian.org>
openvas (1.7) kali; urgency=medium
* Add openvas-certdata-sync call to openvas-setup.

See Also

Package Description
openvpn-auth-ldap_2.0.3-6.1ubuntu3_amd64.deb OpenVPN LDAP authentication module
openvpn-auth-radius_2.1-7_amd64.deb OpenVPN RADIUS authentication module
openvpn-systemd-resolved_1.2.7-1_amd64.deb integrates OpenVPN with systemd-resolved
openvswitch-pki_2.11.0-0ubuntu2_all.deb Open vSwitch public key infrastructure dependency package
openvswitch-test_2.11.0-0ubuntu2_all.deb Open vSwitch test package
openvswitch-testcontroller_2.11.0-0ubuntu2_amd64.deb Simple controller for testing OpenFlow setups
openvswitch-vtep_2.11.0-0ubuntu2_amd64.deb Open vSwitch VTEP utilities
openwince-include_0.3.2-4_amd64.deb Common include files for the open wince project
openwince-jtag_0.5.1-7build1_amd64.deb allows programming jtag capable devices such as CPUs or FPGAs
openwsman_2.6.5-0ubuntu3_amd64.deb Open Web Services Manager
openyahtzee_1.9.3-2_amd64.deb classic dice game of Yahtzee
opgpcard_0.1.4-1_all.deb tool to create printable business cards including OpenPGP
ophcrack-cli_3.8.0-2_amd64.deb Microsoft Windows password cracker using rainbow tables (cmdline)
ophcrack_3.8.0-2_amd64.deb Microsoft Windows password cracker using rainbow tables (gui)
oping_1.10.0-2.1ubuntu1_amd64.deb sends ICMP_ECHO requests to network hosts
Advertisement
Advertisement