opalmod_0.2.2_all.deb


Advertisement

Description

opalmod - A set of Perl modules for various tasks

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename opalmod_0.2.2_all.deb
Package name opalmod
Package version 0.2.2
Package release -
Package architecture all
Package type deb
Category universe/devel
Homepage -
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 18.88 KB
Installed size 88.00 KB
OpaL Perl Modules is a set of perl modules used for various tasks:
* Exception handle emulation.
* Simplified file and command read functions.
* Simplified debugging support.

Alternatives

Package Version Architecture Repository
opalmod_0.2.2_all.deb 0.2.2 all Ubuntu Universe
opalmod - - -

Requires

Name Value
perl -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package opalmod_0.2.2_all.deb
Source Package opalmod

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install opalmod deb package:
    # sudo apt-get install opalmod

Files

Path
/usr/share/doc/opalmod/AUTHORS
/usr/share/doc/opalmod/BUGS
/usr/share/doc/opalmod/README
/usr/share/doc/opalmod/changelog.gz
/usr/share/doc/opalmod/copyright
/usr/share/man/man3/OpaL::action.3pm.gz
/usr/share/man/man3/OpaL::dir.3pm.gz
/usr/share/man/man3/OpaL::manipulate.3pm.gz
/usr/share/man/man3/OpaL::read.3pm.gz
/usr/share/man/man3/OpaL::where.3pm.gz
/usr/share/perl5/OpaL/action.pm
/usr/share/perl5/OpaL/dir.pm
/usr/share/perl5/OpaL/manipulate.pm
/usr/share/perl5/OpaL/read.pm
/usr/share/perl5/OpaL/where.pm
/usr/share/perl5/auto/OpaL/action/autosplit.ix
/usr/share/perl5/auto/OpaL/dir/autosplit.ix
/usr/share/perl5/auto/OpaL/dir/getdirlist.al
/usr/share/perl5/auto/OpaL/manipulate/autosplit.ix
/usr/share/perl5/auto/OpaL/manipulate/perlmodify.al
/usr/share/perl5/auto/OpaL/manipulate/perlmodify_insertafter.al
/usr/share/perl5/auto/OpaL/manipulate/perlmodifyadvanced.al
/usr/share/perl5/auto/OpaL/read/autosplit.ix
/usr/share/perl5/auto/OpaL/where/autosplit.ix
/usr/share/perl5/auto/OpaL/where/which.al

Changelog

2016-06-08 - Ola Lundqvist <opal@debian.org>
opalmod (0.2.2) unstable; urgency=low
* Changed from debhelper compatibility level 4 to 9. Closes: #817605.
* Changed to new debian/rules style with overrides. Had to fix a few
build problems to get that working.
2012-08-21 - Ola Lundqvist <opal@debian.org>
opalmod (0.2.1) unstable; urgency=low
* Making sure that OpaL::read::readfile is exported properly. Pure
functions can not be exported this way anymore. Closes: #626154.
2009-03-16 - Ola Lundqvist <opal@debian.org>
opalmod (0.2.0) unstable; urgency=low
* Corrected so that an error code is returned on exit.
Closes: #517693. Feature update.
* Updated to standards version 3.8.0.
* Fixed so that the clean target can fail.
* Fixed DH_COMPACT migration.
2008-04-07 - Ola Lundqvist <opal@debian.org>
opalmod (0.1.16) unstable; urgency=low
* Updated upstream address from opalsys.net to inguza.com.
2007-12-06 - Ola Lundqvist <opal@debian.org>
opalmod (0.1.15) unstable; urgency=low
* Updated homepage, license and email references.
2006-07-10 - Ola Lundqvist <opal@debian.org>
opalmod (0.1.14) unstable; urgency=low
* Update of FSF addresses in copyright files and some cleanup in
documentation.
* Moved debhelper from build-depends-indep to build-depends.
* Updated to standards version 3.7.2.
* Updated to debhelper 4 compatibility.
* Added binary arch target.
2004-08-14 - Ola Lundqvist <opal@debian.org>
opalmod (0.1.13) unstable; urgency=low
* Updated description, closes: #211186.
* Updated standards version to 3.6.1.
2004-07-06 - Ola Lundqvist <opal@debian.org>
opalmod (0.1.12) unstable; urgency=low
* Added patch from Marc Brockschmidt <marc@marcbrockschmidt.de> that fixes
a critical build issue, closes: #253745.
2003-09-15 - Ola Lundqvist <opal@debian.org>
opalmod (0.1.11) unstable; urgency=low
* Updated description so it is easier to understand, closes: #209908.
2003-02-05 - Ola Lundqvist <opal@debian.org>
opalmod (0.1.10) unstable; urgency=low
* Fixed strange exit error message, closes: #163071, #135901.
* Removed full stop from short description line.

See Also

Package Description
opam-doc_2.0.3-1_all.deb package manager for OCaml (documentation)
opam-installer_2.0.3-1_amd64.deb Utility handling (un)installation of Opam .install files
opam_2.0.3-1_amd64.deb package manager for OCaml
opari2_2.0.4-1_amd64.deb OpenMP Pragma And Region Instrumentor - translation tool
opari_1.1+dfsg-7_amd64.deb OpenMP Pragma And Region Instrumentor - translation tool
open-adventure_1.4+git20170917.0.d512384-2_amd64.deb colossal cave adventure, the 1995 430-point version
open-cobol_2.2-5_all.deb transitional dummy package for gnucobol
open-font-design-toolkit_1.7_all.deb metapackage for open font design
open-infrastructure-apache-icons_20190301-lts1-1_all.deb Additional utilities for Apache (transitional package)
open-infrastructure-apache-tools_20190301-lts1-1_all.deb Additional utilities for Apache
open-infrastructure-ceph-tools_20190301-lts1-1_all.deb Additional utilities to manage Ceph
open-infrastructure-container-tools_20190301-lts1-2_all.deb manage systemd-nspawn containers
open-infrastructure-storage-tools_20190301-lts1-1_all.deb Additional utilities to manage Ceph (transitional package)
open-infrastructure-system-boot_20190301-lts1-1_all.deb Boot Debian-based system images
open-infrastructure-system-build_20190301-lts1-1_all.deb Build Debian-based system images
Advertisement
Advertisement