octave-pfstools_2.1.0-3build4_amd64.deb


Advertisement

Description

octave-pfstools - octave bindings for pfstools

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename octave-pfstools_2.1.0-3build4_amd64.deb
Package name octave-pfstools
Package version 2.1.0
Package release 3build4
Package architecture amd64
Package type deb
Category universe/math
Homepage http://pfstools.sourceforge.net/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 47.60 KB
Installed size 288.00 KB
PFS is a high-dynamic range (HDR) image format. It is an attempt to integrate
existing file formats by providing a simple data format that can be used to
exchange data between applications.
This package contains octave bindings to read and write PFS files.

Alternatives

Package Version Architecture Repository
octave-pfstools_2.1.0-3build4_i386.deb 2.1.0 i386 Ubuntu Universe
octave-pfstools - - -

Requires

Name Value
libc6 >= 2.14
libgcc1 >= 1:3.0
liboctave6 -
libpfs2 >= 2.1.0
libstdc++6 >= 5.2
octave -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package octave-pfstools_2.1.0-3build4_amd64.deb
Source Package pfstools

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install octave-pfstools deb package:
    # sudo apt-get install octave-pfstools

Files

Path
/usr/lib/x86_64-linux-gnu/octave/site/oct/x86_64-pc-linux-gnu/pfstools/pfsclose.oct
/usr/lib/x86_64-linux-gnu/octave/site/oct/x86_64-pc-linux-gnu/pfstools/pfsget.oct
/usr/lib/x86_64-linux-gnu/octave/site/oct/x86_64-pc-linux-gnu/pfstools/pfsopen.oct
/usr/lib/x86_64-linux-gnu/octave/site/oct/x86_64-pc-linux-gnu/pfstools/pfsput.oct
/usr/lib/x86_64-linux-gnu/octave/site/oct/x86_64-pc-linux-gnu/pfstools/pfsread.oct
/usr/lib/x86_64-linux-gnu/octave/site/oct/x86_64-pc-linux-gnu/pfstools/pfstransform_colorspace.oct
/usr/lib/x86_64-linux-gnu/octave/site/oct/x86_64-pc-linux-gnu/pfstools/pfswrite.oct
/usr/share/doc/octave-pfstools/changelog.Debian.gz
/usr/share/doc/octave-pfstools/copyright
/usr/share/octave/site/m/pfstools/pfs_close_frames.m
/usr/share/octave/site/m/pfstools/pfs_open_frames.m
/usr/share/octave/site/m/pfstools/pfs_read_luminance.m
/usr/share/octave/site/m/pfstools/pfs_read_rgb.m
/usr/share/octave/site/m/pfstools/pfs_read_xyz.m
/usr/share/octave/site/m/pfstools/pfs_write_rgb.m
/usr/share/octave/site/m/pfstools/pfssize.m
/usr/share/octave/site/m/pfstools/pfsview.m
/usr/share/octave/site/m/pfstools/pfsview_list.m
/usr/share/octave/site/m/pfstools/pfsview_rgb.m

Changelog

2018-09-11 - Graham Inggs <ginggs@ubuntu.com>
pfstools (2.1.0-3build4) cosmic; urgency=medium
* No-change rebuild against octave 4.4.1
2018-08-10 - Simon Quigley <tsimonq2@ubuntu.com>
pfstools (2.1.0-3build3) cosmic; urgency=medium
* No-change rebuild against imagemagick.
2018-07-09 - Graham Inggs <ginggs@ubuntu.com>
pfstools (2.1.0-3build2) cosmic; urgency=medium
* No-change rebuild against octave 4.4
2018-05-11 - Jeremy Bicha <jbicha@ubuntu.com>
pfstools (2.1.0-3build1) cosmic; urgency=medium
* No-change rebuild against latest openexr
2018-01-01 - Andreas Metzler <ametzler@debian.org>
pfstools (2.1.0-3) unstable; urgency=medium
* 30_parallel_build.diff: Octave build requires libpfs, add CMake
dependency.
2018-01-01 - Andreas Metzler <ametzler@debian.org>
pfstools (2.1.0-2) unstable; urgency=medium
* Upload to unstable.
* Use debhelper v10 mode.
* Use automatic debug packages.
2017-11-18 - Andreas Metzler <ametzler@debian.org>
pfstools (2.1.0-1) experimental; urgency=low
* [lintian] Delete trailing whitespace in changelog.
* New upstream version.
+ Drop 30_Upgrade-to-Qt5.patch.
+ Bump libpfs shlibs.
* Set Rules-Requires-Root: no
2017-11-18 - Andreas Metzler <ametzler@debian.org>
pfstools (2.0.6-4) unstable; urgency=medium
* Upload to unstable.
2017-10-14 - Andreas Metzler <ametzler@debian.org>
pfstools (2.0.6-3) experimental; urgency=low
* Pull 30_Upgrade-to-Qt5.patch from upstream qt5-upgrade branch and
update b-d for qt5 (libqt4-dev -> qtbase5-dev). Closes: #875094
* Upgrade pfsglview/pfsview recommends on pfstools to a dependency since
pfstools is required for viewing EXR files.
* Sync priorities with override file.
2017-08-06 - Andreas Metzler <ametzler@debian.org>
pfstools (2.0.6-2) unstable; urgency=low
* 25_Multiple-typo-fixes-suggested-by-lintian.patch Fix some typoes.

See Also

Package Description
octave-plplot_5.14.0+dfsg-3_amd64.deb Octave support for PLplot, a plotting library
octave-psychtoolbox-3_3.0.15.20190207.dfsg1-1_amd64.deb toolbox for vision research -- Octave bindings
octave-quaternion_2.4.0-5_amd64.deb quaternion package for Octave
octave-queueing_1.2.6-5_all.deb Queueing Networks and Markov chains analysis for Octave
octave-secs1d_0.0.9-6_all.deb semi conductor simulator in 1D for Octave
octave-secs2d_0.0.8-10_amd64.deb semi conductor simulator in 2D for Octave
octave-secs3d_0.0.1-2_all.deb Drift-Diffusion simulator for 3d semiconductor devices in Octave
octave-signal_1.4.0-3_amd64.deb signal processing functions for Octave
octave-sockets_1.2.0-4_amd64.deb communication through Internet sockets in Octave
octave-sparsersb_1.0.6-2_amd64.deb RSB sparse matrix manipulation for Octave
octave-specfun_1.1.0-5_all.deb special mathematical functions for Octave
octave-splines_1.3.2-6_all.deb cubic spline functions for Octave
octave-statistics_1.4.0-5_all.deb additional statistical functions for Octave
octave-stk_2.5.1-2_amd64.deb (not so) Small Toolbox for Kriging
octave-strings_1.2.0-4_amd64.deb additional string manipulation functions for Octave
Advertisement
Advertisement