octave-htmldoc_4.4.1-5_all.deb


Advertisement

Description

octave-htmldoc - transitional package for Octave HTML documentation

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename octave-htmldoc_4.4.1-5_all.deb
Package name octave-htmldoc
Package version 4.4.1
Package release 5
Package architecture all
Package type deb
Category universe/doc
Homepage https://www.octave.org/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 16.47 KB
Installed size 154.00 KB
This is a transitional dummy package for the Octave HTML
documentation. It can be safely removed.

Alternatives

Package Version Architecture Repository
octave-htmldoc_4.4.1-5_all.deb 4.4.1 all Ubuntu Universe
octave-htmldoc - - -

Requires

Name Value
octave-doc -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package octave-htmldoc_4.4.1-5_all.deb
Source Package octave

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install octave-htmldoc deb package:
    # sudo apt-get install octave-htmldoc

Files

Path
/usr/share/doc/octave-htmldoc/NEWS.Debian.gz
/usr/share/doc/octave-htmldoc/changelog.Debian.gz
/usr/share/doc/octave-htmldoc/copyright

Changelog

2019-03-01 - Sébastien Villemot <sebastien@debian.org>
octave (4.4.1-5) unstable; urgency=medium
[ Mike Miller ]
* bison-3.3.patch: new patch from upstream, fixes FTBFS with bison 3.3
(Closes: #923442)
2019-01-08 - Sébastien Villemot <sebastien@debian.org>
octave (4.4.1-4) unstable; urgency=medium
* Add libglu1-mesa-dev to Build-Depends. This is necessary to have
OpenGL support on armel and armhf (on other archs, it is pulled in by
qtbase5-dev). Thanks to Adrian Bunk (Closes: #918616)
2019-01-06 - Sébastien Villemot <sebastien@debian.org>
octave (4.4.1-3) unstable; urgency=medium
[ Rafael Laboissiere ]
* d/README.Debian: Fix wording regarding the use of the "pkg install" command
* d/README.Debian: Document the necessity of the "pkg load" command
(Closes: 914373)
* d/control: Bump Standards-Version to 4.3.0 (no changes needed)
* Build-depend on debhelper-compat instead of using d/compat
[ Mike Miller ]
* Ensure that Octave includes important features
- d/t/builtin-features: New test for builtin features.
- d/t/control: Include builtin-features in autopkgtest suite.
- d/rules: Call builtin-features after standard test suite.
(Closes: #916979)
[ Sébastien Villemot ]
* unimplemented-functions.patch: update the list of unimplemented functions
(Closes: #914391)
2018-10-02 - Sébastien Villemot <sebastien@debian.org>
octave (4.4.1-2) unstable; urgency=medium
[ Steffen Möller ]
* Update metadata - added references to scientific software registries.
[ Rafael Laboissiere ]
* d/control: Bump Standards-Version to 4.2.1 (no changes needed)
2018-08-20 - Sébastien Villemot <sebastien@debian.org>
octave (4.4.1-1) experimental; urgency=medium
* New upstream version 4.4.1
- this is no longer a release candidate (Closes: #906047)
* Bump SOVERSION of liboctave (5→6)
* Drop missing-inplace_edit.patch, no longer needed
2018-08-03 - Sébastien Villemot <sebastien@debian.org>
octave (4.4.1~rc2-3) unstable; urgency=medium
* Re-disable java on mipsel
2018-08-03 - Sébastien Villemot <sebastien@debian.org>
octave (4.4.1~rc2-2) unstable; urgency=medium
* Re-disable java on mips and powerpc
2018-08-02 - Sébastien Villemot <sebastien@debian.org>
octave (4.4.1~rc2-1) unstable; urgency=medium
[ Rafael Laboissiere ]
* d/control: Add Rules-Requires-Root: no
[ Sébastien Villemot ]
* New upstream release candidate 4.4.1~rc2
+ compiles against Qt 5.11 (Closes: #904855)
* d/copyright: reflect upstream changes
* Drop assume-blas-integer-size.patch, no longer needed
* missing-inplace_edit.patch: new patch, adds missing script in tarball
* Temporarily drop Build-Depends on libsundials-dev.
Octave 4.4 is not compatible with Sundials 3.1 (and the latter currently
FTBFS on several architectures).
* d/tests/smoke: adapt test for release candidates version numbers
* Replace transfig by fig2dev in Build-Depends
* Register info files into doc-base
* Bump Standards-Version to 4.2.0
2018-06-09 - Sébastien Villemot <sebastien@debian.org>
octave (4.4.0-3) unstable; urgency=medium
* Upload to unstable.
2018-06-09 - Sébastien Villemot <sebastien@debian.org>
octave (4.4.0-2) experimental; urgency=medium
[ Mike Miller ]
* Save test suite log file as an autopkgtest artifact.
* d/t/control: Add test dependency on fonts-freefont-otf
* assume-blas-integer-size.patch: new patch, fixes FTBFS on big endian arches.
* d/clean: Clean generated gperf files in libgnu so they are rebuilt.

See Also

Package Description
octave-image-acquisition_0.2.2-2_amd64.deb image acquisition package for Octave
octave-image_2.10.0-2_amd64.deb image manipulation for Octave
octave-info_4.4.1-5_all.deb transitional package for Octave info documentation
octave-instrument-control_0.3.1-2_amd64.deb instrument control for Octave
octave-interval-doc_3.2.0-4_all.deb real-valued interval arithmetic for Octave (arch-indep files)
octave-interval_3.2.0-4_amd64.deb real-valued interval arithmetic for Octave
octave-io_2.4.12-2_amd64.deb input/output data functions for Octave
octave-level-set_0.3.0-6_amd64.deb level-set toolbox for Octave
octave-linear-algebra_2.2.2-7_amd64.deb additional linear-algebra functions for Octave
octave-lssa_0.1.3-2_amd64.deb least squares spectral analysis for Octave
octave-ltfat-common_2.3.1+dfsg-2_all.deb Large Time/Frequency Analysis Toolbox (arch-indep files)
octave-ltfat_2.3.1+dfsg-2_amd64.deb Large Time/Frequency Analysis Toolbox
octave-mapping_1.2.1-4_amd64.deb geographical mapping functions for Octave
octave-miscellaneous_1.2.1-5_amd64.deb miscellaneous tools for Octave
octave-missing-functions_1.0.2-8_all.deb finds functions that are in Matlab but not in Octave
Advertisement
Advertisement