node-wide-align_1.1.0-1_all.deb


Advertisement

Description

node-wide-align - Wide-character aware text alignment function

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-wide-align_1.1.0-1_all.deb
Package name node-wide-align
Package version 1.1.0
Package release 1
Package architecture all
Package type deb
Category universe/web
Homepage https://github.com/iarna/wide-align#readme
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 3.40 KB
Installed size 17.00 KB
Wide-character aware text alignment function for use on the console or with
fixed width fonts.
This library is a dependency for webpack. Webpack takes code targeted at
node.js and makes it run in the browser. Node.js comes with API of its own
that is not available in the browsers. Webpack exposes this code
to programs that are unaware they are running in a browser.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-wide-align_1.1.0-1_all.deb 1.1.0 all Ubuntu Universe
node-wide-align - - -

Requires

Name Value
node-string-width >= 1.0.1
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-wide-align_1.1.0-1_all.deb
Source Package node-wide-align

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-wide-align deb package:
    # sudo apt-get install node-wide-align

Files

Path
/usr/lib/nodejs/wide-align/align.js
/usr/lib/nodejs/wide-align/package.json
/usr/share/doc/node-wide-align/README.md
/usr/share/doc/node-wide-align/changelog.Debian.gz
/usr/share/doc/node-wide-align/copyright

Changelog

2017-05-08 - Pirate Praveen <praveen@debian.org>
node-wide-align (1.1.0-1) unstable; urgency=low
* Initial release (Closes: #862106)

See Also

Package Description
node-widest-line_1.2.2-1_all.deb Get the visual width of the widest line in a string -
node-wildemitter_1.2.0-1_all.deb lightweight event emitter that supports wildcard handlers
node-with_3.0.0-2_all.deb compile-time `with` statement - Node.js module
node-wordwrap_1.0.0-1_all.deb word wrapping library for NodeJS
node-wrap-ansi_4.0.0-1_all.deb Wordwrap a string with ANSI escape codes
node-wrappy_1.0.2-1_all.deb Callback wrapping utility
node-write-file-atomic_2.3.0-1_all.deb Write files in an atomic fashion w/configurable ownership
node-write-file-promise_1.0.0-1_all.deb Write a file creating intermediate directories
node-ws_1.1.0+ds1.e6ddaae4-4_amd64.deb RFC-6455 WebSocket implementation module for Node.js
node-xdg-basedir_3.0.0-1_all.deb Get XDG Base Directory paths
node-xml2js_0.2.8-1_all.deb simple XML to JavaScript object converter - Node.js module
node-xmldom_0.1.27+ds-1_all.deb Standard XML DOM (Level2 CORE) implementation in pure javascript
node-xmlhttprequest-ssl_1.6.0-1_all.deb XMLHttpRequest for Node
node-xmlhttprequest_1.8.0-2_amd64.deb XMLHttpRequest for Node
node-xoauth2_1.1.0-2_all.deb XOAuth2 token generation for accessing GMail SMTP and IMAP
Advertisement
Advertisement