node-webpack-stats-plugin_0.2.1-1_all.deb


Advertisement

Description

node-webpack-stats-plugin - Webpack stats plugin

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-webpack-stats-plugin_0.2.1-1_all.deb
Package name node-webpack-stats-plugin
Package version 0.2.1
Package release 1
Package architecture all
Package type deb
Category universe/javascript
Homepage https://github.com/FormidableLabs/webpack-stats-plugin#readme
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 6.68 KB
Installed size 24.00 KB
This plugin will ingest the webpack stats object, process / transform the
object and write out to a file for further consumption.
The most common use case is building a hashed bundle and wanting to
programmatically refer to the correct bundle path in your Node.js server.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-webpack-stats-plugin_0.2.1-1_all.deb 0.2.1 all Ubuntu Universe
node-webpack-stats-plugin - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-webpack-stats-plugin_0.2.1-1_all.deb
Source Package node-webpack-stats-plugin

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-webpack-stats-plugin deb package:
    # sudo apt-get install node-webpack-stats-plugin

Files

Path
/usr/lib/nodejs/webpack-stats-plugin/index.js
/usr/lib/nodejs/webpack-stats-plugin/package.json
/usr/lib/nodejs/webpack-stats-plugin/lib/stats-writer-plugin.js
/usr/share/doc/node-webpack-stats-plugin/HISTORY.md.gz
/usr/share/doc/node-webpack-stats-plugin/README.md.gz
/usr/share/doc/node-webpack-stats-plugin/changelog.Debian.gz
/usr/share/doc/node-webpack-stats-plugin/copyright

Changelog

2018-09-24 - Pirate Praveen <praveen@debian.org>
node-webpack-stats-plugin (0.2.1-1) unstable; urgency=medium
* New upstream version 0.2.1
* Use salsa.debian.org in Vcs-* fields
* Bump debhelper compatibility level to 11
* Bump Standards-Version to 4.2.1 (no changes needed)
2017-10-23 - Pirate Praveen <praveen@debian.org>
node-webpack-stats-plugin (0.1.5-1) unstable; urgency=low
* Initial release (Closes: #879626)

See Also

Package Description
node-webrtc-adapter_7.2.1~ds-1_all.deb shim to insulate apps from WebRTC quirks - Node.js library
node-websocket-driver_0.3.5-1_all.deb WebSocket protocol handler with pluggable I/O for Node.js
node-websocket_1.0.28-3_amd64.deb WebSocket implementation for NodeJS
node-when_3.7.8+ds-2_all.deb Async tools and when() implementation for Node.js
node-which-module_2.0.0-1_all.deb Find the module object for something that was require()d
node-which_1.3.0-2_all.deb Cross-platform 'which' module for Node.js
node-wide-align_1.1.0-1_all.deb Wide-character aware text alignment function
node-widest-line_1.2.2-1_all.deb Get the visual width of the widest line in a string -
node-wildemitter_1.2.0-1_all.deb lightweight event emitter that supports wildcard handlers
node-with_3.0.0-2_all.deb compile-time `with` statement - Node.js module
node-wordwrap_1.0.0-1_all.deb word wrapping library for NodeJS
node-wrap-ansi_4.0.0-1_all.deb Wordwrap a string with ANSI escape codes
node-wrappy_1.0.2-1_all.deb Callback wrapping utility
node-write-file-atomic_2.3.0-1_all.deb Write files in an atomic fashion w/configurable ownership
node-write-file-promise_1.0.0-1_all.deb Write a file creating intermediate directories
Advertisement
Advertisement