node-transformers_3.0.0-2_all.deb


Advertisement

Description

node-transformers - String and data transformations using templates and compilers

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-transformers_3.0.0-2_all.deb
Package name node-transformers
Package version 3.0.0
Package release 2
Package architecture all
Package type deb
Category universe/web
Homepage https://github.com/ForbesLindesay/transformers
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 10.33 KB
Installed size 41.00 KB
This module presents string and data transformations from third-party
modules like templating libraries or compilers, all under a consistent
interface.
Each third-party module must be installed separately.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-transformers_3.0.0-2_all.deb 3.0.0 all Ubuntu Universe
node-transformers - - -

Requires

Name Value
node-css -
node-promise -
node-uglify -
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-transformers_3.0.0-2_all.deb
Source Package node-transformers

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-transformers deb package:
    # sudo apt-get install node-transformers

Files

Path
/usr/lib/nodejs/transformers/package.json
/usr/lib/nodejs/transformers/lib/shared.js
/usr/lib/nodejs/transformers/lib/transformers.js
/usr/share/doc/node-transformers/README.md.gz
/usr/share/doc/node-transformers/changelog.Debian.gz
/usr/share/doc/node-transformers/copyright
/usr/share/doc/node-transformers/history.md.gz

Changelog

2019-01-09 - Jonas Smedegaard <dr@jones.dk>
node-transformers (3.0.0-2) unstable; urgency=medium
* Team upload.
* Fix depend on node-uglify (not uglifyjs).
2014-05-14 - Leo Iannacone <l3on@ubuntu.com>
node-transformers (3.0.0-1) unstable; urgency=low
* Initial release (Closes: #747323)

See Also

Package Description
node-traverse_0.6.6-1.1_all.deb recursively traverse objects in Node.js
node-trim-newlines_1.0.0-1_all.deb Trim newlines from start and/or end of a string
node-trust-json-document_0.1.4~dfsg-3_all.deb JSON Document manipulation library - Node.js library
node-trust-keyto_0.3.5-1_all.deb utility for translating cryptographic keys between representations
node-trust-webcrypto_0.9.2-1_all.deb WebCrypto API for Node.js
node-tty-browserify_0.0.0-2_all.deb tty library from node core for browsers
node-tunein_1.0.1-1_all.deb nodejs wrapper for tunein web radios
node-tunnel-agent_0.6.1-1_all.deb HTTP proxy tunneling agent module for Node.js
node-turbolinks_5.1.1+dfsg-3_all.deb Turbolinks makes navigating your web application faster
node-tweetnacl_0.14.5+dfsg-3_all.deb Port of TweetNaCl cryptographic library to JavaScript
node-type-check_0.3.2+dfsg-1build2_all.deb allows you to check the types of JavaScript values at runtime
node-type-detect_4.0.0-1_all.deb Improved typeof detection for node.js and the browser
node-type-is_1.6.16-1_all.deb infer the content type from request
node-typedarray-to-buffer_3.0.3-3_all.deb JavaScript utility converting TypedArray to buffer without copy
node-typedarray_0.0.6-1_all.deb TypedArray polyfill for old browsers
Advertisement
Advertisement