node-stringset_0.2.1+20130926-3_all.deb


Advertisement

Description

node-stringset - fast and robust stringset (Node.js module)

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-stringset_0.2.1+20130926-3_all.deb
Package name node-stringset
Package version 0.2.1+20130926
Package release 3
Package architecture all
Package type deb
Category universe/web
Homepage https://github.com/olov/stringset
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 4.85 KB
Installed size 22.00 KB
A fast and robust stringset implementation that
can hold any string keys, including __proto__,
with minimal overhead compared to a plain object.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-stringset_0.2.1+20130926-3_all.deb 0.2.1+20130926 all Ubuntu Universe
node-stringset - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-stringset_0.2.1+20130926-3_all.deb
Source Package node-stringset

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-stringset deb package:
    # sudo apt-get install node-stringset

Files

Path
/usr/lib/nodejs/stringset/package.json
/usr/lib/nodejs/stringset/stringset.js
/usr/share/doc/node-stringset/README.md
/usr/share/doc/node-stringset/changelog.Debian.gz
/usr/share/doc/node-stringset/copyright
/usr/share/doc/node-stringset/examples.js

Changelog

2018-08-07 - Julien Puydt <jpuydt@debian.org>
node-stringset (0.2.1+20130926-3) unstable; urgency=medium
* Refresh packaging:
- Use my debian.org mail address.
- Point Vcs-* fields to salsa. 
- Move to section javascript.
- Bump d/watch to version 4. 
- Bump dh compat to 11. 
- Bump std-ver to 4.1.5. 
2017-01-19 - Julien Puydt <julien.puydt@laposte.net>
node-stringset (0.2.1+20130926-2) unstable; urgency=medium
* Push standards-version up to 3.9.8.
* Push dh compat to 10.
* Mark the libjs-* package as Multi-Arch: foreign following hinter.
* Use https in Vcs-* fields.
* Rewrite d/watch to use a new fakeupstream feature (thanks Paul Wise).
2015-10-16 - Julien Puydt <julien.puydt@laposte.net>
node-stringset (0.2.1+20130926-1) unstable; urgency=low
* Upstream snapshot of commit ccb4429c21f23e24d0fd8755373956db3c00798f.
* Initial release (Closes: #801987)

See Also

Package Description
node-stringstream_0.0.6-1_all.deb Encode and decode streams into string streams
node-strip-ansi_4.0.0-1_all.deb strip ANSI escape codes
node-strip-bom-stream_2.0.0-1_all.deb Strip UTF-8 byte order mark (BOM) from a stream
node-strip-bom_3.0.0-1_all.deb Strip UTF-8 byte order mark (BOM) from a string
node-strip-eof_1.0.0-2_all.deb strip CR and LF characters from a string/buffer
node-strip-indent_2.0.0-1_all.deb Strip leading whitespace from each line in a string
node-strip-json-comments_2.0.1-2_all.deb Node.js module to strip comments from JSON
node-style-loader_0.17.0-2_all.deb style loader module for webpack
node-stylus_0.54.5-1ubuntu1_all.deb Robust, expressive, and feature-rich CSS superset - Node.js module
node-subarg_1.0.0-2_all.deb parse arguments with recursive contexts
node-superagent_0.20.0+dfsg-1_all.deb HTTP client request with chainable API - Node.js module
node-supertest_0.14.0-1_all.deb superagent driven library for testing HTTP servers
node-supports-color_4.4.0-2_all.deb Detect whether a terminal supports color in Node.js
node-symbol-observable_1.0.4-2_all.deb Symbol.observable ponyfill
node-syntax-error_1.4.0-1_all.deb detect and report syntax errors for javascript source
Advertisement
Advertisement