node-schema-utils_0.3.0-2_all.deb


Advertisement

Description

node-schema-utils - Webpack Schema Validation Utilities

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-schema-utils_0.3.0-2_all.deb
Package name node-schema-utils
Package version 0.3.0
Package release 2
Package architecture all
Package type deb
Category universe/javascript
Homepage https://github.com/webpack-contrib/schema-utils#readme
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 5.32 KB
Installed size 25.00 KB
This library is a build dependency of webpack. Webpack takes code targeted at
node.js and makes it run in the browser. Node.js comes with API of its own
that is not available in the browsers. Webpack exposes this code  to programs
that are unaware they are running in a browser.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-schema-utils_0.3.0-2_all.deb 0.3.0 all Ubuntu Universe
node-schema-utils - - -

Requires

Name Value
node-ajv >= 5.0.0
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-schema-utils_0.3.0-2_all.deb
Source Package node-schema-utils

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-schema-utils deb package:
    # sudo apt-get install node-schema-utils

Files

Path
/usr/lib/nodejs/schema-utils/package.json
/usr/lib/nodejs/schema-utils/dist/ValidationError.js
/usr/lib/nodejs/schema-utils/dist/cjs.js
/usr/lib/nodejs/schema-utils/dist/index.js
/usr/lib/nodejs/schema-utils/dist/validateOptions.js
/usr/share/doc/node-schema-utils/README.md
/usr/share/doc/node-schema-utils/changelog.Debian.gz
/usr/share/doc/node-schema-utils/copyright

Changelog

2018-11-10 - Pirate Praveen <praveen@debian.org>
node-schema-utils (0.3.0-2) unstable; urgency=medium
[ Paolo Greppi ]
* Update Vcs fields for migration to https://salsa.debian.org/
[ Pirate Praveen ]
* Bump debhelper compatibility level to 11
* Bump Standards-Version to 4.2.1 (no changes needed)
2018-01-24 - Pirate Praveen <praveen@debian.org>
node-schema-utils (0.3.0-1) unstable; urgency=low
* Initial release (Closes: #865849)

See Also

Package Description
node-schlock_0.2.1-1_all.deb Poorly-crafted in-process lock broker
node-sdp-jingle-json_3.1.0-1_all.deb parser/serializer for SDP to JSON
node-sdp-transform_1.4.0-2_all.deb JavaScript parser/writer for Session Description Protocol
node-security_1.0.0-1_all.deb Safely encoding and decoding methods for Node.js
node-seedrandom_2.4.3+dfsg-1_all.deb Seeded random number generator for Javascript
node-sellside-emitter_1.2.1-2_all.deb Event emitter for node.js projects
node-semver-diff_2.1.0-2_all.deb get the diff type of two semver versions
node-semver_5.5.1-1_all.deb Semantic Versioning for Node.js
node-send_0.16.2-1_all.deb Static file server with ranges and negotiation support for Node.js
node-seq_0.3.5-2_all.deb Chainable asynchronous flow control
node-sequencify_0.0.7-1_all.deb module for sequencing tasks and dependencies
node-serve-favicon_2.1.5-1_all.deb favicon serving middleware with caching - Node.js module
node-serve-index_1.9.1-1_all.deb directory listings middleware for Node.js
node-serve-static_1.6.4-2_all.deb static files server module for Node.js
node-set-blocking_2.0.0-1_all.deb set blocking stdio and stderr
Advertisement
Advertisement