node-rollup-plugin-buble_0.19.4-2build1_all.deb


Advertisement

Description

node-rollup-plugin-buble - Rollup plugin to convert ES2015 to more common javascript using buble

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-rollup-plugin-buble_0.19.4-2build1_all.deb
Package name node-rollup-plugin-buble
Package version 0.19.4
Package release 2build1
Package architecture all
Package type deb
Category universe/javascript
Homepage https://github.com/rollup/rollup-plugin-buble
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 3.65 KB
Installed size 17.00 KB
This plugin for rollup will convert javascript using the too-recent
ES2015 standard to older and more common javascript variants, using the
buble transpiler.

Alternatives

Package Version Architecture Repository
node-rollup-plugin-buble_0.19.4-2build1_all.deb 0.19.4 all Ubuntu Universe
node-rollup-plugin-buble - - -

Requires

Name Value
node-buble -
node-rollup-pluginutils >= 1.5.0
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-rollup-plugin-buble_0.19.4-2build1_all.deb
Source Package node-rollup-plugin-buble

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-rollup-plugin-buble deb package:
    # sudo apt-get install node-rollup-plugin-buble

Files

Path
/usr/lib/nodejs/rollup-plugin-buble/package.json
/usr/lib/nodejs/rollup-plugin-buble/dist/rollup-plugin-buble.cjs.js
/usr/lib/nodejs/rollup-plugin-buble/dist/rollup-plugin-buble.es.js
/usr/share/doc/node-rollup-plugin-buble/README.md
/usr/share/doc/node-rollup-plugin-buble/changelog.Debian.gz
/usr/share/doc/node-rollup-plugin-buble/copyright

Changelog

2019-01-18 - Gianfranco Costamagna <locutusofborg@debian.org>
node-rollup-plugin-buble (0.19.4-2build1) disco; urgency=medium
* Rebuild against new bootstrapped rollup.
2018-12-31 - Bastien Roucari├Ęs <rouca@debian.org>
node-rollup-plugin-buble (0.19.4-2) unstable; urgency=medium
* Team upload
* Build using rollup
2018-10-10 - Julien Puydt <jpuydt@debian.org>
node-rollup-plugin-buble (0.19.4-1) unstable; urgency=medium
* New upstream release.
* Refresh packaging:
- Use my debian.org mail address.
- Point Vcs-* fields to salsa. 
- Bump std-ver to 4.2.1. 
2018-03-07 - Julien Puydt <julien.puydt@laposte.net>
node-rollup-plugin-buble (0.19.2-1) unstable; urgency=medium
* Refresh packaging:
- Bump dh compat to 11.
- Use https for the d/copyright Format line.
- Bump years in d/copyright.
* New upstream release.
2017-11-03 - Julien Puydt <julien.puydt@laposte.net>
node-rollup-plugin-buble (0.15.0-1) unstable; urgency=low
* Initial release (Closes: #876405)

See Also

Package Description
node-rollup-plugin-commonjs_9.2.0-3build2_all.deb Node.js plugin for rollup to convert CommonJS modules to ES6
node-rollup-plugin-json_3.1.0-1build1_all.deb rollup plugin to convert JSON files to ES6 modules
node-rollup-plugin-node-resolve_3.4.0-1build1_all.deb rollup plugin to bundle third-party dependencies
node-rollup-plugin-replace_2.1.0-1build1_all.deb Rollup plugin to make string substitutions while bundling
node-rollup-plugin-string_2.0.2-3build1_all.deb Nodejs code to convert text files to modules
node-rollup-plugin-typescript_0.8.1-1build1_all.deb Seamless integration between Rollup and TypeScript
node-rollup-pluginutils_2.3.3-4_all.deb Base functionality for rollup plugins
node-rtcninja_0.6.2-2_all.deb JavaScript parser/writer for Session Description Protocol
node-run-async_2.3.0-1_all.deb Run function synchronously or asynchronously
node-run-queue_1.0.3-1_all.deb promise based dynamic priority queue runner
node-run-sequence_2.2.0-1_all.deb Run a series of dependent gulp tasks in order
node-rw_1.3.3-1_all.deb provide file like interface to stdin and stdout
node-rx_4.1.0+dfsg1-1_all.deb Reactive Extensions for JavaScript, Node.js module
node-safe-buffer_5.1.2-1_all.deb Safer Node.js Buffer API
node-samsam_1.2.1-1_all.deb Value identification and comparison functions
Advertisement
Advertisement