node-requirejs-text_2.0.12-2_all.deb


Advertisement

Description

node-requirejs-text - RequireJS/AMD loader plugin for text resources

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-requirejs-text_2.0.12-2_all.deb
Package name node-requirejs-text
Package version 2.0.12
Package release 2
Package architecture all
Package type deb
Category universe/web
Homepage https://github.com/jrburke/requirejs/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 11.74 KB
Installed size 65.00 KB
This plugins provides a text.js, a plugin for requirejs that adds support
for loading text resources.
Known to work in RequireJS, but should work in other AMD loaders that support
the same loader plugin API.

Alternatives

Package Version Architecture Repository
node-requirejs-text_2.0.12-2_all.deb 2.0.12 all Ubuntu Universe
node-requirejs-text - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-requirejs-text_2.0.12-2_all.deb
Source Package requirejs-text

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-requirejs-text deb package:
    # sudo apt-get install node-requirejs-text

Files

Path
/usr/lib/nodejs/requirejs/text.js
/usr/lib/nodejs/requirejs/text.min.js
/usr/share/doc/node-requirejs-text/README.md.gz
/usr/share/doc/node-requirejs-text/changelog.Debian.gz
/usr/share/doc/node-requirejs-text/copyright

Changelog

2014-07-05 - Jelmer Vernooij <jelmer@debian.org>
requirejs-text (2.0.12-2) unstable; urgency=medium
* Use canonical URL in Vcs-Git header.
* Bump standards version to 3.9.6 (no changes).
* Change maintainer to JavaScript maintainers team, move myself to
uploaders.
2014-06-14 - Jelmer Vernooij <jelmer@debian.org>
requirejs-text (2.0.12-1) unstable; urgency=low
* Initial release. (Closes: #751604)

See Also

Package Description
node-requirejs_2.3.6-1_all.deb JavaScript file and module loader - NodeJS
node-requires-port_1.0.0-1_all.deb checks if a protocol requires a certain port number to be added to an URL
node-reserved_0.1.2+20140511-3_all.deb List of JavaScript reserved words (Node.js module)
node-resolve-cwd_2.0.0-2_all.deb Resolve the path of a module from current directory
node-resolve-dir_1.0.1-2_all.deb Resolve a directory
node-resolve-from_4.0.0-1_all.deb Resolve the path of a module from a given path
node-resolve-pkg_0.2.0-1_all.deb Resolve the path of a package regardless of it having an entry point
node-resolve_1.5.0-1_all.deb Synchronous/Asynchronous require.resolve() algorithm
node-response-time_2.2.0-1_all.deb X-Response-Time header manager for HTTP response - Node.js module
node-restore-cursor_2.0.0-1_all.deb Gracefully restore the CLI cursor on exit
node-resumer_0.0.0-3build2_all.deb through stream that starts paused and resumes on the next tick
node-retape_0.0.3-3_all.deb CommonJS test to tape adapter
node-retry_0.10.1-1_all.deb Retry strategies for failed operations module for Node.js
node-rimraf_2.6.2-1_all.deb Deep deletion (like rm -rf) module for Node.js
node-ripemd160_2.0.2-3_all.deb Pure javascript implementation of ripemd160 hash function
Advertisement
Advertisement