node-repeating_3.0.0-1_all.deb


Advertisement

Description

node-repeating - Repeat a string - fast

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-repeating_3.0.0-1_all.deb
Package name node-repeating
Package version 3.0.0
Package release 1
Package architecture all
Package type deb
Category universe/web
Homepage https://github.com/sindresorhus/repeating#readme
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 2.99 KB
Installed size 16.00 KB
Repeats the string as many times as mentioned.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-repeating_3.0.0-1_all.deb 3.0.0 all Ubuntu Universe
node-repeating - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-repeating_3.0.0-1_all.deb
Source Package node-repeating

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-repeating deb package:
    # sudo apt-get install node-repeating

Files

Path
/usr/lib/nodejs/repeating/index.js
/usr/lib/nodejs/repeating/package.json
/usr/share/doc/node-repeating/changelog.Debian.gz
/usr/share/doc/node-repeating/copyright
/usr/share/doc/node-repeating/readme.md

Changelog

2016-10-25 - Sruthi Chandran <srud@disroot.org>
node-repeating (3.0.0-1) unstable; urgency=low
* Initial release (Closes: #841996)

See Also

Package Description
node-replace-ext_1.0.0-1_all.deb Replaces a file extension with another one
node-request-capture-har_1.2.2-1_all.deb Save all traffic as a HAR file
node-request_2.88.1-2_all.deb simplified HTTP request client module for Node.js
node-require-all_3.0.0-1_all.deb Require all Node.js module files within a directory
node-require-dir_1.0.0-1_all.deb helper to require() directories
node-require-directory_2.1.1-1_all.deb require all files in a directory
node-require-from-string_2.0.1-1_all.deb Require module from string
node-require-inject_1.4.0-1_all.deb simple mock injector
node-require-main-filename_1.0.1-1_all.deb shim for require.main.filename() that works in as many environments as possible
node-require-relative_0.8.7-2_all.deb Relative require module import for Node.js
node-requirejs-text_2.0.12-2_all.deb RequireJS/AMD loader plugin for text resources
node-requirejs_2.3.6-1_all.deb JavaScript file and module loader - NodeJS
node-requires-port_1.0.0-1_all.deb checks if a protocol requires a certain port number to be added to an URL
node-reserved_0.1.2+20140511-3_all.deb List of JavaScript reserved words (Node.js module)
node-resolve-cwd_2.0.0-2_all.deb Resolve the path of a module from current directory
Advertisement
Advertisement