node-repeat-string_1.6.1-1_all.deb


Advertisement

Description

node-repeat-string - repeat the given string n times

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-repeat-string_1.6.1-1_all.deb
Package name node-repeat-string
Package version 1.6.1
Package release 1
Package architecture all
Package type deb
Category universe/web
Homepage https://github.com/jonschlinkert/repeat-string
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 5.10 KB
Installed size 18.00 KB
Fastest implementation for repeating a string.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-repeat-string_1.6.1-1_all.deb 1.6.1 all Ubuntu Universe
node-repeat-string - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-repeat-string_1.6.1-1_all.deb
Source Package node-repeat-string

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-repeat-string deb package:
    # sudo apt-get install node-repeat-string

Files

Path
/usr/lib/nodejs/repeat-string/index.js
/usr/lib/nodejs/repeat-string/package.json
/usr/share/doc/node-repeat-string/README.md.gz
/usr/share/doc/node-repeat-string/changelog.Debian.gz
/usr/share/doc/node-repeat-string/copyright

Changelog

2017-11-25 - Julien Puydt <julien.puydt@laposte.net>
node-repeat-string (1.6.1-1) unstable; urgency=medium
* Team upload
* New upstream release
* Update packaging:
- Update d/watch (version 4, direct upstream github)
- Use https in d/copyright's Format
- Bump dh compat to 10
- Clean d/rules
- Move to section javascript
- Bump std-ver to 4.1.1
2016-10-16 - Pirate Praveen <praveen@debian.org>
node-repeat-string (1.5.4-1) unstable; urgency=low
* Initial release (Closes: #840932)

See Also

Package Description
node-repeating_3.0.0-1_all.deb Repeat a string - fast
node-replace-ext_1.0.0-1_all.deb Replaces a file extension with another one
node-request-capture-har_1.2.2-1_all.deb Save all traffic as a HAR file
node-request_2.88.1-2_all.deb simplified HTTP request client module for Node.js
node-require-all_3.0.0-1_all.deb Require all Node.js module files within a directory
node-require-dir_1.0.0-1_all.deb helper to require() directories
node-require-directory_2.1.1-1_all.deb require all files in a directory
node-require-from-string_2.0.1-1_all.deb Require module from string
node-require-inject_1.4.0-1_all.deb simple mock injector
node-require-main-filename_1.0.1-1_all.deb shim for require.main.filename() that works in as many environments as possible
node-require-relative_0.8.7-2_all.deb Relative require module import for Node.js
node-requirejs-text_2.0.12-2_all.deb RequireJS/AMD loader plugin for text resources
node-requirejs_2.3.6-1_all.deb JavaScript file and module loader - NodeJS
node-requires-port_1.0.0-1_all.deb checks if a protocol requires a certain port number to be added to an URL
node-reserved_0.1.2+20140511-3_all.deb List of JavaScript reserved words (Node.js module)
Advertisement
Advertisement