node-randomfill_1.0.4-2_all.deb


Advertisement

Description

node-randomfill - Pure javascript buffer filling with random value

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-randomfill_1.0.4-2_all.deb
Package name node-randomfill
Package version 1.0.4
Package release 2
Package architecture all
Package type deb
Category universe/javascript
Homepage https://github.com/crypto-browserify/randombytes
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 4.04 KB
Installed size 18.00 KB
This package allows one to fill a buffer with random value using well
known Node.js API in browser context
This a dependency of browserify. Browserify is a javaScript tool that allows
developers to write Node.js-style modules that compile for use in the browser.
Node.js is an event-based server-side JavaScript engine

Alternatives

Package Version Architecture Repository
node-randomfill_1.0.4-2_all.deb 1.0.4 all Ubuntu Universe
node-randomfill - - -

Requires

Name Value
node-randombytes >= 2.0.5
node-safe-buffer >= 5.1.0
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-randomfill_1.0.4-2_all.deb
Source Package node-randomfill

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-randomfill deb package:
    # sudo apt-get install node-randomfill

Files

Path
/usr/lib/nodejs/randomfill/browser.js
/usr/lib/nodejs/randomfill/index.js
/usr/lib/nodejs/randomfill/package.json
/usr/share/doc/node-randomfill/README.md
/usr/share/doc/node-randomfill/changelog.Debian.gz
/usr/share/doc/node-randomfill/copyright

Changelog

2018-05-31 - Bastien Roucariès <rouca@debian.org>
node-randomfill (1.0.4-2) unstable; urgency=medium
* Bump policy (no changes)
* Move to salsa
2018-02-22 - Bastien Roucariès <rouca@debian.org>
node-randomfill (1.0.4-1) unstable; urgency=medium
* New upstream version
* Fix lintian warnings
* Bump compat, and policy.
2017-12-08 - Bastien Roucariès <rouca@debian.org>
node-randomfill (1.0.3-1) unstable; urgency=low
* Initial release (Closes: #883398)

See Also

Package Description
node-range-parser_1.2.0-1_all.deb HTTP Range header parser - Node.js module
node-raven-js_3.22.1+dfsg-2_all.deb JavaScript client for Sentry
node-raw-body_2.3.3-3_all.deb Request body length validation supporting streams - Node.js
node-raw-loader_0.5.1-3_all.deb raw loader module for webpack
node-rbush_2.0.2-3_all.deb High-performance 2D spatial index for rectangles
node-rc_1.1.6-2_all.deb find, load, flatten json or ini application configuration
node-rdf-canonize_1.0.2-1_all.deb RDF Dataset Normalization Algorithm - Node library
node-read-file_0.2.0-1_all.deb wrapper around fs.readFile and fs.readFileSync
node-read-only-stream_2.0.0-2_all.deb Node.js read-only stream implementation
node-read-package-json_2.0.13-1_all.deb Read package.json for npm module for Node.js
node-read-pkg-up_2.0.0-1_all.deb Read the closest package.json file
node-read-pkg_2.0.0-1_all.deb Read a package.json file
node-read_1.0.7-1_all.deb Read user input from stdin module for Node.js
node-readable-stream_2.3.6-1_all.deb stream compatibility library for Node.js and browser
node-readdirp_2.1.0-4_all.deb Recursive version of Node.js's fs.readdir
Advertisement
Advertisement