node-policyfile_0.0.6+ds-1_all.deb


Advertisement

Description

node-policyfile - Flash Socket Policy File Server for Node.js

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-policyfile_0.0.6+ds-1_all.deb
Package name node-policyfile
Package version 0.0.6+ds
Package release 1
Package architecture all
Package type deb
Category universe/javascript
Homepage https://github.com/3rd-Eden/FlashPolicyFileServer
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 7.36 KB
Installed size 27.00 KB
A server to respond to Flash Socket Policy requests, both inline and through a
dedicated server instance.
Use it to allow or disallow Flash Player sockets from accessing your site.

Alternatives

Package Version Architecture Repository
node-policyfile_0.0.6+ds-1_all.deb 0.0.6+ds all Ubuntu Universe
node-policyfile - - -

Requires

Name Value
nodejs >= 0.6.19~dfsg1-3~

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-policyfile_0.0.6+ds-1_all.deb
Source Package node-policyfile

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-policyfile deb package:
    # sudo apt-get install node-policyfile

Files

Path
/usr/lib/nodejs/policyfile/index.js
/usr/lib/nodejs/policyfile/package.json
/usr/share/doc/node-policyfile/README.md
/usr/share/doc/node-policyfile/changelog.Debian.gz
/usr/share/doc/node-policyfile/copyright
/usr/share/doc/node-policyfile/examples/basic.fallback.js
/usr/share/doc/node-policyfile/examples/basic.js

Changelog

2018-05-13 - Bastien Roucari├Ęs <rouca@debian.org>
node-policyfile (0.0.6+ds-1) unstable; urgency=medium
* Team upload
[ Andreas Moog ]
* Imported upstream release 0.0.6
+ Fixes autopkgtests (Closes: #872894)
* debian/control:
+ Correct homepage field (Closes: #872903)
+ Use debhelper compat 11
+ Update to Standards-Version 4.1.4
+ Transition VCS-Uri to Salsa
+ Priority is optional
+ Add myself to Uploaders
* debian/rules:
+ Remove unneeded get-orig-source target
* debian/copyright:
+ Update copyright years
+ Use https uri
* debian/install:
+ Upstream no longer has a separate lib directory
[ Bastien Roucari├Ęs ]
* Fix copyright
* Use git dpm (follow upstream)
* Fix examples (drop patches use sed)
* Add json file
* Move to section javascript
* Repack due to FTBFS documentation (need not yet packaged node-dox)
2014-08-20 - Mike Gabriel <sunweaver@debian.org>
node-policyfile (0.0.5-3) unstable; urgency=low
* debian/control:
+ Add B-D: nodejs. As required by Node.js module packaging policy.
+ Bump Standards: to 3.9.5. No changes needed.
+ Alioth-canonicalize Vcs-*: fields.
+ Move packaging Git to pkg-javascript namespace on Alioth. Fix Git repo
name.
* debian/rules:
+ Add get-orig-source rule.
* debian/copyright:
+ Use Expat instead of MIT as license keyword.
* autopkgtest: Use Autopkgtest to test package integrity.
* debian/patches:
+ Add header for 001_debian-policyfile-examples.patch.
2013-05-15 - Mike Gabriel <sunweaver@debian.org>
node-policyfile (0.0.5-2) unstable; urgency=low
* /debian/control:
+ Fix versioned dependency on nodejs.
* Add patch: 001_debian-policyfile-examples.patch. Make example files
work from their installation location.
2013-05-08 - Mike Gabriel <sunweaver@debian.org>
node-policyfile (0.0.5-1) unstable; urgency=low
* Initial release. (Closes: #707174).

See Also

Package Description
node-posix-character-classes_0.1.0-1_all.deb POSIX character classes for creating regular expressions
node-posix-getopt_1.2.0+20150728-2_all.deb POSIX-style getopt()
node-postcss-colormin_2.2.2-2_all.deb Minify colors in your CSS files with PostCSS
node-postcss-convert-values_2.6.1-2_all.deb Convert values with PostCSS (e.g. ms -> s)
node-postcss-discard-comments_2.0.4-2_all.deb Discard comments in your CSS files with PostCSS
node-postcss-filter-plugins_2.0.2-1_all.deb Exclude/warn on duplicated PostCSS plugins
node-postcss-minify-font-values_1.0.5-1_all.deb Minify font declarations with PostCSS
node-postcss-modules-extract-imports_1.2.0-2_all.deb CSS Modules transform to extract local aliases for inline imports
node-postcss-modules-values_1.3.0-2_all.deb pass arbitrary values between your module files
node-postcss-value-parser_3.3.0-2_all.deb Transforms css values and at-rule params into the tree
node-postcss_6.0.23-1_all.deb Tool for transforming styles with JS plugins
node-pre-gyp_0.10.2-3_all.deb Native addon deployment tool for Node.js
node-preact_8.2.5-1_all.deb React alternative with the same ES6 API
node-prelude-ls_1.1.2+dfsg-3_all.deb functionally oriented utility library
node-prepend-http_2.0.0-1_all.deb Prepend `http://` to humanized URLs like todomvc.com and localhost
Advertisement
Advertisement