node-po2json_0.4.5-1_all.deb


Advertisement

Description

node-po2json - po2json for Nodejs

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-po2json_0.4.5-1_all.deb
Package name node-po2json
Package version 0.4.5
Package release 1
Package architecture all
Package type deb
Category universe/web
Homepage https://github.com/mikeedwards/po2json
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 5.17 KB
Installed size 28.00 KB
Pure Javascript implementation of Uniforum message translation.
This package is the version for Nodejs to translate po files to their json
equivalent.

Alternatives

Package Version Architecture Repository
node-po2json_0.4.5-1_all.deb 0.4.5 all Ubuntu Universe
node-po2json - - -

Requires

Name Value
node-gettext-parser -
node-nomnom -
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-po2json_0.4.5-1_all.deb
Source Package node-po2json

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-po2json deb package:
    # sudo apt-get install node-po2json

Files

Path
/usr/bin/node-po2json
/usr/lib/nodejs/po2json/index.js
/usr/lib/nodejs/po2json/package.json
/usr/lib/nodejs/po2json/lib/parse.js
/usr/lib/nodejs/po2json/lib/parseFile.js
/usr/lib/nodejs/po2json/lib/parseFileSync.js
/usr/share/doc/node-po2json/changelog.Debian.gz
/usr/share/doc/node-po2json/copyright
/usr/share/man/man1/node-po2json.1.gz

Changelog

2016-11-04 - Mathias Behrle <mbehrle@debian.org>
node-po2json (0.4.5-1) unstable; urgency=medium
* New upstream version 0.4.5
2016-08-31 - Mathias Behrle <mbehrle@debian.org>
node-po2json (0.4.4-1) unstable; urgency=medium
* Adding a simple autopkgtest.
* Imported Upstream version 0.4.4
2016-07-25 - Mathias Behrle <mbehrle@debian.org>
node-po2json (0.4.2-2) unstable; urgency=medium
* Running wrap-and-sort -sta.
* Adding missing Depends.
2016-07-01 - Mathias Behrle <mbehrle@debian.org>
node-po2json (0.4.2-1) unstable; urgency=medium
* Initial release. (Closes: #829201)

See Also

Package Description
node-policyfile_0.0.6+ds-1_all.deb Flash Socket Policy File Server for Node.js
node-posix-character-classes_0.1.0-1_all.deb POSIX character classes for creating regular expressions
node-posix-getopt_1.2.0+20150728-2_all.deb POSIX-style getopt()
node-postcss-colormin_2.2.2-2_all.deb Minify colors in your CSS files with PostCSS
node-postcss-convert-values_2.6.1-2_all.deb Convert values with PostCSS (e.g. ms -> s)
node-postcss-discard-comments_2.0.4-2_all.deb Discard comments in your CSS files with PostCSS
node-postcss-filter-plugins_2.0.2-1_all.deb Exclude/warn on duplicated PostCSS plugins
node-postcss-minify-font-values_1.0.5-1_all.deb Minify font declarations with PostCSS
node-postcss-modules-extract-imports_1.2.0-2_all.deb CSS Modules transform to extract local aliases for inline imports
node-postcss-modules-values_1.3.0-2_all.deb pass arbitrary values between your module files
node-postcss-value-parser_3.3.0-2_all.deb Transforms css values and at-rule params into the tree
node-postcss_6.0.23-1_all.deb Tool for transforming styles with JS plugins
node-pre-gyp_0.10.2-3_all.deb Native addon deployment tool for Node.js
node-preact_8.2.5-1_all.deb React alternative with the same ES6 API
node-prelude-ls_1.1.2+dfsg-3_all.deb functionally oriented utility library
Advertisement
Advertisement