node-parallel-transform_1.1.0-2_all.deb


Advertisement

Description

node-parallel-transform - Runs transforms in parallel

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-parallel-transform_1.1.0-2_all.deb
Package name node-parallel-transform
Package version 1.1.0
Package release 2
Package architecture all
Package type deb
Category universe/javascript
Homepage https://github.com/mafintosh/parallel-transform
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 4.07 KB
Installed size 18.00 KB
Transform stream for Node.js that allows you to run transforms in parallel
without changing the order of the output.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-parallel-transform_1.1.0-2_all.deb 1.1.0 all Ubuntu Universe
node-parallel-transform - - -

Requires

Name Value
node-cyclist >= 0.2.2
node-inherits >= 2.0.3
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-parallel-transform_1.1.0-2_all.deb
Source Package node-parallel-transform

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-parallel-transform deb package:
    # sudo apt-get install node-parallel-transform

Files

Path
/usr/lib/nodejs/parallel-transform/index.js
/usr/lib/nodejs/parallel-transform/package.json
/usr/share/doc/node-parallel-transform/README.md
/usr/share/doc/node-parallel-transform/changelog.Debian.gz
/usr/share/doc/node-parallel-transform/copyright

Changelog

2018-09-13 - Pirate Praveen <praveen@debian.org>
node-parallel-transform (1.1.0-2) unstable; urgency=medium
* Team upload
* Remove readable-stream dependency (use native stream from nodejs instead)
* Add require test during build
* Use salsa.debian.org in Vcs-* fields
* Bump debhelper compatibility level to 11
* Bump Standards-Version to 4.2.1 (no changes needed)
2017-10-01 - Preyass Chandran <preyassc@hotmail.com>
node-parallel-transform (1.1.0-1) unstable; urgency=low
* Initial release (Closes: #877408)

See Also

Package Description
node-parents_1.0.1-4_all.deb Node.js module returning all the parent directories
node-parse-asn1_5.1.1-1_all.deb utility library for parsing asn1 files
node-parse-base64vlq-mappings_0.1.4-2_all.deb Parses out base64 VLQ encoded source map
node-parse-filepath_1.0.1-1_all.deb Parses a filepath into an object
node-parse-glob_3.0.4+dfsg-1.1_all.deb Parse a glob pattern into an object of tokens
node-parse-json_2.2.0-1_all.deb parse JSON with more helpful errors
node-parse-ms_1.0.1-2_all.deb Parse milliseconds into an object
node-parseurl_1.3.0-1ubuntu1_all.deb parse a url with memoization
node-pascalcase_0.1.1-1_all.deb Convert a string to pascal-case
node-passport-oauth_0.1.7-1_all.deb simple, unobtrusive authentication system for Node.js - OAuth strategy
node-passport_0.1.17-1_all.deb simple, unobtrusive authentication system for Node.js
node-path-browserify_0.0.0-1_all.deb path module from node core for browsers
node-path-dirname_1.0.2-1_all.deb Node.js library for function path.dirname ponyfill
node-path-exists_3.0.0-1_all.deb Check if a path exists
node-path-is-absolute_1.0.0-1_all.deb Node.js 0.12 path.isAbsolute() ponyfill
Advertisement
Advertisement