node-libravatar_2.0.0-6_all.deb


Advertisement

Description

node-libravatar - libravatar library for NodeJS

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-libravatar_2.0.0-6_all.deb
Package name node-libravatar
Package version 2.0.0
Package release 6
Package architecture all
Package type deb
Category universe/web
Homepage https://github.com/fmarier/node-libravatar
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 5.10 KB
Installed size 23.00 KB
This library allows web application authors to make use of the free Libravatar
service (https://www.libravatar.org). This service hosts avatar images for
users and allows other sites to look them up using email addresses.
node-libravatar includes full support for federated avatar servers.

Alternatives

Package Version Architecture Repository
node-libravatar_2.0.0-6_all.deb 2.0.0 all Ubuntu Universe
node-libravatar - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-libravatar_2.0.0-6_all.deb
Source Package node-libravatar

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-libravatar deb package:
    # sudo apt-get install node-libravatar

Files

Path
/usr/lib/nodejs/node-libravatar/libravatar.js
/usr/share/doc/node-libravatar/README.md
/usr/share/doc/node-libravatar/changelog.Debian.gz
/usr/share/doc/node-libravatar/copyright

Changelog

2019-03-01 - Francois Marier <francois@debian.org>
node-libravatar (2.0.0-6) unstable; urgency=medium
* Move files to /usr/lib/nodejs/node-libravatar/
* Set Section to javascript
* Bump Standards-Version up to 4.3.0
* Bump debhelper compat to 12
2018-05-06 - Francois Marier <francois@debian.org>
node-libravatar (2.0.0-5) unstable; urgency=medium
* Run wrap-and-sort
* Update VCS URLs for salsa
* Bump debhelper compat to 11
* Bump Standards-Version to 4.1.4
* Switch package priority to optional
* Use HTTPS URL in debian/copyright (lintian warning)
* Bump copyright year in debian/copyright
* Remove trailing whitespace from debian/rules
2014-09-19 - Francois Marier <francois@debian.org>
node-libravatar (2.0.0-4) unstable; urgency=medium
* Bump Standards-Version up to 3.9.6
* Use canonical VCS URLs
2013-05-20 - Francois Marier <francois@debian.org>
node-libravatar (2.0.0-3) unstable; urgency=low
* debian/watch: poll github directly
* Bump Standards-Version up to 3.9.4
2012-05-29 - Francois Marier <francois@debian.org>
node-libravatar (2.0.0-2) unstable; urgency=low
* More precise license tag and upstream contact in debian/copyright
2012-05-07 - Francois Marier <francois@debian.org>
node-libravatar (2.0.0-1) unstable; urgency=low
* New upstream release
- new non-backward-compatible API
2012-03-02 - Francois Marier <francois@debian.org>
node-libravatar (1.1.1-1) unstable; urgency=low
* Initial release (Closes: #661771)

See Also

Package Description
node-libs-browser_2.2.0-1_all.deb node core libs for in browser usage
node-lie_3.1.1+dfsg-1_all.deb basic but performant promise implementation
node-liftoff_2.3.0-3_all.deb command line tool launcher
node-lightgallery_1.6.11+dfsg-1_all.deb Modular lightbox gallery plugin for jQuery
node-load-grunt-tasks_3.5.2-1_all.deb Load multiple grunt tasks using globbing patterns
node-load-json-file_2.0.0-1_all.deb read and parse a JSON file
node-loader-runner_2.3.0-1_all.deb Runs (webpack) loaders
node-loader-utils_1.1.0-2_all.deb utils for webpack loaders
node-locate-character_2.0.1-3_all.deb Helper to find the line and column of a character in a string
node-locate-path_2.0.0-1_all.deb Get the first path that exists on disk of multiple paths
node-lockfile_1.0.4-1_all.deb Asynchronous file lock module for Node.js
node-lodash-compat_3.10.2-1_all.deb compatibility build of lodash modular utilities
node-lodash-packages_4.17.11+dfsg-2_all.deb Lo-dash is a Node.js utility library (per method packages)
node-lodash-reescape_3.0.0-1_all.deb modern build of lodash’s internal `reEscape` as a module
node-lodash-reevaluate_3.0.0-1_all.deb modern build of lodash’s internal `reEvaluate` as a module
Advertisement
Advertisement