node-jquery-ui_1.12.1+dfsg-5_all.deb


Advertisement

Description

node-jquery-ui - JavaScript UI library for dynamic web applications (NodeJs)

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-jquery-ui_1.12.1+dfsg-5_all.deb
Package name node-jquery-ui
Package version 1.12.1+dfsg
Package release 5
Package architecture all
Package type deb
Category universe/web
Homepage https://jqueryui.com/
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 219.44 KB
Installed size 1.47 MB
jQuery UI provides abstractions for low-level interaction and
animation, advanced effects and high-level, themeable widgets,
built on top of the jQuery JavaScript Library, that you can use
to build highly interactive web applications.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-jquery-ui_1.12.1+dfsg-5_all.deb 1.12.1+dfsg all Ubuntu Universe
node-jquery-ui - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-jquery-ui_1.12.1+dfsg-5_all.deb
Source Package jqueryui

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-jquery-ui deb package:
    # sudo apt-get install node-jquery-ui

Files

Path
/usr/lib/nodejs/jquery-ui/package.json
/usr/lib/nodejs/jquery-ui/themes/base/accordion.css
/usr/lib/nodejs/jquery-ui/themes/base/accordion.min.css
/usr/lib/nodejs/jquery-ui/themes/base/all.css
/usr/lib/nodejs/jquery-ui/themes/base/all.min.css
/usr/lib/nodejs/jquery-ui/themes/base/autocomplete.css
/usr/lib/nodejs/jquery-ui/themes/base/autocomplete.min.css
/usr/lib/nodejs/jquery-ui/themes/base/base.css
/usr/lib/nodejs/jquery-ui/themes/base/base.min.css
/usr/lib/nodejs/jquery-ui/themes/base/button.css
/usr/lib/nodejs/jquery-ui/themes/base/button.min.css
/usr/lib/nodejs/jquery-ui/themes/base/checkboxradio.css
/usr/lib/nodejs/jquery-ui/themes/base/checkboxradio.min.css
/usr/lib/nodejs/jquery-ui/themes/base/controlgroup.css
/usr/lib/nodejs/jquery-ui/themes/base/controlgroup.min.css
/usr/lib/nodejs/jquery-ui/themes/base/core.css
/usr/lib/nodejs/jquery-ui/themes/base/core.min.css
/usr/lib/nodejs/jquery-ui/themes/base/datepicker.css
/usr/lib/nodejs/jquery-ui/themes/base/datepicker.min.css
/usr/lib/nodejs/jquery-ui/themes/base/dialog.css
/usr/lib/nodejs/jquery-ui/themes/base/dialog.min.css
/usr/lib/nodejs/jquery-ui/themes/base/draggable.css
/usr/lib/nodejs/jquery-ui/themes/base/draggable.min.css
/usr/lib/nodejs/jquery-ui/themes/base/jquery-ui.css
/usr/lib/nodejs/jquery-ui/themes/base/jquery-ui.min.css
/usr/lib/nodejs/jquery-ui/themes/base/menu.css
/usr/lib/nodejs/jquery-ui/themes/base/menu.min.css
/usr/lib/nodejs/jquery-ui/themes/base/progressbar.css
/usr/lib/nodejs/jquery-ui/themes/base/progressbar.min.css
/usr/lib/nodejs/jquery-ui/themes/base/resizable.css
/usr/lib/nodejs/jquery-ui/themes/base/resizable.min.css
/usr/lib/nodejs/jquery-ui/themes/base/selectable.css
/usr/lib/nodejs/jquery-ui/themes/base/selectable.min.css
/usr/lib/nodejs/jquery-ui/themes/base/selectmenu.css
/usr/lib/nodejs/jquery-ui/themes/base/selectmenu.min.css
/usr/lib/nodejs/jquery-ui/themes/base/slider.css
/usr/lib/nodejs/jquery-ui/themes/base/slider.min.css
/usr/lib/nodejs/jquery-ui/themes/base/sortable.css
/usr/lib/nodejs/jquery-ui/themes/base/sortable.min.css
/usr/lib/nodejs/jquery-ui/themes/base/spinner.css
/usr/lib/nodejs/jquery-ui/themes/base/spinner.min.css
/usr/lib/nodejs/jquery-ui/themes/base/tabs.css
/usr/lib/nodejs/jquery-ui/themes/base/tabs.min.css
/usr/lib/nodejs/jquery-ui/themes/base/theme.css
/usr/lib/nodejs/jquery-ui/themes/base/theme.min.css
/usr/lib/nodejs/jquery-ui/themes/base/tooltip.css
/usr/lib/nodejs/jquery-ui/themes/base/tooltip.min.css
/usr/lib/nodejs/jquery-ui/themes/base/images/ui-bg_flat_0_aaaaaa_40x100.png
/usr/lib/nodejs/jquery-ui/themes/base/images/ui-icons_444444_256x240.png
/usr/lib/nodejs/jquery-ui/themes/base/images/ui-icons_555555_256x240.png
/usr/lib/nodejs/jquery-ui/themes/base/images/ui-icons_777620_256x240.png
/usr/lib/nodejs/jquery-ui/themes/base/images/ui-icons_777777_256x240.png
/usr/lib/nodejs/jquery-ui/themes/base/images/ui-icons_cc0000_256x240.png
/usr/lib/nodejs/jquery-ui/themes/base/images/ui-icons_ffffff_256x240.png
/usr/lib/nodejs/jquery-ui/ui/.jshintrc
/usr/lib/nodejs/jquery-ui/ui/core.js
/usr/lib/nodejs/jquery-ui/ui/core.min.js
/usr/lib/nodejs/jquery-ui/ui/data.js
/usr/lib/nodejs/jquery-ui/ui/data.min.js
/usr/lib/nodejs/jquery-ui/ui/disable-selection.js
/usr/lib/nodejs/jquery-ui/ui/disable-selection.min.js
/usr/lib/nodejs/jquery-ui/ui/effect.js
/usr/lib/nodejs/jquery-ui/ui/effect.min.js
/usr/lib/nodejs/jquery-ui/ui/escape-selector.js
/usr/lib/nodejs/jquery-ui/ui/escape-selector.min.js
/usr/lib/nodejs/jquery-ui/ui/focusable.js
/usr/lib/nodejs/jquery-ui/ui/focusable.min.js
/usr/lib/nodejs/jquery-ui/ui/form-reset-mixin.js
/usr/lib/nodejs/jquery-ui/ui/form-reset-mixin.min.js
/usr/lib/nodejs/jquery-ui/ui/form.js
/usr/lib/nodejs/jquery-ui/ui/form.min.js
/usr/lib/nodejs/jquery-ui/ui/ie.js
/usr/lib/nodejs/jquery-ui/ui/ie.min.js
/usr/lib/nodejs/jquery-ui/ui/jquery-1-7.js
/usr/lib/nodejs/jquery-ui/ui/jquery-1-7.min.js
/usr/lib/nodejs/jquery-ui/ui/keycode.js
/usr/lib/nodejs/jquery-ui/ui/keycode.min.js
/usr/lib/nodejs/jquery-ui/ui/labels.js
/usr/lib/nodejs/jquery-ui/ui/labels.min.js
/usr/lib/nodejs/jquery-ui/ui/plugin.js
/usr/lib/nodejs/jquery-ui/ui/plugin.min.js
/usr/lib/nodejs/jquery-ui/ui/position.js
/usr/lib/nodejs/jquery-ui/ui/position.min.js
/usr/lib/nodejs/jquery-ui/ui/safe-active-element.js
/usr/lib/nodejs/jquery-ui/ui/safe-active-element.min.js
/usr/lib/nodejs/jquery-ui/ui/safe-blur.js
/usr/lib/nodejs/jquery-ui/ui/safe-blur.min.js
/usr/lib/nodejs/jquery-ui/ui/scroll-parent.js
/usr/lib/nodejs/jquery-ui/ui/scroll-parent.min.js
/usr/lib/nodejs/jquery-ui/ui/tabbable.js
/usr/lib/nodejs/jquery-ui/ui/tabbable.min.js
/usr/lib/nodejs/jquery-ui/ui/unique-id.js
/usr/lib/nodejs/jquery-ui/ui/unique-id.min.js
/usr/lib/nodejs/jquery-ui/ui/version.js
/usr/lib/nodejs/jquery-ui/ui/version.min.js
/usr/lib/nodejs/jquery-ui/ui/widget.js
/usr/lib/nodejs/jquery-ui/ui/widget.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-blind.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-blind.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-bounce.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-bounce.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-clip.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-clip.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-drop.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-drop.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-explode.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-explode.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-fade.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-fade.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-fold.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-fold.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-highlight.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-highlight.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-puff.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-puff.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-pulsate.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-pulsate.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-scale.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-scale.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-shake.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-shake.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-size.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-size.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-slide.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-slide.min.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-transfer.js
/usr/lib/nodejs/jquery-ui/ui/effects/effect-transfer.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-af.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-af.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ar-DZ.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ar-DZ.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ar.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ar.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-az.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-az.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-be.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-be.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-bg.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-bg.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-bs.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-bs.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ca.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ca.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-cs.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-cs.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-cy-GB.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-cy-GB.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-da.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-da.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-de.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-de.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-el.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-el.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-en-AU.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-en-AU.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-en-GB.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-en-GB.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-en-NZ.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-en-NZ.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-eo.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-eo.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-es.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-es.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-et.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-et.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-eu.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-eu.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-fa.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-fa.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-fi.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-fi.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-fo.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-fo.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-fr-CA.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-fr-CA.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-fr-CH.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-fr-CH.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-fr.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-fr.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-gl.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-gl.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-he.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-he.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-hi.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-hi.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-hr.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-hr.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-hu.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-hu.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-hy.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-hy.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-id.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-id.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-is.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-is.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-it-CH.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-it-CH.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-it.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-it.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ja.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ja.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ka.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ka.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-kk.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-kk.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-km.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-km.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ko.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ko.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ky.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ky.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-lb.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-lb.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-lt.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-lt.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-lv.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-lv.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-mk.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-mk.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ml.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ml.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ms.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ms.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-nb.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-nb.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-nl-BE.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-nl-BE.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-nl.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-nl.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-nn.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-nn.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-no.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-no.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-pl.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-pl.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-pt-BR.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-pt-BR.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-pt.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-pt.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-rm.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-rm.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ro.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ro.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ru.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ru.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-sk.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-sk.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-sl.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-sl.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-sq.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-sq.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-sr-SR.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-sr-SR.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-sr.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-sr.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-sv.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-sv.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ta.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-ta.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-th.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-th.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-tj.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-tj.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-tr.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-tr.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-uk.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-uk.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-vi.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-vi.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-zh-CN.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-zh-CN.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-zh-HK.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-zh-HK.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-zh-TW.js
/usr/lib/nodejs/jquery-ui/ui/i18n/datepicker-zh-TW.min.js
/usr/lib/nodejs/jquery-ui/ui/i18n/jquery-ui-i18n.js
/usr/lib/nodejs/jquery-ui/ui/i18n/jquery-ui-i18n.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/accordion.js
/usr/lib/nodejs/jquery-ui/ui/widgets/accordion.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/autocomplete.js
/usr/lib/nodejs/jquery-ui/ui/widgets/autocomplete.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/button.js
/usr/lib/nodejs/jquery-ui/ui/widgets/button.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/checkboxradio.js
/usr/lib/nodejs/jquery-ui/ui/widgets/checkboxradio.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/controlgroup.js
/usr/lib/nodejs/jquery-ui/ui/widgets/controlgroup.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/datepicker.js
/usr/lib/nodejs/jquery-ui/ui/widgets/datepicker.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/dialog.js
/usr/lib/nodejs/jquery-ui/ui/widgets/dialog.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/draggable.js
/usr/lib/nodejs/jquery-ui/ui/widgets/draggable.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/droppable.js
/usr/lib/nodejs/jquery-ui/ui/widgets/droppable.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/menu.js
/usr/lib/nodejs/jquery-ui/ui/widgets/menu.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/mouse.js
/usr/lib/nodejs/jquery-ui/ui/widgets/mouse.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/progressbar.js
/usr/lib/nodejs/jquery-ui/ui/widgets/progressbar.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/resizable.js
/usr/lib/nodejs/jquery-ui/ui/widgets/resizable.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/selectable.js
/usr/lib/nodejs/jquery-ui/ui/widgets/selectable.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/selectmenu.js
/usr/lib/nodejs/jquery-ui/ui/widgets/selectmenu.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/slider.js
/usr/lib/nodejs/jquery-ui/ui/widgets/slider.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/sortable.js
/usr/lib/nodejs/jquery-ui/ui/widgets/sortable.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/spinner.js
/usr/lib/nodejs/jquery-ui/ui/widgets/spinner.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/tabs.js
/usr/lib/nodejs/jquery-ui/ui/widgets/tabs.min.js
/usr/lib/nodejs/jquery-ui/ui/widgets/tooltip.js
/usr/lib/nodejs/jquery-ui/ui/widgets/tooltip.min.js
/usr/share/doc/node-jquery-ui/changelog.Debian.gz
/usr/share/doc/node-jquery-ui/copyright

Changelog

2017-08-06 - Paul Gevers <elbrus@debian.org>
jqueryui (1.12.1+dfsg-5) unstable; urgency=medium
* Export LC_ALL=C.UTF-8 to ensure reproducible paths (Closes: #847039)
Thanks to Clint Adams
* Update standards version to 4.0.1 (no changes)
* Update upstream URL to https
* Update section to javascript (thanks lintian)
2017-02-04 - Paul Gevers <elbrus@debian.org>
jqueryui (1.12.1+dfsg-4) unstable; urgency=medium
[ Ryan Tandy ]
* Convert /usr/share/javascript/jquery-ui/css/smoothness to a symlink upon
upgrade from older versions. (Closes: #849684)
2016-12-08 - Pirate Praveen <praveen@debian.org>
jqueryui (1.12.1+dfsg-3) unstable; urgency=medium
* Provide node-jquery-ui (Closes: #847353)
* Add minimum version of node-requirejs as 2.3.2
(r.js is now /usr/lib/nodejs/requirejs/r.js)
* Add myself to uploaders
2016-11-30 - Paul Gevers <elbrus@debian.org>
jqueryui (1.12.1+dfsg-2) unstable; urgency=medium
* Add target to build ui/i18n/jquery-ui-i18n.js (Closes: #845647)
* Fix VCS-* urls
* Fix some (but not all) spinner demos
* Mark libjs-jquery-ui Multi-Arch: foreigh as suggest by the hinter
2016-10-30 - Paul Gevers <elbrus@debian.org>
jqueryui (1.12.1+dfsg-1) unstable; urgency=medium
* New upstream release (Closes: #730015, #829073)
- Fixes CVE-2016-7103 cross site scripting (XSS) vulnerability in the
closeText parameter of the dialog function
* Added myself to uploaders
* Update d/watch and use Files-excluded in d/copyright instead of
get-orig-source target
* Build jquery-ui.js and jquery-ui.css from source with manual created
build system (until Debian has grunt)
- total rework of how the package is built
* Add add_missing_semicolon.patch to prevent mismatch (apparently grunt
fixes this automatically)
* Add match_css_source_to_release.patch to let Debian's jquery-ui.css
match the one released upstream
* Add use_system_files_in_examples.patch to let the examples use system
files as the relative locations don't exist
* Bump jQuery dependency to 1.7
* Bump Standards (no changes)
* Add symlinks from the old default theme location to the new to avoid
breakage
* Update copyright file (Closes: #835125)
* Provide minified versions of i18n datepicker files (Closes: #720556)
2013-02-19 - Marcelo Jorge Vieira (metal) <metal@debian.org>
jqueryui (1.10.1+dfsg-1) unstable; urgency=low
* New Upstream Version
* Fixed watch file
* Bump jQuery dependency to 1.6
* Updating debian/rules
+ Updating get-orig-source rule
+ Updating path to JS files
2012-08-22 - Marcelo Jorge Vieira (metal) <metal@debian.org>
jqueryui (1.8.ooops.23+dfsg-1) experimental; urgency=low
* New Upstream Version
2012-06-18 - Marcelo Jorge Vieira (metal) <metal@debian.org>
jqueryui (1.8.ooops.21+dfsg-2) unstable; urgency=low
* Minifying effects and UI files (Closes: #677619)
2012-06-12 - Marcelo Jorge Vieira (metal) <metal@debian.org>
jqueryui (1.8.ooops.21+dfsg-1) unstable; urgency=low
* New Upstream Version
2012-05-06 - Marcelo Jorge Vieira (metal) <metal@debian.org>
jqueryui (1.8.ooops.20+dfsg-1) unstable; urgency=low
* New Upstream Version
* Updated Standards-Version to 3.9.3
+ Machine-readable debian/copyright version 1.0

See Also

Package Description
node-jquery-ujs_1.2.2-2_all.deb Unobtrusive scripting adapter for jQuery
node-jquery.waitforimages_2.4.0+ds-1_all.deb useful callbacks once descendant images have loaded
node-jquery_2.2.4+dfsg-3_all.deb NodeJS wrapper for jQuery
node-js-beautify_1.7.5+dfsg-2_all.deb beautifier.io for node
node-js-cookie_2.2.0-2_all.deb Lightweight JavaScript cookie API
node-js-tokens_2.0.0-1_all.deb Regex that tokenizes JavaScript
node-js-yaml_3.11.0+dfsg-1_all.deb YAML 1.2 parser and serializer
node-jsbn_1.1.0-1_all.deb fast, portable implementation of large-number math in pure JS
node-jschardet_1.6.0+dfsg-3_all.deb Character encoding auto-detection in JavaScript
node-jsesc_2.5.2-1_all.deb Escape JavaScript strings, with short output (Node.js module)
node-json-buffer_3.0.0-1_all.deb JSON functions that can convert buffers
node-json-loader_0.5.4-1_all.deb json loader for webpack
node-json-localizer_0.0.3-1_all.deb Utility to localize a json object
node-json-parse-better-errors_1.0.2-2_all.deb JSON.parse() with context information on error
node-json-parse-helpfulerror_1.0.3-2_all.deb drop-in replacement for JSON.parse that uses `jju`
Advertisement
Advertisement