node-isarray_2.0.4-1_all.deb


Advertisement

Description

node-isarray - JavaScript Array#isArray for older browsers

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-isarray_2.0.4-1_all.deb
Package name node-isarray
Package version 2.0.4
Package release 1
Package architecture all
Package type deb
Category universe/web
Homepage https://github.com/juliangruber/isarray
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 3.73 KB
Installed size 17.00 KB
isarray provides Arrray#isArray for older browsers.
This package contains the isarray module for Node.js.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-isarray_2.0.4-1_all.deb 2.0.4 all Ubuntu Universe
node-isarray - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-isarray_2.0.4-1_all.deb
Source Package node-isarray

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-isarray deb package:
    # sudo apt-get install node-isarray

Files

Path
/usr/lib/nodejs/isarray/index.js
/usr/lib/nodejs/isarray/package.json
/usr/share/doc/node-isarray/README.md
/usr/share/doc/node-isarray/changelog.Debian.gz
/usr/share/doc/node-isarray/copyright

Changelog

2018-05-07 - Bastien Roucari├Ęs <rouca@debian.org>
node-isarray (2.0.4-1) unstable; urgency=medium
* Team upload
* New upstream version
* Bump compat and policy (no changes)
* use tap for testing
2017-08-14 - Ross Gammon <rossgammon@debian.org>
node-isarray (2.0.2-1) unstable; urgency=medium
* New upstream release
* Enable tests now that node-tape is available
* Use Debian email address
* Switch section hint to javascript
* Bump standards version, switch copyright format URL to https
* Use secure URLs for Vcs's
2015-12-29 - Ross Gammon <rossgammon@mail.dk>
node-isarray (1.0.0-1) unstable; urgency=medium
* New upstream release
* Override dh_auto_build & test targets
2015-10-10 - Ross Gammon <rossgammon@mail.dk>
node-isarray (0.0.1-1) unstable; urgency=low
[ Bas Couwenberg ]
* Initial release (Closes: #780001)

See Also

Package Description
node-iscroll_5.2.0+dfsg1-1_all.deb High performance, small footprint JavaScript scroller NodeJS module
node-isexe_2.0.0-4_all.deb minimal module to check if a file is executable
node-isobject_3.0.1-1_all.deb Checks if the value is an object and not an array or null
node-isomorphic-fetch_2.2.1-1_all.deb Isomorphic WHATWG Fetch API, for Node & Browserify
node-isstream_0.1.2+dfsg-1_all.deb Determine if an object is a Stream
node-istanbul_0.4.5+ds-5_all.deb JavaScript code coverage tool
node-isurl_1.0.0-1_all.deb Checks whether a value is a WHATWG URL
node-jade_1.5.0+dfsg-1_all.deb high performance template engine - Node.js module
node-jake_0.7.9-1_all.deb JavaScript build tool for Node.js
node-jed_1.1.1-1_all.deb Gettext Style i18n for Modern JavaScript Apps - Node.js module
node-jison-lex_0.3.4-3_all.deb lexical analyzer generator used by jison
node-jju_1.1.0-1_all.deb set of utilities to work with JSON / JSON5 documents
node-jquery-mousewheel_3.1.13-2_all.deb jQuery plugin to add cross-browser mouse wheel support (Node.js)
node-jquery-ui_1.12.1+dfsg-5_all.deb JavaScript UI library for dynamic web applications (NodeJs)
node-jquery-ujs_1.2.2-2_all.deb Unobtrusive scripting adapter for jQuery
Advertisement
Advertisement