node-iferr_1.0.2-1_all.deb


Advertisement

Description

node-iferr - Higher-order functions for easier error handling

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-iferr_1.0.2-1_all.deb
Package name node-iferr
Package version 1.0.2
Package release 1
Package architecture all
Package type deb
Category universe/web
Homepage https://github.com/shesek/iferr
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 3.45 KB
Installed size 15.00 KB
This library allows one to delegate to a function in case of error,
thus easing the error handling of the Node.js application.
This library is a dependency of npm, Node.js package manager.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-iferr_1.0.2-1_all.deb 1.0.2 all Ubuntu Universe
node-iferr - - -

Requires

Name Value
nodejs -

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-iferr_1.0.2-1_all.deb
Source Package node-iferr

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-iferr deb package:
    # sudo apt-get install node-iferr

Files

Path
/usr/lib/nodejs/iferr/iferr.js
/usr/lib/nodejs/iferr/package.json
/usr/share/doc/node-iferr/README.md
/usr/share/doc/node-iferr/changelog.Debian.gz
/usr/share/doc/node-iferr/copyright

Changelog

2018-08-08 - Bastien Roucari├Ęs <rouca@debian.org>
node-iferr (1.0.2-1) unstable; urgency=medium
* Team upload
* New upstream version
2018-05-16 - Bastien Roucari├Ęs <rouca@debian.org>
node-iferr (1.0.0-1) unstable; urgency=medium
* Team upload.
* New upstream version.
* Bump compat and policy (no changes).
* Fix CI.
* Move to salsa
* Bug fix: "autopkgtest failure with new mocha", thanks to Graham Inggs
(Closes: #894920).
2017-07-01 - saravanan30erd <saravanan30erd@gmail.com>
node-iferr (0.1.5-1) unstable; urgency=low
* Initial release (Closes: #866787)

See Also

Package Description
node-ignore-by-default_1.0.1-1_all.deb List of directories you should ignore by default
node-imagemagick_0.1.3-1_all.deb imagemagick module for NodeJS
node-immediate_3.2.3+dfsg-1_all.deb Immediate is a cross browser microtask library
node-import-lazy_3.0.0.REALLY.2.1.0-1_all.deb import a module lazily
node-imports-loader_0.7.1-1_all.deb imports loader module for webpack
node-imurmurhash_0.1.4-1_all.deb incremental implementation of MurmurHash3 hashing algorithm
node-indent-string_3.2.0-1_all.deb Indent each line in a string
node-inflight_1.0.6-1_all.deb add callbacks to requests in flight to avoid async duplication
node-inherits_2.0.3-1_all.deb Exposes inherits function from Node.js environment
node-ini_1.3.5-1_all.deb ini format parser and serializer for Node.js
node-inline-source-map_0.6.2~git-3_all.deb base64 encoded source mappings for a generated file
node-inquirer_3.3.0-2_all.deb embeddable command line interface for Node.js
node-interpret_1.0.1-1_all.deb dictionary of file extensions and associated module loaders
node-invariant_2.2.2-1_all.deb assert function
node-invert-kv_1.0.0-1_all.deb invert the key/value of an object
Advertisement
Advertisement