node-html5shiv_3.7.3+dfsg-2_all.deb


Advertisement

Description

node-html5shiv - enable use of HTML5 sectioning elements in legacy browser

Property Value
Distribution Ubuntu 19.04 (Disco Dingo)
Repository Ubuntu Universe amd64
Package filename node-html5shiv_3.7.3+dfsg-2_all.deb
Package name node-html5shiv
Package version 3.7.3+dfsg
Package release 2
Package architecture all
Package type deb
Category universe/javascript
Homepage https://github.com/aFarkas/html5shiv#readme
License -
Maintainer Ubuntu Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Download size 12.45 KB
Installed size 58.00 KB
This package enables use of HTML5 sectioning elements in legacy
Internet Explorer and provides basic HTML5 styling for Internet
Explorer 6-9, Safari 4.x (and iPhone 3.x), and Firefox 3.x.
Node.js is an event-based server-side JavaScript engine.

Alternatives

Package Version Architecture Repository
node-html5shiv_3.7.3+dfsg-2_all.deb 3.7.3+dfsg all Ubuntu Universe
node-html5shiv - - -

Requires

Name Value
nodejs -

Provides

Name Value
libjs-html5shiv = 3.7.3+dfsg-2

Download

Type URL
Mirror archive.ubuntu.com
Binary Package node-html5shiv_3.7.3+dfsg-2_all.deb
Source Package node-html5shiv

Install Howto

  1. Update the package index:
    # sudo apt-get update
  2. Install node-html5shiv deb package:
    # sudo apt-get install node-html5shiv

Files

Path
/usr/lib/nodejs/html5shiv/bower.json
/usr/lib/nodejs/html5shiv/composer.json
/usr/lib/nodejs/html5shiv/package.json
/usr/lib/nodejs/html5shiv/dist/html5shiv-printshiv.js
/usr/lib/nodejs/html5shiv/dist/html5shiv-printshiv.min.js
/usr/lib/nodejs/html5shiv/dist/html5shiv.js
/usr/lib/nodejs/html5shiv/dist/html5shiv.min.js
/usr/share/doc/node-html5shiv/changelog.Debian.gz
/usr/share/doc/node-html5shiv/copyright
/usr/share/doc/node-html5shiv/readme.md.gz
/usr/share/javascript/html5shiv

Changelog

2018-12-11 - Bastien Roucari├Ęs <rouca@debian.org>
node-html5shiv (3.7.3+dfsg-2) unstable; urgency=medium
* Source upload
* Bump policy
2018-05-11 - Bastien Roucari├Ęs <rouca@debian.org>
node-html5shiv (3.7.3+dfsg-1) unstable; urgency=low
* Initial release (Closes: #898452). Will allow one to replace
a dozen of copy of this file on the distribution. Better and
safer in case of security problem.

See Also

Package Description
node-htmlescape_1.1.1-3_all.deb escape string for safe use in html
node-htmlparser2_3.9.2-1_all.deb Fast & forgiving HTML/XML/RSS parser
node-htmlparser_1.7.5+ds1-1_all.deb forgiving HTML/XML/RSS Parser in Javascript for NodeJS
node-http-errors_1.7.1-1_all.deb Create HTTP error objects
node-http-signature_1.2.0-1_all.deb Reference implementation of Joyent's HTTP Signature scheme
node-https-browserify_1.0.0-1_all.deb https module compatibility for browserify
node-husl_6.0.1+dfsg-2_all.deb Human-friendly HSL - NodeJS
node-iconv-lite_0.4.13-2ubuntu1_all.deb Pure JS character encoding conversion
node-iconv_2.3.2-1_amd64.deb text recoding module for Node.js
node-icss-replace-symbols_1.1.0-2_all.deb Replace symbols during the linking phase of ICSS
node-icss-utils_3.0.1-1_all.deb ICSS utils for postcss ast
node-ieee754_1.1.12-1_all.deb Libray to read or write IEEE754 floating point numbers
node-iferr_1.0.2-1_all.deb Higher-order functions for easier error handling
node-ignore-by-default_1.0.1-1_all.deb List of directories you should ignore by default
node-imagemagick_0.1.3-1_all.deb imagemagick module for NodeJS
Advertisement
Advertisement